Hamulce całkowite dno, no i dzwonek ;(


  • Użytkownik archiwalny

    Witam.

    Koledzy mam do was pytanie czy uszkodzona pompa hamulcowa może być przyczyną nie działających hamulców? Bo w ostatni weekend jadąc do Łodzi hamulce były OK, ale po odstani jakiś 3 godzin pod jednym z supermarketów wciskając hamulec poczułem bardzo duży luz, a sam hamulec reagował dopiero po dociśnięciu pedału do samej podłogi, i to też z nie wielką skutecznością, i dopiero dzisiaj znalazłem chwilkę czasu żeby się temu przyjrzeć. Na początek pomyślałem sobie że może układ w jakiś sposób się zapowietrzył, więc postanowiłem go odpowietrzyć, ale przy pompowaniu w ogóle nie leciał płyn hamulcowy, więc postanowiłem że może coś da jak odpowietrzę układ na włączonym silniku, ale i to nic nie dało, rezultat był taki sam jak na zgaszonym silniku. Więc doszedłem do wniosku że to może pompa jest uszkodzona, wszystko ładnie pozakręcałem, pod pompowałem kilka razy i pedał stwardniał bardzo mnie to zdziwiło, no ale co jak stwardniał to dobrze, czyli hamuje. Aby się upewnić czy tak jest postanowiłem zrobić próbę hamowania przed domem, no i przed domem zahamował, ale po wjechaniu na podwórko i zbliżaniu się go garażu już tak dobrze nie było, hamulce całkowicie padły i zatrzymałem się na drzwiach, niszcząc przy tym zderzak, kierunkowskaz, lampę przednią na szczęście się tylko cofnęła w głąb komory silnika i się nie stłukła, no i lekko zgniotłem pas górny przez co maska się na zamyka. Ticomaniacy potwierdźcie moje przypuszczenia że to uszkodzenie pompy było przyczyna tej "katastrofy", albo podpowiedzcie co mogło być przyczyną.
    Dziękuję. Pogrążony w smutku...
    UQASH


  • Użytkownik archiwalny

    Najprawdopodobniej pompa paliwa padła, albo cylinderki szwankują.



  • Najprawdopodobniej pompa paliwa padła, albo cylinderki szwankują.

    A co ma wspólnego z hamulcami pompa paliwa <img src="/images/graemlins/hmm.gif" alt="" />


  • Admin

    Spytam tak dla pewnosci? Nie masz mokrych bebnow hamulcowych? Ja tak mialem jak mi padl cylinderek i puszczal plyn.


  • Użytkownik archiwalny

    A co ma wspólnego z hamulcami pompa paliwa

    Pomyliło mi się z pompą hamulcowa <img src="/images/graemlins/wino.gif" alt="" />


  • Użytkownik archiwalny

    Sprawdź, czy masz drożne przewody hamulcowe. Wsadź kogoś za kółko, aby pompował pedałem hamulca, a ty załóż węzyk na odpowietrznik, drugi koniec do butelki- aby płyn się nie wylał na glebę. Na początek zacznij od lewego tylnego koła (ale możesz zacząć od przednich) i zobacz czy płyn leci. Jeśli leci- drożne, jak słabo leci przy mocnym naciśnięciu na pedał hamulca- możliwe że padła pompa...


  • Użytkownik archiwalny

    Spytam tak dla pewnosci? Nie masz mokrych bebnow hamulcowych? Ja tak mialem jak mi padl
    cylinderek i puszczal plyn.

    Kolego wszystko suche nie ma żadnych wycieków, tak jak pisałem, przy odpowietrzaniu nie leciał płyn hamulcowy i taka sama sytuacja była na wszystkich kolach, pomyślałem że zaworki do odpowietrzania się są zatkane i dlatego nie leci płyn, więc je po wykręcałem, ale i to nic nie dało, taka sama sytuacja była na przednich kołach od strony pasażera jak i kierowcy, a płynu ze zbiorniczka nie ubywało. więc pomyślałem że to pompa, tylko dlaczego po skręceniu wszystkiego i przepompowaniu autko parę razy zahamowało tak jak należy, a przy wjeździe na podwórko odmówiło posłuszeństwa??


  • Użytkownik archiwalny

    Sprawdź, czy masz drożne przewody hamulcowe. Wsadź kogoś za kółko, aby pompował pedałem hamulca,
    a ty załóż węzyk na odpowietrznik, drugi koniec do butelki- aby płyn się nie wylał na
    glebę. Na początek zacznij od lewego tylnego koła (ale możesz zacząć od przednich) i zobacz
    czy płyn leci. Jeśli leci- drożne, jak słabo leci przy mocnym naciśnięciu na pedał hamulca-
    możliwe że padła pompa...

    Kolego przewody było drożne, bo po wymianie klocków było wszystko odpowietrzane, tak jak napisałeś żeby zacząć od lewego tylnego koła, tak też zrobiłem, zawsze tak robię, bo do tego koła jest najdalej od pompy i jest najdłuższa droga płynięcia płynu, dopiero potem robię hamulce przednie od strony pasażera i na końcu od strony kierowcy, a tu w tym przypadku nic nie płynęło. Więc pompa??


  • Użytkownik archiwalny

    a tu w tym
    przypadku nic nie płynęło. Więc pompa??

    Trudno jednoznacznie powiedzieć, ale gdy przewody są drożne, to przy odkręconym odpowietrzniku płyn powinien grawitacyjnie wypływać z odpowietrznika, nawet bez naciskania na pedał hamulca. A ty mówisz, że nawet przy pompowaniu nic nie leci. Przecież nawet jak jest pompa uszkodzona, to powinna w minimalnym stopniu wytwarzać ciśnienie powodujące wypływanie płynu przy odkręconych odpowietrznikach...


  • Użytkownik archiwalny

    Trudno jednoznacznie powiedzieć, ale gdy przewody są drożne, to przy odkręconym odpowietrzniku
    płyn powinien grawitacyjnie wypływać z odpowietrznika, nawet bez naciskania na pedał
    hamulca. A ty mówisz, że nawet przy pompowaniu nic nie leci. Przecież nawet jak jest pompa
    uszkodzona, to powinna w minimalnym stopniu wytwarzać ciśnienie powodujące wypływanie płynu
    przy odkręconych odpowietrznikach...

    Koledzy no i teraz nie wiem co jest grane, ja w dalszym ciągu myślę że to wina pompy, moją teorie może potwierdzić to, że dziś odkręciłem wszystkie rurki miedziane idące do hamulca od pompy hamulcowej i po kilku krotnym przepompowaniu z pompy nie leciał płyn, było słychać tylko bulgotanie, coś przypominającego swoim dźwiękiem wpuszczanie powietrza do szklanki z wodą, a wydaje mi się że jeżeli pompa jest sprawna to przy każdorazowym naciśnięciu pedału powinien lecieć płyn, a tak nie było.
    Tak się teraz zastanawiam nad wymianą pompy i co mi radzicie wymienić pompę i serwo czy tylko pompę?
    Czy używać części nowych, czy używek, jak wy byście zrobili na moim miejscu?
    Pozdrawiam


  • Użytkownik archiwalny

    Tak się teraz zastanawiam nad wymianą pompy i co mi radzicie wymienić pompę i serwo czy tylko
    pompę?
    Czy używać części nowych, czy używek, jak wy byście zrobili na moim miejscu?
    Pozdrawiam

    Tylko pompę i tylko nową, żadnych używek !!



  • Tylko pompę i tylko nową, żadnych używek !!

    Dokładnie, to nie jest element blacharski, czy jakiś plastik nie mający większego wpływu na bezpieczeństwo.


  • Użytkownik archiwalny

    Dokładnie, to nie jest element blacharski, czy jakiś plastik nie mający większego wpływu na
    bezpieczeństwo.

    No podziękował wam Koledzy za wszelką pomoc, dziś kupie pompę i ją założę, a to co się połamało i pogniotło ponaprawiam i autko będzie jak nowe. Życzę wam wszystkim szerokości i bezpiecznych wyjazdów gdziekolwiek i czymkolwiek.
    Pozdrawiam
    UQASH


  • Użytkownik archiwalny

    No podziękował wam Koledzy za wszelką pomoc, dziś kupie pompę i ją założę, a to co się połamało
    i pogniotło ponaprawiam i autko będzie jak nowe.

    Mam nadzieje, że kupiłes oryginał, bo ja miałem straszne problemy z zamiennikami. Kupiłem 2 pompy (w Jadar Chorzów) i oby dwie były od nowości walnięte. Sporo sie wykosztowałem na robociznę. Za trzecim razem kupiłem oryginał w polmozbycie i nie ma problemu.


  • Użytkownik archiwalny

    Mam nadzieje, że kupiłes oryginał, bo ja miałem straszne problemy z zamiennikami. Kupiłem 2
    pompy (w Jadar Chorzów) i oby dwie były od nowości walnięte. Sporo sie wykosztowałem na
    robociznę. Za trzecim razem kupiłem oryginał w polmozbycie i nie ma problemu.

    Nowa oryginalna pompa(Korea) kosztuje w IC ~300 zł, a oryginalny zestaw naprawczy Korea(też w IC)to ~100zł.Uszkodzeniu ulegają tylko elementy wewnętrzne pompy a nie korpus.Jeżeli już, to może warto wymienić tylko kmpl.zestaw naprawczy.


  • Użytkownik archiwalny

    Mam nadzieje, że kupiłes oryginał, bo ja miałem straszne problemy z zamiennikami. Kupiłem 2
    pompy (w Jadar Chorzów) i oby dwie były od nowości walnięte. Sporo sie wykosztowałem na
    robociznę. Za trzecim razem kupiłem oryginał w polmozbycie i nie ma problemu.

    Oczywiście kolego że kupiłem oryginalną pompę, zapłaciłem za nią 120zł, działa bez zarzutów, aż miło się rozpędzić i wcisnąć środkowy pedał, bo wiem że mnie bezpiecznie wyhamuje <img src="/images/graemlins/gris.gif" alt="" />



  • Oczywiście kolego że kupiłem oryginalną pompę, zapłaciłem za nią 120zł, działa bez zarzutów, aż
    miło się rozpędzić i wcisnąć środkowy pedał, bo wiem że mnie bezpiecznie wyhamuje

    a gdzie kupiłeś ten oryginał? nową?

    pedał bierze u góry?

    jak poradziłeś sobie z odkręceniem przewodów od starej pompy?

    ukręciły się? czy udało się bez wymiany na nowe

    moja pompa też już chyba to kaplica...


  • Użytkownik archiwalny

    a gdzie kupiłeś ten oryginał? nową?
    pedał bierze u góry?
    jak poradziłeś sobie z odkręceniem przewodów od starej pompy?
    ukręciły się? czy udało się bez wymiany na nowe
    moja pompa też już chyba to kaplica...

    Kolego pompę kupiłem po znajomościach, a co do przewodów no to odkręcenie nie było takie łatwe jak myślałem, nie stety nie dały się odkręcić kluczem, tylko dosyć sporą "żabą", no ale poszły, jak wiesz z miedzianymi przewodami jest jak z bombą jeden błąd i już kaplica w tym przypadku przewód do wymiany jak za mocno ściśnięty, lub zagięty, moja rada taka jak będziesz się brać za odkręcanie to na jakieś 15-20 min psiknij WD-40 żeby trochę środek przepenetrował gwint na śrubach, a no i najważniejsze nie działaj emocjami przy odkręcaniu i wkręcaniu przewodów, bo przykręcając przewody możesz się namęczyć bardziej niż przy odkręcaniu.


  • Użytkownik archiwalny

    Kolego pompę kupiłem po znajomościach, a co do przewodów no to odkręcenie nie było takie łatwe
    jak myślałem, nie stety nie dały się odkręcić kluczem, tylko dosyć sporą "żabą", no ale
    poszły, jak wiesz z miedzianymi przewodami jest jak z bombą jeden błąd i już kaplica w tym
    przypadku [...]

    Dlatego właśnie przed wymianą cylinderka kupiłem sobie mnie więcej coś takiego <img src="/images/graemlins/wink.gif" alt="" /> (dzięki Lars za podpowiedź <img src="/images/graemlins/uklon.gif" alt="" /> <img src="/images/graemlins/waytogo.gif" alt="" />)
    Mój jest co prawda 10/11 i nie pamiętam jakiej firmy (dałem w sklepie moto 22zł) ale jest na niego dożywotnia gwarancja <img src="/images/graemlins/waytogo.gif" alt="" /> tzn. producenta nie interesuje co robiłeś tym kluczem - waliłeś w niego młotkiem i.t.p., oddajesz stary klucz, pokazujesz paragon i dostajesz nowy <img src="/images/graemlins/OK.GIF" alt="" />
    Odkręcałem nim przewód hamulcowy idący do cylinderka oraz wszystkie 3 odpowietrzniki (już mocno "objechane") i nigdzie nie miałem z tym żadnego problemu <img src="/images/graemlins/waytogo.gif" alt="" />


  • Użytkownik archiwalny

    Odkręcałem nim przewód hamulcowy idący do cylinderka oraz wszystkie 3 odpowietrzniki (już mocno
    "objechane") i nigdzie nie miałem z tym żadnego problemu

    No ja miałem tylko problemy z odkręceniem przewodów przy pompie, a odpowietrzniki poszły łatwo zwykłym kluczem.


Log in to reply