Trochę się wykosztowałem.



  • Ja oglądałem ten: https://www.youtube.com/watch?v=7HYyhpODckA

    Z chęcią to też obejrzałem.
    Jak mówił mechanik, wymiana sprzęgła z robocizną to ok. 50% wartości auta, czyli ok. 2.000zł :(
    W Merivie przynajmniej nie trzeba maglownicy demontować, a reszta wygląda identycznie, jak w Corsie.

    @Sharky moje świece wyglądają tak:

    Wyglądają super, co świadczy, że silnik powinien być w naprawdę dobrej kondycji.



  • Ciąg dalszy walki z usterkami.

    Jak pisałem, po odbiorze Corsy od mechanika pojawiła się usterka zaworu egr.
    Facet w warsztacie skasował błąd mówiąc, że nie ma on nic wspólnego z wykonaną naprawą.
    Wszystko było OK przez kilka dni, jednak kontrolka się zapaliła ponownie.
    Jak pisałem kupiłem w ASO Opla dwie uszczelki zaworu egr i na sobotę zaplanowałem demontaż i czyszczenie tego zaworu.
    Dostęp do śrub torx jest kiepski, szczególnie do dwóch, gdzie zalecane jest stosowanie kluczy łamanych, których oczywiście nie miałem.
    Dodatkowo musiałem spuścić płyn chłodzący, bo po demontażu egr-a wyleciał by z silnika.
    Po dłuższej walce zawór egr zdemontowałem i tu pierwsze ździwienie.
    Spodziewałem się, że będzie dużo sadzy, nalotu itp.
    Oglądałem już wiele filmików na yt, gdzie kanały były praktycznie w całości zalepione smolistą sadzą.
    W moim przypadku wyglądało to tak:
    egr1.jpg

    Przystąpiłem do czyszczenia, na początku benzyną ekstrakcyjną, potem delikatnie skrobałem śrubokrętem, po czym użyłem środka do czyszczenia gaźników i naftę.
    Wszystko czyściłem pędzelkiem.
    Dodatkowo podłączyłem elektronikę tego zaworu do akumulatora i zawór wysuwał się bezproblemowo za każdym razem.
    Dodatkowo sprawdzałem jego szczelność.
    Do jednej komory nalałem naftę i obserwowałem, czy nie przecieka ona do komory niżej. Wszystko było OK. Następnie podałem napięcie na odpowiednie styki egr-a, następowało przesunięcie się jego zaworu "grzybka" i cała nafta bezproblemowo i natychmiast przelewała się do drugiej komory.
    Egr po oczyszczeniu wyglądał tak:
    egr2.jpg

    Na koniec dokładnie umyłem bok silnika, do którego przykręcany jest ten egr i po zastosowaniu nowych uszczelek przykręciłem na swoje miejsce.
    Poniżej uszczelki stare i nowe:
    uszczelki.jpg

    Na koniec zalałem układ nowym płynem chłodzącym i zrobiłem test.
    Silnik uruchomił się jak zawsze bezproblemowo i po paru minutach wyjechałem z garażu na jazdę próbną.
    Wszystko było OK, jednak po około 1.5km zapaliła się żółta kontrolka (po podobnym dystansie, jak wyjechałem za pierwszym razem od mechanika).
    Pojechałem jeszcze kawałem i postanowiłem wrócić do domu. Po drodze kontrolka zgasła i przez kolejne ok. 4km już się nie zaświeciła.

    Dzisiaj poszedłem do samochodu z interfejsem i podpiąłem do komputera.
    Oczywiście był zapamiętany błąd P1405, czyli egr.
    Mimo, że kontrolka się nie świeciła wykasowałem z pamięci zapamiętany błąd i postanowiłem sprawdzić bloki pomiarowe dotyczące zaworu egr.

    Generalnie jest tak, że na wolnych obrotach zawór jest zamknięty i figuruje jako nieaktywny. Jakoś specjalnie nie gazowałem silnikiem - delikatnie kilka razy dodałem gazu i ta wartość się nie zmieniała.
    Tak to wyglądało na wolnych obrotach:
    op1.jpg

    Przypomniałem sobie, że na yt jeden facet mówił, że egr zaczyna się otwierać od około 1500rpm.
    Po paru zwiększaniach obrotów w okolicach 2.5-3.0k rpm zauważyłem, że następuje zmiana EGR na aktywny i zwiększa się napięcie rzeczywistej pozycji egr.
    Tak to wyglądało:
    op2.jpg

    Nie kręciłem wysoko obrotów, bo próby robiłem na parkingu pod oknami bloków mieszkalnych.

    Teraz już zgłupiałem, czy w takim razie egr jest sprawny, czy nie?

    Oglądałem na yt filmik jednego Rumuna i u niego zakres napięć był odrobinę inny, tzn. na wolnych obrotach miał wartość 1.06V i zawór nieaktywny, a w okolicach 4k rpm miał ponad 3V.
    Być może i u siebie bym osiągnął to górne napięcie, bo jak pisałem, nie wkręcałem silnik na wysokie obroty.

    Na razie na tym poprzestałem, żona będzie jeździć samochodem i zda mi relacje.
    Niestety sam zawór jest drogi, bo ok. 450zł, a jednocześnie jest opinia, aby nie stosować zamienników, bo nawet roku nie wytrzymują.
    Może i bym skusił się na wymianę tego zaworu, ale nie chcę wydać takiej kasy, jakby okazało się, że to jednak nie do końca wina samego zaworu.



  • @Sharky jaki masz ten interfejs ?


  • Admin

    @Sharky Współczuję, narobiłeś się, a przyczyny nie zlikwidowałeś...
    To tak jak u mnie kilka lat temu: kontrolka - od razu do ASO - błąd sondy lambda - wymiana sondy za ciężkie pieniądze - po 400 km znów kontrolka - ASO się wypina. Jeżdżę nadal, nic złego się nie dzieje, check engine żyje swoim życiem - zapala się i gaśnie. Sam diagnozuję czasami, czy aby to nie błąd czego innego, ale ciągle wyrzuca mi sondę... :-)



  • @Sharky jaki masz ten interfejs ?

    OP-COM China Clone.



  • @Sharky Współczuję, narobiłeś się, a przyczyny nie zlikwidowałeś...

    Wiesz, to nie jest tania rzecz, aby eksperymentować.
    Taki nowy egr kosztuje ok. 450zł i nie chciałbym ponosić takiego wydatku, aby przypadkiem po zamontowaniu nie było żadnej poprawy.
    Taki sprzęt przecież nie oddam do sklepu.

    To tak jak u mnie kilka lat temu: kontrolka - od razu do ASO - błąd sondy lambda - wymiana sondy za ciężkie pieniądze - po 400 km znów kontrolka - ASO się wypina. Jeżdżę nadal, nic złego się nie dzieje, check engine żyje swoim życiem - zapala się i gaśnie. Sam diagnozuję czasami, czy aby to nie błąd czego innego, ale ciągle wyrzuca mi sondę... :-)

    Z sondą lambda jest rzeczywiście problem, gdyż nawet błąd tej sondy nie musi oznaczać jej uszkodzenia. Może być "lewe" powietrze, padająca cewka WN, złe odczyty z czujnika położenia wału itp.
    A to nie jest tania rzecz. Pomagałem w samochodzie siostry - Toyota Corolla 2000r. i w Aso kosztowała 900zł + robocizna. Na forum Toyoty odradzali zamienniki, bo i tak pojawiają się błędy.


  • Admin

    @Sharky napisał w Trochę się wykosztowałem.:

    Wiesz, to nie jest tania rzecz, aby eksperymentować.
    Taki nowy egr kosztuje ok. 450zł i nie chciałbym ponosić takiego wydatku, aby przypadkiem po zamontowaniu nie było żadnej poprawy.

    No i tak to właśnie jest w zelektronizowanych samochodach. EGR niby wizualnie sprawny, oczyszczony, na stole wszystko działa, i faktycznie może być z nim wszystko w porządku. Wcale niewykluczone, że po zakupie i włożeniu nowego będzie ten sam błąd wywalało... tak samo, jak u mnie... i bądź tu mądry.
    Wolę starsze auta, bez elektroniki, tu wszystko jest bardziej sensowne.



  • @Sharky napisał w Trochę się wykosztowałem.:

    OP-COM China Clone.

    Drogie to ?



  • No i tak to właśnie jest w zelektronizowanych samochodach. EGR niby wizualnie sprawny, oczyszczony, na stole wszystko działa, i faktycznie może być z nim wszystko w porządku. Wcale niewykluczone, że po zakupie i włożeniu nowego będzie ten sam błąd wywalało... tak samo, jak u mnie... i bądź tu mądry.

    Wczoraj poświęciłem kilka godzin na pomiarach samego egr i wiązki przewodów dochodzących do niego.
    Sam egr to połączenie cewki, która odpowiednio zasilana działa jak elektromagnes ustalając tłok zaworu w odpowiednią pozycję. Ten tłok sprzężony jest z potencjometrem, którego wartość oporności jest daną o położenia tłoka zaworu dla sterownika.
    To cała filozofia.
    Czyli w pozycji spoczynkowej jest początkowa wartość oporności, natomiast w pozycji max. wysunięcia tłoka jest krańcowa wartość oporności. Teraz sterownik w zależności od obciążenia, obrotów itp. ustala pozycję zaworu, czyli ile spalin jest ponownie doprowadzonych do komory spalania. Samo położenie tłoka jest kontrolowane na podstawie odczytanej oporności z potencjometru sprzężonego z tym zaworem.
    A teraz do sedna, nie mam pojęcia oraz nigdzie nie znalazłem, czy jest to rzeczywiście klasyczny potencjometr, czy też elektroniczny.
    W przypadku klasycznego rozwiązania można by pokusić się o rozebranie nierozbieralnej części egr-a i np. wyczyścić ścieżkę oporową oraz poprawić docisk i minimalnie zmienić mu pozycję, dzięki czemu posuwałby się po nowej ścieżce.
    Nie będę się w to bawił.
    Jak pisałem, wczoraj zrobiłem trochę pomiarów.
    Sam "potencjometr" ma poprawne wartości oporności (znalazłem, jakie mają być), natomiast trochę były odstępstwa prawdopodobnie od "suwaka" tego potencjometru.
    Sama cewka działa poprawnie i w pełni otwiera i zamyka zawór po podaniu na nią napięcia akumulatora.
    Wiązka od strony sterownika też była poprawna i panowały na niej wzorcowe napięcia.
    Dodatkowo sprawdziłem przepustnicę, przepływomierz, filtr powietrza, oczyściłem wąż odmy itp.
    Pojechałem na jazdę próbną.
    Przez ponad 10km auto sprawowało się idealnie, super reagowało na gaz, równomiernie pracował silnik itp. i co najważniejsze nie zapaliła się pomarańczowa kontrolka.
    Zadowolony zatrzymałem się na parkingu i już na wolnych obrotach zaobserwowałem nierówną pracę silnika - chodził jak traktor.
    Każde dodanie gazu ładnie wkręcało silnik na obroty, ale na biegu jałowym ciągle pracował jak traktor. Zgasiłem silnik.
    Ponieważ miałem ze sobą "komputer" natychmiast się podłączyłem aby sprawdzić, co się dzieje z egr'em.
    Po dłuższym kręceniu rozrusznikiem odpaliłem auto i natychmiast przeszedłem do bloków pomiarowych. I tu już zauważyłem, że wartość napięcia z egr'a na biegu jałowym zamiast ok. 0.6V była 1.37V. Dodawanie gazu nic nie zmieniało w odczytach.
    Po kilku próbach "gazowania" zauważyłem, że silnik znów pracuje poprawnie na wolnych obrotach. Szybki rzut oka na odczyty z bloków pomiarowych, a tu egr ma poprawną wartość, tzn. ok. 0.7V.
    Kilkukrotne dodawanie gazu czasami zmieniało wartość odczytywanego napięcia, a czasami stało w miejscu.
    Ewidentnie albo zawiesza się sam tłok zaworu, albo potencjometr "trzeszczy" dając różne odczyty.
    Postanowiłem, że już nie będę się dalej bawił, tylko kupię nowy zawór.
    Przez chwilę zastanawiałem się nad używanymi z allegro (ze stacji demontażu samochodów) w cenie 50-100zł, jednak ostatecznie dzisiaj zamówiłem w sklepie internetowym nowy oryginalny za 415zł.
    Wydaje się to mało ekonomiczne rozwiązanie, ale przemyślałem sprawę.
    Otóż nie znam, w jakim stanie dostanę ten egr, czy z samochodu o przebiegu 80, 120, 200, czy 300kkm.
    Naczytałem się sporo w sieci, jak również obejrzałem kilkanaście filmików na yt i widać z tego, że te egr'y potrafią padać już przy przebiegu auta w okolicach 80-140kkm.
    Ja nie mam zamiaru eksperymentować i zastanawiać się, czy zamontowany używany egr będzie pracował poprawnie 2,5, czy 6 miesięcy.
    Skoro oryginał wytrzymał 16 lat, to mam nadzieję, że kolejny oryginał wytrzyma następne 10 lat.

    Wolę starsze auta, bez elektroniki, tu wszystko jest bardziej sensowne.

    Ja powiem szczerze, ja się tej elektroniki w samochodzie po prostu boję.
    Szczególnie silniki benzynowe, nawet w takich podstawowych samochodach jak Corsa, Astra itp. mają tyle różnych czujników itp. które są uwzględniane do poprawnej pracy, że czasami bez wiedzy specjalistycznej nic nie zrobisz.



  • Drogie to ?

    Ja to kupiłem dawno temu od znajomego, który właśnie sprzedał swoją Vectrę i pozostał mu ten interfejs.
    Ze słyszenia, cena to ok. 200-250zł.


  • Admin

    @Sharky napisał w Trochę się wykosztowałem.:

    Ja powiem szczerze, ja się tej elektroniki w samochodzie po prostu boję.
    Szczególnie silniki benzynowe, nawet w takich podstawowych samochodach jak Corsa, Astra itp. mają tyle różnych czujników itp. które są uwzględniane do poprawnej pracy, że czasami bez wiedzy specjalistycznej nic nie zrobisz.

    Tak właśnie jest, w starym silniku Renault, który siedzi w dusterze, jest podobnie. Tutaj faktycznie chyba sprawdza się twierdzenie, że nowe samochody są na 10 lat. Bo mechanika wytrzyma więcej, blacha na ogół też, ale wysiada elektronika - taki jej urok. I obawiam się, że im więcej tej elektroniki, tym gorzej...

    Mały update przygód mojego kolegi z oplem mokką: od zeszłego czwartku 3-letnie auto, 37 kkm, stoi w serwisie. Kolega przy zakupie zdecydował się na przedłużenie gwarancji (i raczej dobrze zrobił). ASO orzekło, że to katalizator winny jest zapalaniu się check-engine i gaśnięciu silnika. Cena: jedyne 8 tys. zł...
    Auto czeka na katalizator, kolega jeździ samochodem zastępczym (pierwsze 5 dni z AC, teraz już z litości ASO...).



  • @leo napisał w Trochę się wykosztowałem.:

    Mały update przygód mojego kolegi z oplem mokką: od zeszłego czwartku 3-letnie auto, 37 kkm, stoi w serwisie. Kolega przy zakupie zdecydował się na przedłużenie gwarancji (i raczej dobrze zrobił). ASO orzekło, że to katalizator winny jest zapalaniu się check-engine i gaśnięciu silnika. Cena: jedyne 8 tys. zł...
    Auto czeka na katalizator, kolega jeździ samochodem zastępczym (pierwsze 5 dni z AC, teraz już z litości ASO...).

    Pisałem to już gdzieś tutaj, ale napisze jeszcze raz bo jak widać to kolejny przypadek potwierdzający regułę...jak pracowałem w UK w wypożyczalni z to nowe Astry i Insignie zjeżdżały czasem z lohr (prosto z fabryki) już z checkiem. Czasem zapalał się przy przebiegu 20-80 mil i to nie były rzadkie przypadki 🤷🏼‍♂️ takie z większym przebiegiem też często wracały z tego powodu (większy przebieg to w tym przypadku max 12 tys mil), mało tego, jechały na serwis i w drodze powrotnej z serwisu znów się potrafił zapalić check.



  • Mały update z moich walk z egr.

    Jak postanowiłem, tak zrobiłem.
    Nie certoliłem się, tylko kupiłem nowy oryginalny zawór egr za 416zł i go wczoraj zamontowałem.
    Co prawda żona jeździła przez dwa dni tą Corsą i kontrolka się nie zapaliła, jak również nie było zapamiętanych żadnych błędów.
    Teoretycznie można było tak zostawić i "jeździć i obserwować".
    Sporo czytałem w sieci na temat tego egr'a montowanego w silnikach Opla i konkluzja była w zasadzie ta sama, tzn. czyszczenie tego zaworu niewiele pomaga lub usterka powraca średnio po kilku miesiącach, max. rok czasu.
    Aby darować sobie takie niespodzianki postanowiłem zainwestować w nowy oryginalny zawór i go wymienić.

    Tak więc na przestrzeni paru tygodni w Corsę zainwestowałem ok. 2.800zł.
    Jeżeli dodam do tego niedawno kupione dwie nowe opony za 360zł, to wydatki jeszcze wzrosną.
    Jako ciekawostka - auto wyceniane jest trochę ponad 3.000zł.

    A tu fotka z błyszczącym nowym zaworem egr.
    egr.jpg


  • Admin

    Ciekawe, co będzie dalej. Oby bez żółtej niespodzianki na zegarach. ;-)
    Tak na marginesie, rzeczywiście, drogi ten EGR. Jak nie do małego, popularnego auta.



  • Mam nadzieję, że usterka została usunięta.
    Żona nie miała jeszcze okazji jeździć samochodem, więc na nowym sprzęcie auto przejechało zaledwie 5km.
    Kupując Corsę specjalnie nastawiłem się na popularne auto licząc, że części będą łatwodostępne w przystępnych cenach.
    Niestety, okazuje się, że tak do końca nie jest :(



  • @leo

    Ciekawe, co będzie dalej. Oby bez żółtej niespodzianki na zegarach. ;-)

    Normalnie wykrakałeś, dzisiaj żona jechała Corsą i pomarańczowa kontrolka znów się zapaliła :(
    Dzwoniłem do warsztatu z reklamacją. W tym tygodniu nie ma wolnego terminu i mam próbować umówić się w przyszłym :(



  • @Sharky A pod komputerem nadal wyskakuje błąd EGR? Może problem jest z jego sterowaniem (przetarta wiązka, jakiś sterownik?), a nie z samym zaworem?



  • Podejrzewam, że problem jest gdzieś w wiązce elektrycznej.
    Przy wymianie rozrządu rozłączany był przepływomierz.
    Z tego, co zdążyłem ustalić, to przepływomierz i egr zasilany jest z tej samej linii.
    Jutro nie dam rady, ale na piątek myślę, aby dokładnie sprawdzić wiązkę elektryczną od przepływomierza. Być może przy demontażu rozrządu i pokrywy zaworów rozłączona została również inna złączka, która teraz dobrze nie kontaktuje dając takie efekty.

    Powiem, czym kierowałem się, aby zdecydować się na wymianę zaworu egr.
    Jak pisałem, przeczyściłem ten zawór, założyłem nowe uszczelki i na koniec przeprowadziłem jazdę próbną.
    Wszystko początkowo było OK, silnik bardzo ładnie reagował na pedał gazu, równomiernie i bez szarpnięć wkręcał się na obroty itp.
    Gdy zatrzymałem samochód na parkingu, to na wolnych obrotach silnik zaczął pracować, jak traktor i od razu zapaliła się pomarańczowa kontrolka.
    Miałem przy sobie "komputer" i dokonałem podłączenia do złącza OBD-II.
    W blokach pomiarowych odczytałem, że zawór egr na wolnych obrotach jest nieaktywny (poprawna wartość), natomiast odczytywane jest na nim napięcie ponad 1.30V, co już jest złą wartością (powinno być ok. 0.6-0.7V). Zacząłem dodawać gazu bardziej i mniej dynamicznie wkręcając na średnie i wyższe obroty.
    Przy dodawaniu gazu stan egr'a zmieniał się na aktywny (poprawnie), jednak odczytywane napięcie zamiast się zmieniać stało w miejscu.
    Dopiero po dłuższej zabawie w "gazowanie" zauważyłem, że silnik ponownie na wolnych obrotach pracuje poprawnie. Szybkie zerknięcie na bloki pomiarowe i okazuje się, że tym razem odczyty napięcia na zaworze są poprawne, tzn. ok. 0.7V.
    Wysnułem wniosek, że jest to objaw zacinającego się zaworu egr i postanowiłem go wymienić.
    Trochę czytałem w sieci, gdzie sporo osób opisywało zawieszanie się tego zaworu.
    Pomyślałem, że również i mnie dopadła ta przypadłość.
    Jak się okazuje, prawdopodobnie wnioski były błędne.


Log in to reply