Pytanie o zapłon- ustawianie


  • Użytkownik archiwalny

    Witam Wszystkich
    Moje pytanie dotyczy ustawienia zapłonu w moim Swifcie (2001 rok, 1.0 GLX). Dokładnie chodzi mi o przebieg całej operacji i wartości nastawczych. W dziale FAQ znalazłem info dla mojego Swifta (dokładnie dane Haynes Databook) wyprzedzenie powinno wynosić 5 st. +/- 1 st (jeśli to złe wart. proszę o korektę). Tylko, że te dane dotyczą swifta z lat 91-97. Dodatkowo czy ustawienia powinno dokonywać się na ciepłym silniku i gdzie podłączyć kabel czujnika prędkości obrotowej stroboskopu? - czy powinien być to pierwszy cylinder? Za wszelkie podpowiedzi z góry dziękuję.


  • Użytkownik archiwalny

    Witam Wszystkich
    Moje pytanie dotyczy ustawienia zapłonu w moim Swifcie (2001 rok, 1.0 GLX). Dokładnie chodzi
    mi o przebieg całej operacji i wartości nastawczych. W dziale FAQ znalazłem info dla mojego
    Swifta (dokładnie dane Haynes Databook) wyprzedzenie powinno wynosić 5 st. +/- 1 st (jeśli
    to złe wart. proszę o korektę). Tylko, że te dane dotyczą swifta z lat 91-97. Dodatkowo czy
    ustawienia powinno dokonywać się na ciepłym silniku i gdzie podłączyć kabel czujnika
    prędkości obrotowej stroboskopu? - czy powinien być to pierwszy cylinder? Za wszelkie
    podpowiedzi z góry dziękuję.

    Ech, było nie raz.. Jeżeli chodzi o Twój silnik - kąt wyprzedzenia zapłonu powinien wynosić 5 stopni (możesz tą informację znaleźć w instrukcji obsługi auta). Kabel lampy stroboskopowej zakładasz na kabel WN pierwszego cylindra. Odpalasz auto, sprawdzasz kąt wyprzedzenia zapłonu na podziałce na kole pasowym i ewentualnie korygujesz obracając aparatem zapłonowym po poluzowaniu 2 śrub na imbus. Zapłon powinien być ustawiany na ciepłym silniku. Przed ustawianiem zapłonu radzę Ci jeszcze sprawdzić obroty biegu jałowego.


  • Użytkownik archiwalny

    Przed ustawianiem zapłonu radzę Ci jeszcze
    sprawdzić obroty biegu jałowego.

    I zewrzeć odpowiednią zworkę żeby komputer nie wariował...


  • Użytkownik archiwalny

    OK. Wielkie dzięki za odpowiedzi


  • Użytkownik archiwalny

    I zewrzeć odpowiednią zworkę żeby komputer nie wariował...

    W MkV nie ma kostki - ponoć...


  • Użytkownik archiwalny

    W MkV nie ma kostki - ponoć...

    Nie ma do błyskania kodów -tzn. jest ale nie błyska ale do blokady zapłonu jest.


  • Użytkownik archiwalny

    Witam ponownie
    Widzę, że koledzy rozpisali się na temat kostki blokady zapłonu. Czy może ktoś napisać jak należy postępować z tą kostką- czy wystarczy zewrzeć odpowiednie styki tylko na czas ustawiania zapłonu? Dodatkowo w którym miejscu znajdowała by się taka kostka w MK V, ilu jest pinowa i które styki trzeba zewrzeć?


  • Użytkownik archiwalny

    Witam ponownie
    Widzę, że koledzy rozpisali się na temat kostki blokady zapłonu. Czy może ktoś napisać jak
    należy postępować z tą kostką- czy wystarczy zewrzeć odpowiednie styki tylko na czas
    ustawiania zapłonu? Dodatkowo w którym miejscu znajdowała by się taka kostka w MK V, ilu
    jest pinowa i które styki trzeba zewrzeć?

    Skoro jednak jest ta kostka w MkV to wystarczy zewrzeć na czas ustawiania zapłonu piny D i E. Kostka jest niby 6-pinowa, ale jeden pin jest pusty. Kostka jest umiejscowiona prawdopodobnie przy podszybiu od strony kierowcy - tak jest w pozostałych modelach. Prosty schemat kostki (pin A to ten pusty):

    |A|B|C|
    |D|E|F|


  • Użytkownik archiwalny

    W MkV nie ma kostki - ponoć...

    MkV ma obd2, żadne zwieranie nie wchodzi w grę.


  • Użytkownik archiwalny

    Faktycznie w MK V nie ma kostki- sprawdziłem to. dodatkowo komputer nie wywalił żadnego błędu przy ustawianiu zapłonu. Zapłon ustawiony- auto śmiga. Dzięki wszystkim którzy mi pomogli odnośnie moich pytań na forum.


  • Użytkownik archiwalny

    mały odkop tematu- jednak w ramach regulaminu <img src="/images/graemlins/wink.gif" alt="" />
    Podłączyłem swoje mkV 1.0 pod przyrząd diagnostyczny bosha. Wyprzedzenie zapłonu podało w granicach 10-15 stopni- dość mocno się wahało. Przy jakich obrotach powinno być te 5 stopni? Może i pokazuje mi 10 stopni za dużo- ale auto ma kopa, ładnie zapala i niedużo pali.


  • Użytkownik archiwalny

    mały odkop tematu- jednak w ramach regulaminu
    Podłączyłem swoje mkV 1.0 pod przyrząd diagnostyczny bosha. Wyprzedzenie zapłonu podało w
    granicach 10-15 stopni- dość mocno się wahało. Przy jakich obrotach powinno być te 5
    stopni? Może i pokazuje mi 10 stopni za dużo- ale auto ma kopa, ładnie zapala i niedużo
    pali.

    Witam
    Ustawienie/pomiar kąta z tego co pamiętam powinno odbywać się w przedziale 750-850 obr/min. Ja raczej nie sugerowałbym się wskazaniami przyrządu diagnostycznego, lepiej sptawdzić to stroboskopem.


Log in to reply