Kierunkowskaz nie działa, przekaźnik, przerywacz?


  • Użytkownik archiwalny

    Po włączeniu prawego kierunkowskazu lampka się zaświeca, to samo się dzieje z samymi kierunkowskazami na zewnątrz, ale nie migają.
    Planuję jutro przeczyścić przerywacz który podobno znajduje się obok bezpieczników.
    Mieliście doczynienia z czymś takim?
    Lewy okej, prawy natomiast ma awaria tak jak pisze powyżej.
    Nie wiem, może to nie od zimna ...


  • Admin

    Przerywacza chyba nie oczyścisz, bo jest nierozbieralny, jedynie same styki.
    Jako że z tym długo Ci nie zejdzie, pokusiłbym się jeszcze o kompleksowe przeczyszczenie styków włącznika zespolonego (załatw od razu wszystkie włączniki, szczególnie te od świateł). Parę opisów, jak to zrobić, leży na forum.
    Jeśli to nie pomoże, warto byłoby podmienić sam przerywacz i sprawdzić, co i jak. Dziwne jest, że jedna strona pracuje, a druga nie. Dlatego stawiam na włącznik kierunkowskazów - kiedyś przy dużych upałach coś potrafiło terkotać przy niepełnym, "przytrzymywanym" włączeniu.
    I jeszcze przychodzi mi na myśl problem z dobrą masą, występujący najczęściej przy lampach tylnych.
    Zakładam, że wszystkie żarówki są sprawne (świecą).



  • podepnij lewą stronę pod prawą i zobacz czy zacznie migać.
    Niech ktoś z chłopaków się wypowie bo nie wiem czy na każdą stronę jest inny przekaźnik,ale jak jest jeden który odpowiada za obydwie strony to dodatkowymi kabelkami zakończonymi wsuwka męska i damską.


  • Admin

    Jeden jest.

    @ Tomasz - cześć, znowu zawitałeś...



  • Właśnie obadałem Leo.trzy styki,myślę że są to dwa kierunkowe i jedna masa,powinno dać się to sprawdzić.


  • Użytkownik archiwalny

    Dziękuje Panowie za odzew ... Niestety w ostatnim tygodniu nie miałem możliwości pogrzebać ... tzn. wogóle nie miałem możliwości pogrzebać ...

    Niestety Tico mnie ostatnio dziwnie zaskakuje. Dziś po raz pierwszy w swojej przesło 15letniej histori mnie zawiodło ... tzn. miałem do domu 2km, ale musiano mnie scholować.
    Jeździłem ostatnimi czasy na krótkich dystansach, 2km rano, 2km wieczór (z i do pracy) no i wszystko ok. Nawet w międzyczasie przeczysciłem kopułke bo kiedyś miałem taki problem, ze jak był ciepły nie chciał palić i wyszło że kopułka wilgotna i zaśniedziała, no to ot tak sobie myśle przeczyszcze bo nie miałem co robic. No i dzisiaj nagle, pojechałem do kosciola i ... po kosciele nie odpali. Czekalem az ostygnie bo podejzewalem ową kopulke, a na zimnym palił, na cieplym nie, bylo dosc ciemno i nie mialem ochoty elegancko ubrany grzebac w niej, no to mnie scholowali. Ale teraz do tematu ... Prawy kierunek jak nie dzialal tak dalej wlaczysz go i swieci, nie miga, wlaczylem awaryjne, to samo ... swieca - nie migaja, lewy kierunek ok. Teraz zaladowany, zimny, odpalil, kierunkowskazy dzialaja! nawet prawy, awaryjne to samo ... juz mam gasic i mysle sobie, jeszcze raz sprawdze ... no i prawy kierunek tym razem miga, ale miga dwa razy szybciej jak powinien lewy kierunek i awaryjne ok.

    Przepraszam was za lekki offtop i wybaczcie ze jeszcze nic nie grzebalem po waszych poradach ale brak czasu ...

    Czy nasówa wam się jeszcze coś konkretniejszego na myśl po tym jak pisalem ze prawy kierunek nie dziala, potem awaryjne tez, a teraz dziala i nawet miga 2x szybciej? Cos tutaj raz dziala raz nie ... czy takie objawy wskazuja konkretnie na jakas czesc ...?


  • Moderator

    dziala i nawet miga 2x szybciej?

    Taki objaw jest przy spalonej żarówce lub słabo kontaktujących stykach.


  • Admin

    Czy masz dostęp do miernika?
    Przyjrzyj się może akumulatorowi... Pomierz napięcia na biegunach, potem włącz postojówki i znowu zmierz, potem "krótkie" światła i zmierz... A potem spróbuj zmierzyć jeszcze napięcie przy włączonych tych nieszczęsnych kierunkowskazach.

    EDIT: no dobra, napiszę dalej: zanotuj te wartości napięć. A potem ponownie zrób takie same pomiary, ALE dotykając jednym przewodem czujnika klemy "+", a drugim nie akumulatora, tylko jakiejś metalowej części karoserii (np. jakiejś niemalowanej nakrętki).
    Potem porównaj wyniki pomiarów na samym akumulatorze i w konfiguracji: "+" z aku, a masa z karoserii.


  • Użytkownik archiwalny

    Leo dzięki, w tej chwili nie wiem czy mam miernik, jutro poszukam, nie wiem czy nie pożyczyłem ...

    Na którą wartość nastawić pokrętło ... kompletnie się nie znam ...



  • Czy masz dostęp do
    miernika?

    Dobre rady, ja miałem niezłe jaja z kierunkowskazami po wymianie silnika. Wówczas okazało się, że trzeba było poprawić punkty masowe (głównie po prawej i lewej stronie, nad nadkolami). Miałem wtedy problem z jarzącymi się kierunkowskazami podczas jazdy


  • Admin

    Leo dzięki, w tej
    chwili nie wiem czy mam miernik, jutro poszukam, nie wiem czy nie pożyczyłem ...
    Na którą wartość
    nastawić pokrętło ... kompletnie się nie znam ...

    Zależy, jakie wartości masz... Mierzysz napięcie, czyli V. Pierwsza wartość powyżej spodziewanego 12V - prawdopodobnie będzie to na mierniku 20V, w zakresie oznaczonym DC (prąd stały) lub symbolem znaku = (przy czym górna kreska jest przerywana).


  • Admin

    Dobre rady, ja
    miałem niezłe jaja z kierunkowskazami po wymianie silnika. Wówczas okazało się, że
    trzeba było poprawić punkty masowe (głównie po prawej i lewej stronie, nad
    nadkolami). Miałem wtedy problem z jarzącymi się kierunkowskazami podczas jazdy

    Myślę, że jest problem z masą albo szlag trafił akumulator.


  • Użytkownik archiwalny

    Sprawdze to w najbliższym możliwym czasie.

    Dziś tylko kopułke odkręciłem.
    Nie wiem ... Wydaje mi się, ze tam zbiera sie wilgoć, i nie wiem jak auto pochodzi to się skrapla i potem nie mogę odpalic. Dzis to rozkręciłem, przeczyścilem i auto jezdzi jak szalone.
    Prawy kierunek troche migał, przyśpieszal, az w koncu przestal

    Nie znam nie kompletnie na elektryce i nie wiem co ma akmulator do tego Co prawda nie pamietam kiedy byl wymieniany ale uwazam ze ostatnimi czasy trzyma znakomicie ...



  • Sprawdze to w
    najbliższym możliwym czasie.
    Dziś tylko kopułke
    odkręciłem.
    Nie wiem ... Wydaje
    mi się, ze tam zbiera sie wilgoć, i nie wiem jak auto pochodzi to się skrapla i
    potem nie mogę odpalic. Dzis to rozkręciłem, przeczyścilem i auto jezdzi jak
    szalone.

    Czy pod kopułką masz uszczelkę gumową? Jej brak powoduje gromadzenie się wilgoci wewnątrz.

    Prawy kierunek
    troche migał, przyśpieszal, az w koncu przestal
    Nie znam nie
    kompletnie na elektryce i nie wiem co ma akmulator do tego Co prawda nie pamietam
    kiedy byl wymieniany ale uwazam ze ostatnimi czasy trzyma znakomicie ...

    Do sprawdzenia masz na pewno punkty masowe i akumulator Zleć to komuś, kto się na tym zna bardziej od Ciebie, może nawet kolega jakiś


  • Użytkownik archiwalny

    Gdzie są te punkty masowe?
    Jak sam nie ogarne to zlece kuzynowi ... troche sie zna ... ale musi wrocic za tydzien zza granicy.

    Co to uszczelki to chyba nie ma ... Ktos tu kiedys pisal ze czasem mozna trafic i kupic ...



  • Gdzie są te punkty
    masowe?

    Te "małe" punkty masowe są w postaci oczek przykręconych śrubami na klucz 10 - po lewej i prawej stornie komory silnika. "Większe" punkty masowe - wyśledzisz idąc za przewodem minusowym - do skrzyni

    Jak sam nie ogarne
    to zlece kuzynowi ... troche sie zna ... ale musi wrocic za tydzien zza granicy.
    Co to uszczelki to
    chyba nie ma ... Ktos tu kiedys pisal ze czasem mozna trafic i kupic ...

    Spróbuj gdzieś dokupić, może na szrocie?


  • Użytkownik archiwalny

    Jeszcze nie mówie hop, ale problem chyba okazał sie błahy. Po trzech dniach narazie okej.

    Sprawdzałem wszystko po kolei, w tym kierunkowskazy czy wogule swieca. Przedni prawy nie swiecil, czy to z kierunkowskazem, czy z awaryjnymi. Wyjałem, zarowka wyglada OK, co to moze byc. Zamienilem miejscami zarowki z lewego do prawego i na odwrot, wszystko swieci, wlazylem z powrotem prawą zarowke na swoje miejsce, no i tym razem zaswiecila, wygladala mi na nie spalona i taka tez byla, zobaczymy czy bedzie dalej wszystko ok.

    Co ciekawe to w lewym - swiecacym kierunkowskazie zauwazyelm lekkie zasniedzenie, a nie w prawym gdzie byl problem.



  • Ten typ tak ma - co jakiś czas warto zajrzeć do oprawek bocznych kierunków (przednich zresztą też)


  • Admin

    Co ciekawe to w
    lewym - swiecacym kierunkowskazie zauwazyelm lekkie zasniedzenie, a nie w prawym
    gdzie byl problem.

    Kwestia dobrych styków to jedno. Czasem może być heca z samą żarówką. Ja miałem raz tak: żarówka była spalona, znaczy przerwane było włókno, ale w pewnej pozycji... leżało sobie w taki sposób, że obwód elektryczny się zamykał i... świeciła. Wystarczyło trochę obrócić i przestawała świecić.


Log in to reply