Do czego służy kolorowy elektrozawór pod maską po prawej stronie auta?



  • Do czego służy ten elektromagnes?

    0_1500465685307_tico_wlacznik prozniowy.jpg

    Nie ma tego na żadnym schemacie elektrycznym w serwisówce, ani jej tłumaczeniu na J.Polski (czyt. książka Trzeciaka), Czeski, Rumuński. Choć pojawia się na niektórych schematach złożeniowych pod nazwą włącznik podciśnienia, np. Trzeciak str. 129 (układ odprowadzania par paliwa ?!?), str. 133, ale w ogóle to nie jest opisane: do czego służy, jak działa, kiedy działa, jaki układ elektryczny to zasila, nic. Jedyne co zauważyłem to, że zazwyczaj ten element jest niesprawny (zwarcie po przyłożeniu 12V, jedne egzemplarze puszczają powietrze inne nie...). Jeśli chodzi o ten drugi czarny elektromagnes (zawór elektromagnetyczny trójdrożny - ma 3 króćce jeden z góry, jeden z boku i jeden pod - z filterkiem ) to jest on na schemacie elektrycznym:
    -w wersji bez klimy napięcie pojawia się gdy pracuje rozrusznik silnika i tylko wtedy
    -w wersji z klimą podłącza się go pod sterownik klimy.
    Co najważniejsze działa tak jak to wynika ze schematów elektrycznych.

    Po przełączeniu się zaworu trójdrożnego pojawia się podciśnienie i przesuwa ten siłownik pneumatyczny
    0_1500467285761_P1060785.JPG

    Efekt jest taki, że siłownik poprzez dźwignię i śrubkę regulacyjną podnosi obroty silnika tak jakby kierowca wcisnął pedał gazu. W wersji bez klimy dodaje "gazu" przy starcie silnika, w wersji z klimą podnosi obroty biegu jałowego, żeby sprężarka nie zgasiła silnika.

    Jest jeszcze zawór zwrotny (ten z czarno - pomarańczowymi wtykami). Trzeciak też o nim pisze (Rys. 2.160), nazywa się to "Zawór dwudrożny zwrotny", ale już sama nazwa mnie dobija "dwudrożny zwrotny" - choć przewodzi tylko w jedną stronę...

    Ale po co jest ten elektromagnes ze zdjęcia? co ciekawe napięcie na nim pojawia się po wciśnięciu gazu, ale skąd elektryka tico ma wiedzieć, że kierowca wcisnął gaz? Na pewno ten kolorowy elektrozawór zawór który obecnie mam psuje mi podciśnienie i powoduje, że nie podnoszą się obroty po włączeniu klimy. Zagadką jest też jak to się ma do układu odprowadzania par paliwa u Trzeciaka.

    Już kiedyś o to pytałem, ale jakoś przy tym całym zamieszaniu z przejściem zlosnik.pl > zlosniki.pl, gdzieś to mi umknęło.


  • Moderator

    Był temat poruszany już kilkukrotnie na forum, w tej chwili nie pamiętam jaka jest prawidłowa odpowiedź, może ktoś mądrzejszy coś doda.

    U mnie w PM-ie z 1993r nie występuje więc łączyłbym go z katalizatorem i układem recyrkulacji spalin co działa powyżej określonych obrotów czy też temperatury (niestety nie jestem pewny).

    ps. dysponuję takim elementem jak czujnik położenia przepustnicy (tps) ale on chyba bardziej do automatycznej skrzyni niezbędny..



  • A czy masz ten czarno - pomarańczowy "zawór dwudrożny"?


  • Moderator

    @spinerr powiedział w Do czego służy kolorowy elektrozawór pod maską po prawej stronie auta?:

    A czy masz ten czarno - pomarańczowy "zawór dwudrożny"?

    Jest. Zdjęcie zapożyczone z mojego wątku
    alt text



  • Jeśli chodzi o znaczenie tego "kolorowego elektrozaworu" to najczęściej padająca odpowiedzią w internecie jest: https://zlosniki.pl/topic/6481/czy-to-wyłącznik-podciśnieniowy odp. kol. Wasyl26, że to niby "Jest to wyłącznik podciśnieniowy układu odprowadzania par paliwa i powietrza dodatkowego". Ciekawe jak to niby ma wpływać na układ par paliwa, jeżeli to są dwa odrębne układy i nie ma pomiędzy nimi przejścia. No chyba, że to ja mam coś pomieszane z przewodami co jest niewykluczone.
    Za to sprawdziłem układ pod kątem elektrycznym. Jest to podłączone do przekaźnika elektrycznego 38850a-60d10. Jest o tym nawet mowa na zlosnikach: https://zlosniki.pl/topic/9358/od-czego-ten-przekaźnik?page=1, ale bez konkluzji.

    Ten dziwny przekaźnik mógłby być przekaźnikiem K1 ze schematu ze skrzynią automagiczną, a "kolorowy elektrozawór" włącznikiem S3.
    0_1501146526054_elektryka-tico.JPG

    Ale muszę to dokładnie zbadać, niebawem przyjdzie nowy "kolorowy elektrozawór" i się okaże czy to jest przełącznik sterowany podciśnieniem czy zawór z elektromagnesem.


  • Moderator

    @spinerr powiedział w Do czego służy kolorowy elektrozawór pod maską po prawej stronie auta?:

    Ale muszę to dokładnie zbadać, niebawem przyjdzie nowy "kolorowy elektrozawór" i się okaże czy to jest przełącznik sterowany podciśnieniem czy zawór z elektromagnesem.

    No chyba elektromagnes.. ale tego pewny nie jestem bo nie było przez lata potrzeby by go ruszać :)



  • Właśnie przyszedł nowy - rezystancja 0 Ohm...
    Zostaje młotek i sprawdzenie co ciekawego siedzi w starym.


  • Moderator

    @spinerr powiedział w Do czego służy kolorowy elektrozawór pod maską po prawej stronie auta?:

    Właśnie przyszedł nowy - rezystancja 0 Ohm...
    Zostaje młotek i sprawdzenie co ciekawego siedzi w starym.

    Czyli zwarty ;) W tej pozycji przepuszcza czy blokuje?

    Czekamy na zdjęcia wnętrzności.



  • Tico jak szwajcarski zegarek, połowę rzeczy by powyrzucał i dalej by chodził.



  • Już wszystko wiadomo - jest to czujnik różnicowo - ciśnieniowy z punktem przełączenia ustalanym sprężyną.

    Składa się ze sprężyny która dociska membranę. Membrana jest zamocowana na sztywno po obwodzie zewnętrznym. Jeżeli różnica ciśnień jest większa niż ustalona śrubą regulacyjną wartość to siła parcia działająca na membranę przesuwa toroidalny magnes. W środku magnesu (po jego osi) jest kontaktron którego zestyki rozwierają się.
    Czyli jest to czujnik.
    Wstępnie mi wyszło, że to się przełącza gdy spadają obroty silnika.

    Oto zdjęcia:
    0_1501534290016_IMG_0003i.jpg
    1_1501534290017_IMG_0006i.jpg
    2_1501534290018_IMG_0008i.jpg



  • Już wiem po co jest ten pomarańczowy czujnik ciśnienia.
    Otóż jest on powiązany z hamowaniem silnikiem.
    Działa to tak (u mnie, mam nowy czujnik):
    Czujnik jest podłączony do układu 38850a-60d10 który jest obok skrzynki bezpieczników (odstaje prostopadle do nich). Układ ten w jakiś sposób stabilizuje zapłon. Po jego odłączeniu tico nie jest w stanie utrzymać obrotów na biegu jałowym: gazuje, zwalnia, przerywa, szarpie, jakby się miał zaraz silnik rozlecieć.
    Kiedy tico pracuje na biegu jałowym czujnik nie jest zasilany. Kiedy obroty trochę wzrosną pojawia się napięcie na złączu kablowym odłączonego czujnika ciśnienia (kontaktron w czujniku jest domyślnie zwarty) - da się to wykryć poprzez odłączenie złącza czujnika i pomiar napięcia. Punkt w którym pojawia się napięcie można też wyczuć bardzo, ale to bardzo powoli dodając gaz palcami. Jest taki lekki przeskok w obrotach i pojawia się napięcie.
    Normalna próżnia którą wytwarza kolektor dolotowy to ok. 0.5 bara. Przy hamowaniu silnikiem podciśnienie osiąga 0,6-0,7 bara i to jest punkt zadziałania czujnika - kontaktron rozłącza się. Można to wykryć mierząc napięcie na podłączonym czujniku - powinno wzrosnąć z 0 do ~13V - kontaktron robi przerwę w obwodzie.
    Przy hamowaniu silnikiem zawór nie zadziała od razu tylko po kilku sekundach - podciśnienie musi osiągnąć pewną wartość.
    Wpływ działania czujnika da się wyczuć. Wystarczy na 1, albo 2 (wtedy lepiej jechać trochę z górki) wcisnąć gaz, rozpędzić się do ~30km/h (na 1 biegu) puścić całkiem gaz. Auto będzie zwalniać i gdy już obroty zbliżą się do biegu jałowego auto lekko szarpnie - podciśnienie spadło i czujnik włączył zapłon.
    Pomiar miernikiem pokazuje też, że nawet bez jazdy wystarczy przygazować i puścić gaz - obroty będą spadać i pod sam koniec włącza się ten czujnik.
    W przypadku gdy jest włączona klima czujnik nie działa - podciśninienie tak powoli osiąga wartość 0,6-0,7bara, że silnik zdąży zwolnić do obrotów biegu jałowego.
    Pytanie jest inne po co taka komplikacja skoro w gaźniku jest podciśnieniowy zawór odcinający paliwo? Po co jeszcze odłączać zapłon?


  • Moderator

    @spinerr Super że tak ładnie to zreferowałeś :)
    Dołączam do pytania i przypominam że element został wprowadzony wraz z pojawieniem się katalizatora.



  • @spinerr czy mógłbyś opisać ten element 8850a-60d10 ? Albo zrobić zdjęcie? Mam dłuższy czas problem z brakiem obrotów jałowych i nie mogę usunąć tej usterki.



  • Zamieszczam zdjęcia układu 38850a-60d10. Z ciekawości to rozrysowałem.Układ jest oparty o TA80296S który jest konwerterem częstotliwość - napięcie (F/V). Zapewne częstotliwość jest brana z zapłonu, a napięcie ma się pojawić gdy silnik przyspiesza z poziomu obrotów biegu jałowego (pasowałoby to do moich pomiarów z wczoraj). Układ TA80296S jest podłączony przez drabinkę rezystancyjną DECO15 9807, drabinka ta ustala poziomy napięć do zasilania układu i "dostarcza rezystancji". Na pewno to nie jest taka zwykła drabinka z 9 takich samych rezystorów, tylko coś bardziej złożonego, raczej coś pod kątem wzmacniaczy operacyjnych. Tranzystor D1616 zapewne otwiera się gdy napięcie (częstotliwość) z konwertera F/V osiągnie wartość progową. Wygląda na to, że tranzystor pracuje w układzie wspólnego emitera, żeby rezystancja wyjściowa była duża - do pracy z kontaktronem. Dioda zabezpiecza tranzystor przed przepięciami na indukcyjnościach.
    Pytanie jak to stabilizuje zapłon? Nie widzę tego w tym układzie.
    Jeśli chodzi o twoje problemy, to zacząłbym od sprawdzenia tego tranzystora, diody, kontaktrona (ma być zwarcie) w czujniku ciśnienia, kable w aucie ciężko pomierzyć bo z braku schematu nie wiadomo co tam jest porobione, ew możesz wsadzić inny układ na podmianę, poruszać mocno wiązką na włączonym silniku - może są zwarcia na wiązce? Sprawdź też czy przy odłączonym czujniku podciśnienia pojawia się napięcie na złączu gdy pogazujesz silnikiem.
    0_1501707047306_P1210390i.JPG
    1_1501707047307_P1210394i.JPG
    2_1501707047308_P1210395i.JPG
    3_1501707047308_P1210397i.JPG



  • Dziś to zrobiłem, odnalazłem ten układ i ruszałem kablami, bez rezultatu, jutro biorę się za resztę.



  • Uwaga, mam ciekawostkę, czujnik ten zupełnie nic nie robi podczas jazdy na gazie, właśnie przed chwilą wykonałem test, auto na gazie, odłączyłem czujnik i...., nic, na wolnych totalnie nic nie zmieniło. Jak odeśpię nockę to biorę miernik, przełączam na benzynę o robię pomiary.



  • @likaon To jest jak najbardziej normalne. Przy gazie tak naprawdę jest wykorzystywana tylko przepustnica gaźnika. Wszelkie dysze, zaworki itp. nie mają znaczenia.


Log in to reply