Dziwna jazda z temperatura silnika...


  • Użytkownik archiwalny

    Witam !

    Mam upierdliwa sprawe z wskaznikiem temp. W czasie przyspieszania nagle zaczyna podskakiwac do gory (max) i w momencie zmiany biegu opada na faktyczny poziom temp. silnika. Przypuszczalnie w chwili dodania gazu (tak troche mocniej, jak jest szarpniecie) to gdzies sie zwiera przewod. Mozliwe, ze sie przetarl a moze czujnik poszedl sie jeb.... I patanie brzmi: Gdzie jest zlokalizowany czujnik temp, ktory daje sygnal na kontrolke temp. Silnik to 1.6 16 V 93 rocznik(g16b). I jak moge sprawdzic czy to czujnik czy kabel ?

    Bede wdzieczny za podpowiedz ! <img src="/images/graemlins/skromny.gif" alt="" />


  • Użytkownik archiwalny

    Witam !
    Mam upierdliwa sprawe z wskaznikiem temp. W czasie przyspieszania nagle zaczyna podskakiwac do
    gory (max) i w momencie zmiany biegu opada na faktyczny poziom temp. silnika.
    Przypuszczalnie w chwili dodania gazu (tak troche mocniej, jak jest szarpniecie) to gdzies
    sie zwiera przewod. Mozliwe, ze sie przetarl a moze czujnik poszedl sie jeb.... I patanie
    brzmi: Gdzie jest zlokalizowany czujnik temp, ktory daje sygnal na kontrolke temp. Silnik
    to 1.6 16 V 93 rocznik(g16b). I jak moge sprawdzic czy to czujnik czy kabel ?
    Bede wdzieczny za podpowiedz !

    <img src="/images/graemlins/hmm.gif" alt="" />
    A może jest jakiś problem z regulatorem napięcia ?
    A podczas "przygazówki" światła Ci się nie rozjaśniają zbytnio ?
    Weź miernik i zmierz napiecie w instalacji autka na wolnych i powyższonych obrotach.

    Pozdrawiam !


  • Użytkownik archiwalny

    A może jest jakiś problem z regulatorem napięcia ?
    A podczas "przygazówki" światła Ci się nie rozjaśniają zbytnio ?
    Weź miernik i zmierz napiecie w instalacji autka na wolnych i powyższonych obrotach.
    Pozdrawiam !

    A jesli by sie okazalo, ze to ten regulator. To jaki koszt tej zabawki ?

    <img src="/images/graemlins/confused.gif" alt="" />

    Ale to niemozliwe, bo tak sie da zrobic na 1 i 2 biegu. Na pozostalych nic sie nie dzieje. Przynajmniej ja nie zaobserwowalem. Bede musial jeszcze to obadac.


  • Użytkownik archiwalny

    A jesli by sie okazalo, ze to ten regulator. To jaki koszt tej zabawki ?

    Ale to niemozliwe, bo tak sie da zrobic na 1 i 2 biegu. Na pozostalych nic sie nie dzieje. Przynajmniej ja nie
    zaobserwowalem. Bede musial jeszcze to obadac.

    Napewno nie regulator, bo swiatla swica sie caly czas z tym samym natezeniem. Sprawdzilem, chodzil przez 15 minut i nawet nie drgnely przy roznych obrotach.

    Dlatego stawiam na czujnik. Chyba, ze jakies inne propozycje. <img src="/images/graemlins/confused.gif" alt="" />


  • Użytkownik archiwalny

    Napewno nie regulator, bo swiatla swica sie caly czas z tym samym natezeniem. Sprawdzilem,
    chodzil przez 15 minut i nawet nie drgnely przy roznych obrotach.
    Dlatego stawiam na czujnik. Chyba, ze jakies inne propozycje.

    Czy mierzyłeś miernikiem napięcie ?
    Czujnik temp. jest i ile pamietam przykręcony przy (lub na) kolektorze ssącym.
    Możesz spróbować poszarpać przewodami przy jednoczesnej obserwacji tego wskaźnika.


  • Użytkownik archiwalny

    Czy mierzyłeś miernikiem napięcie ?
    Czujnik temp. jest i ile pamietam przykręcony przy (lub na) kolektorze ssącym.
    Możesz spróbować poszarpać przewodami przy jednoczesnej obserwacji tego wskaźnika.

    Niestety nie posiadam miernika i sprawdzilem tylko oczoleptycznie czy cos nie przygasa. Moze jutro podjade i sprawdze to napiecie. Ale watpie, zeby winny był regulator napiecia.

    Hmm, kolektor ssacy ? Napewno tam, a co on mial by niby mierzyc, temp czego ?

    No nic, dzieki poszukam i tam. <img src="/images/graemlins/hmm.gif" alt="" />


  • Użytkownik archiwalny

    Niestety nie posiadam miernika i sprawdzilem tylko
    oczoleptycznie czy cos nie przygasa. Moze jutro
    podjade i sprawdze to napiecie. Ale watpie, zeby
    winny był regulator napiecia.
    Hmm, kolektor ssacy ? Napewno tam, a co on mial by niby
    mierzyc, temp czego ?
    No nic, dzieki poszukam i tam.

    w kol.ssacym jest kanał wodny <img src="/images/graemlins/wink.gif" alt="" />


  • Użytkownik archiwalny

    w kol.ssacym jest kana? wodny

    Teraz rozumiem, brakowalo mi tej informacji. Dzieki

    <img src="/images/graemlins/waytogo.gif" alt="" />

    Dziekuje wszystkim za info.


  • Użytkownik archiwalny

    Witam !
    Mam upierdliwa sprawe z wskaznikiem temp. W czasie przyspieszania nagle zaczyna podskakiwac do gory (max) i w
    momencie zmiany biegu opada na faktyczny poziom temp. silnika. Przypuszczalnie w chwili dodania gazu (tak
    troche mocniej, jak jest szarpniecie) to gdzies sie zwiera przewod. Mozliwe, ze sie przetarl a moze czujnik
    poszedl sie jeb.... I patanie brzmi: Gdzie jest zlokalizowany czujnik temp, ktory daje sygnal na kontrolke
    temp. Silnik to 1.6 16 V 93 rocznik(g16b). I jak moge sprawdzic czy to czujnik czy kabel ?
    Bede wdzieczny za podpowiedz !

    To nie moze byc czujnik. Jazda jest naprawde dziwna z tym wskaznikiem temp. Objawy sa takie jak wyzej w nastepujacych sytuacjach:

    1. Nie maja na to wplywu obroty silnika. Jak krece do 4-5 tysi (z wcisietym sprzeglem) to nic nie skacze i nic sie nie dzieje.
    2. Doperio jak jade i przyspieszam na jakimkolwiek biegu to wskazowka podskakuje i w momecie puszczenia gazu odrazu opada do swojej prawidlowej pozycji.
    3. Jak go krece do 5 tysi i czy jade czy stoje(z wcisnietym sprzeglem) to wskazowka nie skacze, pokazuje prawidlowa temp.

    Wyglada na to, ze ma to cos wspolnego z wskaznikiem predkosci, bo skacze tylko jak jest zapiety bieg i samochod przyspiesza.
    Pytanie jest takie: Czy predkosciomierz w 1.6 opiera sie na zasadzie zwyklej linki wychodzacej ze skrzyni biegow ?

    Na maxa nie wiem co to moze byc. Musze sptrawdzic ten cholerny regulator napiecia, ale jesli on jest walniety to chyba w kazdej sytuacji wskaznik podskakiwal by do gory w chwili podkrecania obrotow.

    Ktos ma jakies pomysly ?

    Pzdr <img src="/images/graemlins/confused.gif" alt="" />


  • Użytkownik archiwalny

    To nie moze byc czujnik. Jazda jest naprawde dziwna z tym wskaznikiem temp. Objawy sa takie jak
    wyzej w nastepujacych sytuacjach:
    1. Nie maja na to wplywu obroty silnika. Jak krece do 4-5 tysi (z wcisietym sprzeglem) to nic
    nie skacze i nic sie nie dzieje.
    2. Doperio jak jade i przyspieszam na jakimkolwiek biegu to wskazowka podskakuje i w momecie
    puszczenia gazu odrazu opada do swojej prawidlowej pozycji.
    3. Jak go krece do 5 tysi i czy jade czy stoje(z wcisnietym sprzeglem) to wskazowka nie skacze,
    pokazuje prawidlowa temp.
    Wyglada na to, ze ma to cos wspolnego z wskaznikiem predkosci, bo skacze tylko jak jest zapiety
    bieg i samochod przyspiesza.
    Pytanie jest takie: Czy predkosciomierz w 1.6 opiera sie na zasadzie zwyklej linki wychodzacej
    ze skrzyni biegow ?
    Na maxa nie wiem co to moze byc. Musze sptrawdzic ten cholerny regulator napiecia, ale jesli on
    jest walniety to chyba w kazdej sytuacji wskaznik podskakiwal by do gory w chwili
    podkrecania obrotow.
    Ktos ma jakies pomysly ?
    Pzdr

    <img src="/images/graemlins/hmm.gif" alt="" />
    Skontroluj dokładnie przewód masowy łączący accu z silnikiem i karoserią - może on jest przełamany albo połaczenie zaśniedziałe.


  • Użytkownik archiwalny

    Wyglada na to, ze ma to cos wspolnego z wskaznikiem predkosci, bo skacze tylko jak jest zapiety
    bieg i samochod przyspiesza.
    Pytanie jest takie: Czy predkosciomierz w 1.6 opiera sie na zasadzie zwyklej linki wychodzacej
    ze skrzyni biegow ?

    Tam jest zwykła linka, ze skrzyni do wskaźników.
    Ale w desce rozdzielczej jest tzw impulsator, speed sensor. generuje on impulsy do ECU. Im szybciej jedziesz, tym wiecej impulsów. Może się ten kabel zwiera gdzies z kablem od czujnika temperatury? Albo cos w dece rozdzielczej?


  • Użytkownik archiwalny

    Skontroluj dokładnie przewód masowy łączący accu z silnikiem i karoserią - może on jest przełamany albo połaczenie
    zaśniedziałe.

    Dzieki, postaram sie rozebrac i nie popsuc.

    PS. Macie moze zdjecie rozebranych zegarow, jak sie do tego zabrac ? <img src="/images/graemlins/hmm.gif" alt="" />


Log in to reply