Jak odłączyć autoalarm i centralny zamek


  • Użytkownik archiwalny

    Witam i pozdrawiam ticomaniaków!
    Mam taką sprawę: mianowicie coś mi podżera prąd w samochodzie i mam podejrzenie, że to autoalarm lub centralny zamek. Problem w tym że za bardzo się nie znam na elektryce i wolę zbytnio nie eksperymentować, a chciałbym te urządzenia odłączyć (razem i każede z osobna).

    Poniżej umieściłem zdjęcia tych modułów (może ktoś na formum już się z takimi spotkał).

    Wygląda to tak:
    Na pierwszym zdjęciu jest pokazany moduł centralnego zamka i kostki do których wyprowadzone są z niego kable.
    Przy AA są dwa kable czarny i biały(widać na zdjęciu) zamocowane na stałe które prowadzą chyba w okolice stacyjki i nie wiem zbytnio do czego służą, przy module są jescze wtyki od czujników w kabinie(odłączyłem je) oraz kostka (też ją odłączyłem). Wówczas nie działa CZ z poziomu pilota i sam auto alarm.

    Jak ktoś coś wie na ten temat to z góry dzięki!


  • Użytkownik archiwalny

    Sorry za te zdjęcia, poniżej wstawiam bardziej czytelne!

    Jeśli to możliwe bardzo proszę moderatora o usunięcie wcześniejszych zdjęć!


  • Użytkownik archiwalny

    witam, w swoim tikaczu ostatnio wymontowałem alarm i się okazało że jest z pięc metrów kabli ale po trudnej i zaciętej walce się udało. Najlepiej zacznij od pudełka pod maska i po kabelku i wymontujesz. PAMIĘTAJ NAJPIERW ODŁĄCZ AKUMULATOR !!!


  • Moderator

    Najlepiej by było gdybyś miał schemat tego alarmu, nie wiem jak u Ciebie ale zazwyczaj alarm odcina zapłon więc będziesz musiał połączyć jakieś kabelki.. no ale najłatwiej robi się to mając schemat przed nosem Jeśli nie posiadasz schematu to powinienieś znaleść go na elektroda.pl
    A jak sprawę zapłonu będziesz miał załatwioną to powinno wystarczyć wypiąć pozostałe kabele z centralki alarmu.

    Chyba masz rozpiske który kabel jest od czego na obudowie alarmu


  • Użytkownik archiwalny

    Mam taką sprawę: mianowicie
    coś mi podżera prąd w samochodzie i mam podejrzenie, że to autoalarm lub centralny zamek.

    U mnie prąd zżerał alarm, ale to z racji wyeksploatowanego akumulatora

    Problem w tym że za bardzo się nie znam na elektryce i wolę zbytnio nie eksperymentować, a
    chciałbym te urządzenia odłączyć (razem i każede z osobna).

    Najłatwiejszą metodą jest wypięcie bezpieczników od alarmu i centralnego - znajdziesz je w okolicach ich centralek

    Na początek proponuję Tobie odpięcie samego alarmu i sprawdzenie czy to on był winowajcą


  • Użytkownik archiwalny

    Najlepiej by było gdybyś miał
    schemat tego alarmu, nie wiem jak u Ciebie ale zazwyczaj alarm odcina zapłon więc będziesz
    musiał połączyć jakieś kabelki..

    Odpięcie alarmu nie powinno mieć żadnego wpływu na blokadę zapłonu.
    Odcięcie zapłonu następuje w momencie uzbrojenia alarmu - wyciągnięcie bezpiecznika odpowiadającego za alarm nie powinno spowodować odcięcia zapłonu

    Przerobione na własnym aucie


  • Użytkownik archiwalny

    Słuszna uwaga z bezpiecznikami! Tyle że w okolicach alarmu ich tam nie widać. Jeszcze poszukam dokładniej.
    Gorzej, jeśli alarm i CZ jest podpięty do innego urządeznia z centralki bezpieczników?


  • Użytkownik archiwalny

    Gorzej, jeśli alarm i CZ jest
    podpięty do innego urządeznia z centralki bezpieczników?

    Alarm i CZ powinny mieć osobne bezpieczniki


  • Użytkownik archiwalny

    Winowajcą był autoalarm to on kradł prąd! Teraz Tikas kręci aż miło!

    Dla wyjaśnienia jak by ktoś miał podobny problem:

    Bezpieczników nie znalazłem (może są gdzieś zabunkrowane), ale odłączając kostkę od alarmu wyłączyłem jego zasilanie i wszytskie urządzenia. Te dwa kable które są przypięte do niego na stałe (według schematu który zdobyłem) to masa, a drugi odcina zapłon w stacyjce(po odłączeniu kostki nic nie robią).

    Centralnego zamka nie odłączyłem bo nie ma potrzeby, co prawda nie działa teraz pilot ale da się z tym żyć! Ewentualnie jak znajdę sposób jak to naprawić to dam znać!

    Jeszcze raz dzięki wszystkim za pomoc! Pozdrawiam!


  • Użytkownik archiwalny

    Winowajcą był autoalarm to
    on kradł prąd! Teraz Tikas kręci aż miło!

    Czyli alarm robi gdzieś zwarcie albo akumulator do wymiany


  • Użytkownik archiwalny

    Czyli alarm robi gdzieś
    zwarcie albo akumulator do wymiany

    Stawiałbym na to drugie.


  • Użytkownik archiwalny

    czyli wystarczy odpiąć centralkę zamka i alarm powinien się wyłączyć na stałe? bo ja właśnie mam problem nie wiem jak wyłączyć u mnie alarm bo trochę śwwiruje.


  • Użytkownik archiwalny

    A czytać po polsku umiesz? Przecież wyraźnie napisał:

    Cytat:

    ale odłączając kostkę od alarmu wyłączyłem jego zasilanie


Log in to reply