[MK IV 1,0] Falowanie obrotów na biegu jałowym - zagadka


  • Użytkownik archiwalny

    Hej, to mój pierwszy post, chociaż forum już przeglądam od jakiegoś czasu przeglądam w poszukiwaniu wiedzy... na razie niestety walka jest przegrana:

    Pacjent: Swift GL, 99r, 1.0

    Objawy: na biegu jałowym obroty spadają do 1,5k obrotów, i rosną do 2 tyś, po czym spadają, wszystko to w cyklu 5-7 sekundowym.

    Co zrobiłem do tej pory (przy pomocy forum):
    1. Przeczyściłem silnik krokowy, był bardzo zasyfiony w środku - nie pomogło. Za to po ponownym zamontowaniu bardzo często dochodzi do odcięcia zapłony(?)/silnik się dławi po przekroczeiu 2,5k obrotów... Może coś w dolocie uszkodziłem przy montażu, ale raczej nie..

    2. Zdemontowałem i wyczyściłem zawór EGR - również mocno zasyfiony - brak efektu

    3. Zdemontowałem odmę i wymieniłem zawór jednostronny - przepuszczał trochę oleju w okolicę filtra powietrza, brak efektu, bez zmian po ponownym montażu

    Czy ktoś ma jeszcze jakieś pomysły? Mi nasuwa się na myśl jedynie szukanie na szrotach silniczka krokowego, bo mimo jego wyczyszczenia mam podejrzenia że może tam elektronika padła (5 wtyczek w nim jest). Po całkowitym odpięciu silniczka krokowego obroty utrzymują się na poziomie 2000 obr i przy dodaniu gazu bardzo wolno spadają do tej wartości...

    Help... Auto jak na razie stoi po blokiem, ostatecznie mogę go przeturlać do warsztatu, ale na razie ambicja mi nie pozwala Bardzo lubię to auto i nie chciałbym się z nim rozstawać (stan i wartość są na tyle niskie że jakakoliwek grubsza naprawa może być zwyczajnie nieopłacalna.... )

    Edit:
    Dzisiaj rano jeszcze trochę pogrzebałem:

    4. Odłączyłem czujnik temp. cieczy chłodzącej - wyskoczył check engine, brak poprawy

    5. Zdemontowałem silnik krokowy ale nie odłączałem wtyczki, więc bolec jak się wysuwa to nie rusza przepustnicy - nie pomogło, obroty utrzymują się na poziomie 1500...

    Czyżby nieszczelność na dolocie gdzieś poniżej przepustnicy? Czy da się to jakoś domowymi metodami sprawdzić czy już tylko wizyta w warsztacie?


  • Użytkownik archiwalny

    silnik krokowy w środku ... hmmm aha na pewno.

    zaślep zaworek PCV, ustaw TPS i będzie wszystko grało dobrze.


  • Użytkownik archiwalny

    Ok, dzisiaj zaślepię PCV kompletnie i zobaczymy co się stanie.

    TPS - co to jest? Chodzi o regulację położenia przepustnicy?

    Dodam jeszcze, że to 'awarii' doszło nagle. Jadę sobie po mieście, dojeżdżam do świateł i silnik zamiast zejść na < 1000 obr to utknął na 1500 i co ok 6s skakał do 2000 obr (silnik krokowy to robił) po czym wracał do 1500.


  • Użytkownik archiwalny

    Dla porównania w GTi za falowanie obrotów odpowiadał niski stan płynu w chłodnicy. Sprawdź, czy nie przetarł się jakiś przewód podciśnieniowy.



  • Po prawej stronie patrzac po otwarciu maski w monowtrysku jest sruba - wkręć ja do oporu


  • Użytkownik archiwalny

    Dziękuję wszystkim za odzew i propozycje pomoce. Jest mały postęp:

    Zaślepiłem PVC, obroty przestały falować i opadają do około 1000. Niestety pozostał problem tego, że po dodaniu gazu silnik dławi się przy ok 2500, spada do 2500 i tak kilka razy nim wkręci się na wyższe obroty. Jak już to zrobi, to chodzi normalnie, ale przy całkowitym puszczeniu gazu, jak wróci do niskich obrotów to znów nie może wejść na wysokie...

    Przyznam, że grzebałem w ustawieniu TPS, ale tak samo też było wcześniej (nim ruszałem TPS). Nowe pomysły?



  • Dziękuję wszystkim
    za odzew i propozycje pomoce. Jest mały postęp:
    Zaślepiłem PVC,
    obroty przestały falować i opadają do około 1000. Niestety pozostał problem tego, że
    po dodaniu gazu silnik dławi się przy ok 2500, spada do 2500 i tak kilka razy nim
    wkręci się na wyższe obroty. Jak już to zrobi, to chodzi normalnie, ale przy
    całkowitym puszczeniu gazu, jak wróci do niskich obrotów to znów nie może wejść na
    wysokie...
    Przyznam, że
    grzebałem w ustawieniu TPS, ale tak samo też było wcześniej (nim ruszałem TPS). Nowe
    pomysły?

    Pokręć tps-em na czuja i pojeździj trochę na różnych ustawieniach. Tą śrubkę wkręciłeś do oporu w prawo?

    Jak coś to mam niedrogo kompletny monowtrysk z ustawionym tps-em


  • Użytkownik archiwalny

    Kłopot jest taki, że w obecnym stanie nie za bardzo mam jak jeździć - zaraz za wyjazdem z parkingu mam stromy podjazd - nie da się pod niego podjechać w obecnym stanie, przez to że silnik zadyszki dostaje przy 2500 obrotów i spada na 2000

    Tej śrubki w monowtrysku nie udało mi się zlokalizować. Czy ona jest pod filtrem powietrza (dostępna "od góry") czy raczej z boku?


  • Użytkownik archiwalny

    Wyregulowałem TPS według tej instrukcji:
    http://swiftklub.wordpress.com/2012/11/06/instrukcja-ustawiania-tpsa-mk4-mk5/

    Nie pomogło, auto praktycznie nie jeździ, ledwo udaje się ruszyć z 1go biegu, żabkuje, teraz odcina obroty już powyżej 2000...


  • Użytkownik archiwalny

    ustaw TPS i będzie wszystko grało dobrze.
    Odpowiecie mi wreszcie po jaki ciul ludziom wciskacie takie głupoty z regulacją tpsu? Sam się na śrubach przestawił nagle? Siła wyższa nim pchnęła w jedną albo drugą stronę? Coby się nie działo- wyreguluj tps Jak poszły ścieżki na tps-ie, to mu nawet czary nie pomogą

    Ad tematu, może posypał się mapsensor (po lewej od numeru vin na ścianie grodziowej), ale to jest wróżenie z fusów. Sprawdź wcześniej stan kabli zapłonowych, kopułki i palca rozdzielacza. Niestety bez podłączenia kompa i sprawdzenia konkretnych parametrów możemy tylko strzelać w ciemno



  • Kłopot jest taki,
    że w obecnym stanie nie za bardzo mam jak jeździć - zaraz za wyjazdem z parkingu mam
    stromy podjazd - nie da się pod niego podjechać w obecnym stanie, przez to że silnik
    zadyszki dostaje przy 2500 obrotów i spada na 2000
    Tej śrubki w
    monowtrysku nie udało mi się zlokalizować. Czy ona jest pod filtrem powietrza
    (dostępna "od góry") czy raczej z boku?

    Z boku od strony akumulatora, pod kapturkiem gumowym


  • Użytkownik archiwalny

    Z boku od strony
    akumulatora, pod kapturkiem gumowym

    Wygląda na to, że założyciel tematu ma monowtrysk montowany w latach 2000-2005, a tam śrubki nie było.


  • Użytkownik archiwalny

    Żadna regulacja mu nic nie da , tu trzeba grzebać od podstaw bo coś sie po prostu popsuło , zacznij od pompy paliwa ,ciśnienie na wtrysk, tłumik czy nie zatkany ,kopułka ,kable , bez tps-a też można pojechać w miarę normalnie .Dłubałem kiedyś w swoim i odłączałem większość wtyczek i przewodów sprawdzając co to zmienia w pracy silnika .


  • Użytkownik archiwalny

    Adamo, tej śruby sie nierusza ,


  • Użytkownik archiwalny

    Nie było mnie przez weekend, dzisiaj wróciłem, kabli i kopułki nie sprawdzałem jeszcze - ciemno już jest :), ale oto co zauważyłem:
    Jeśli odepnę wtyczkę od silnika krokowego, to problem dławienia powyżej 2000 obr. znika, auto normalnie jeździ, mam moc, tylko oczywiście na biegu jałowym zachowuje się dziwnie - opada do 1500 obr, a jak się silnik nagrzeje to około 1800.
    Pytanie - co jest w tym silniczku krokowym, poza tym że wysuwa się z niego trzpień popychający przepustnicę. Wchodzi do niego 5 przewodów, raczej nie wszystkie sterują tylko i wyłącznie tym silniczkiem...
    Od dzisiaj przez 2 tygodnie mam auto w garażu i dość dużo narzędzi, mam nadzieję, że uda się wspólnymi siłami rozwiązać zagadkę


  • Użytkownik archiwalny

    bez
    tps-a też można pojechać w miarę normalnie
    Bzdura. 1.0 z euro 3 nigdzie samodzielnie nie pojedzie po odłączeniu tps'u, aczkolwiek super, że podzielasz moją opinię, że jak coś się zepsuje, to trzeba to wymienić, a nie regulować
    Jeśli odepnę wtyczkę od silnika krokowego, to problem dławienia powyżej 2000 obr. znika
    Nie grzebałeś przypadkiem przy śrubie ustalającej położenie przepustnicy (jest obok silniczka krokowego)? Auto po odłączeniu silniczka powinno zgasnąć całkowicie. Popatrz też czy masz szczelne podciśnienia- m.in wężyk do serwa, on lubi pękać
    Nagrzej auto, wypnij czujnik temperatury chłodziwa (wywali checka i przyjmie 90stopni), jeżeli nic sie nie zmieni możesz wypiąć sondy/sondę lambda. Warto podmienić map sensor i ewentualnie tps (zagadaj kogoś na ulicy czy nie ma pożyczyć na minutę, jak znajdę, to Ci mogę pożyczyć), sprawdź ponadto czy palec rozdzielacza siedzi mocno na wałku aparatu. Niestety jak wyżej pisałem, jest to wróżenie z fusów



  • Adamo, tej śruby
    sie nierusza ,

    Jak się ją wkręci do oporu w prawo to się jej już później nie rusza

    Czyli w mk4 takowych śrubek nie było


  • Użytkownik archiwalny

    z tym tps-em masz rację jeśli chodzi o ten nowszy silnik , w starszych swiftach silnik chodzi bez.


  • Użytkownik archiwalny

    Cytat:

    Auto po odłączeniu silniczka powinno zgasnąć całkowicie.

    bzdura

    silniczek krokowy w pozycji jałowej (NIE OPIERA SIE O śrubę). TPS w mk4 i 5 jest 3 przewodowy bo czwarty od sygnału otwartej i zamkniętej przepustnicy jest w silniczku.

    po zejściu na jałowe silniczek cofa się az odbierze sygnał zeby go zatrzymać i nie dotyka on śruby.

    Dlatego np TPS-a reguluje się na ciepłym silniku bo silniczek jest cofnięty i nie ingeruje w przepustnicę.

    Dodatkowo regulacja TPS-a a raczej napięcia pozwoli sprawdzić czy jest prawidłowe na jałowych - tak jak mówisz... np wytarte ścieżki


  • Użytkownik archiwalny

    Sukces! Ale po kolei, jak i dlaczego:
    Sprawdziłem kable wysokiego napięcia, kopułkę itd. wszystko wyglądało ok, więc wróciłem do początku, czyli silniczka krokowego, w końcu to po tym jak w nim grzebałem auto przestało wchodzić na obroty. Rozebrałem dziada, tym razem na czynniki pierwsze, razem z wyciągnięciem wtyczki i mechanizmu odpowiedzialnego za sygnalizację cofnięcia trzpienia - było tam dużo smaru i możliwe że wilgoci. Jest tam takie coś, co wygląda jak tranzystor i obok czego przesuwają się 2 małe magnesy kiedy trzpień silnika pracuje (3 górne kable wtyczki idą do tego niby tranzystora, 2 dolne idą prosto do silniczka elektrycznego). Wyczyściłem to dokładnie, osuszyłem, skręciłem - auto chodzi teraz idealnie.
    Bardzo dziękuję Wam wszystkim za pomoc i podsuwanie kolejnych pomysłów - miało to ogromny wpływ i bardzo mi pomogło. Nie mogę też stwierdzić że regulacja TPS'a nie miała wpływu na wynik końcowy, więc ten spór chyba pozostanie nierozstrzygnięty

    Auto w końcu jeździ, satysfakcja z naprawy wielka, i znów mogę jeździć do pracy, po mieście i na zakupy oszczędzając jednocześnie $$
    Będę też eksperymentował z tym uniwersalnym zaworkiem który kupiłem na podmianę PVC, na razie mam to zaślepione (to sprawiło że obroty przestały podbijać do 2000). Oryginalny PVC uległ niestety zniszczeniu przy demontażu, plastik się pokruszył. Powiedzcie tylko w którą stronę ten zawór powinien przepuszcza powietrze - od kolektora ssącego do "góry", tak?


Log in to reply