[SS1.0] Problem po zamontowaniu LPG- "CHECK ENGINE" świeci cały czas


  • Użytkownik archiwalny

    Wczoraj odebrałem SUZI od gazownika... i zauważyłem że po odpaleniu cały czas świeci (i daje mi po gałach <img src="/images/graemlins/oslabiony.gif" alt="" /> )CHECK ENGINE na gazie i na benzynie!! Zapytałem się mecheców o co z tym chodzi a oni mi na to żebym się przyzwyczaił bo tak będzie świecić... ale wydaje mi się że nie powinno tak być... i kilka osób też mi tak powiedziało... więc co mam im mówić jak do nich pojade??
    I może ktoś wie o co chodzi... dodam że Gaziur II generacji!!


  • Użytkownik archiwalny

    Wczoraj odebrałem SUZI od gazownika... i zauważyłem że po odpaleniu cały czas świeci (i daje mi
    po gałach )CHECK ENGINE na gazie i na benzynie!! Zapytałem się mecheców o co z tym chodzi
    a oni mi na to żebym się przyzwyczaił bo tak będzie świecić... ale wydaje mi się że nie
    powinno tak być... i kilka osób też mi tak powiedziało... więc co mam im mówić jak do nich
    pojade??
    I może ktoś wie o co chodzi... dodam że Gaziur II generacji!!

    sprobuj odlaczyc akumulator na chwile i podlacz spowrotem, powinien check zgasnac.. jesli potem znow sie zapali to wyblyskaj kody bledow i bedziesz wiedzial w czym problem <img src="/images/graemlins/smirk.gif" alt="" /> podejrzewam ze sonda ci sie zapali.. u mnie jest podobnie - tez jezdze na gazie, ale spalanie mam w normie osiagi itd tez i sie przyzwyczailem do swiecacego checka <img src="/images/graemlins/wink.gif" alt="" />


  • Użytkownik archiwalny

    <img src="/images/graemlins/sciana.gif" alt="" /> uwielbiam takich gazowników... jedna z dwóch opcji (przychodzi mi do głowy), albo zapomnieli się wpiąć w obieg komputera i odłączać check przy pomocy przekaźnika, albo zapomnieli z oszczędności o emulatorze sondy lambda.


  • Użytkownik archiwalny

    A mi się wydaję że coś musi być nie tak. Mam instalację I generacji i check engine zapala mi się tylko jak czas podjechać na regulację gazu. Trzeba by wybłyskać błędy i dopiero wtedy będzie można coś powiedzieć.


  • Użytkownik archiwalny

    uwielbiam takich gazowników... jedna z dwóch opcji (przychodzi mi do głowy), albo zapomnieli
    się wpiąć w obieg komputera i odłączać check przy pomocy przekaźnika, albo zapomnieli z
    oszczędności o emulatorze sondy lambda.

    Właśnie od nich wróciłem <img src="/images/graemlins/oslabiony.gif" alt="" /> ... zrobili mi tak zwaną PROMOCJE... która polegała na tym że jest to drugie auto gazowane u nich... więc zamontują gaz za 1400zł...
    A dziś się dowiedziałem że promocja polega na tym że nie montują właśnie tego EMULATORA... bo w tych pieniądzach nic by na tym nie zarobili... czyli DU** a nie promocja <img src="/images/graemlins/sciana.gif" alt="" /> ... bo za emulator krzyczą sobie teraz 300zł!! No właśnie ... a ile taki emulator w ogóle może kosztować?? <img src="/images/graemlins/sciana.gif" alt="" />


  • Użytkownik archiwalny

    emulator krzyczą sobie teraz 300zł!! No właśnie ... a ile taki emulator w ogóle może
    kosztować??

    <img src="/images/graemlins/rotfl.gif" alt="" /> porąbało ich!? Co, szlabanik na Alledrogo mamy ?? <img src="/images/graemlins/wink.gif" alt="" />

    PS
    Jak widzisz, korzystamy ze sprawdzonych, polecanych zakładów. Pytamy znajomych na co zwrócić uwagę... Dałeś się naciąć i Ci współczuje. Na marginesie u nas kompletną instalację LandiRenzo zakładają za 1300, a za 1350 BRC. I nie ma, że promocja czy coś... Swoją drogą (o ile wiem) nie mieli prawa wypuścić auta bez regulacji na elektrycznym silniku krokowym (to może założyli) i emulatora.


  • Użytkownik archiwalny

    Swoją droga sekwencja kosztuje już 2400zł mniej więcej <img src="/images/graemlins/wink.gif" alt="" />
    Więc jakbyś miał z emulatorem lambdy za 1700zł zakładać 2 generacje to chyba coś tu nie halo <img src="/images/graemlins/wink.gif" alt="" />



  • U mojego ojca w Punto I też tak założyli gaz kilka lat temu, że po przełączeniu na gaz lampka "check engine" pali się cały czas. Na benzynie po rozruchu po kilku sekundach gaśnie. Twierdzili, że tak ma być... Może też nie założyli emulatora sondy lambda, ale mogę się mylić bo w aucie jest komputer do LPG - widziałem jak podłączali do niego laptopa z oprogramowaniem. <img src="/images/graemlins/hmm.gif" alt="" /> Tak czy inaczej auto śmiga na LPG już z 5 lat i nic się nie dzieje. Obroty są OK, spalanie też. Dodam, że to popularny w okolicy zakład montujący LPG. Tylko dlaczego u Ciebie Lampka nie gaśnie na benzynie? Jedź do nich i niech coś z tym zrobią, bo tanio Ci nie założyli tej instalacji <img src="/images/graemlins/wsciekly1.gif" alt="" /> Martwi mnie też ich doświadczenie - dopiero 2 samochody przerobili... <img src="/images/graemlins/NO.GIF" alt="" />



  • Spróbuj jeszcze znaleźć taki warsztat z LPG, który montuje już długo instalacje i ludzie go polecają i zapytaj ile oni by chcieli za taki emulator sondy lambda. Tylko wtedy stracisz gwarancję na montaż instalacji... Lepiej może walcz u tych magików co Ci ją montowali, bo dopiero po fakcie poinformowali Cię o tym, że niska cena wynika z braku emulatora, a nie z "promocji"... Wiedząc o tym wcześniej pojechałbyś na pewno gdzie indziej! <img src="/images/graemlins/klotnia.gif" alt="" />


  • Użytkownik archiwalny

    Jak ojcu założyli tak gaz jak opisujesz to szybciej go wyjmowali i oddawali kasę + za szkody niż zakładali - trzeba umieć walczyć o swoje. Inni gazownicy za to założyli instalkę 200zł taniej + gratis świece i działa od 5 lat bez problemu. Musisz tych magików porządnie opie***przyć i walczyć o swoje bo moim zdaniem po 1 jesteś ich królikiem doświadczalnym a po drugie naciągneli Cię <img src="/images/graemlins/gris.gif" alt="" />


  • Użytkownik archiwalny

    Twierdzili, że tak ma być...
    Tak NIE MA być...

    Może też nie założyli emulatora sondy lambda, ale mogę się
    mylić bo w aucie jest komputer do LPG - widziałem jak podłączali do niego laptopa z
    oprogramowaniem.

    Komputer, komputerem, a emulator, to emulator. W starszych instalacjach, tudzież z lenistwa zakłada się po prostu przekaźnik odcinający lampkę "check" na gazie. Jednakże na benzynie przywraca z powrotem kontrolkę i po chwili pracy na benie powinna gasnąć kontrolka. Jak jest inaczej to partacze jak nie wiem zakładają gaz.
    Poz tym, jak dobrze pamiętam auto od '95 każde MUSI mieć emulator i silnik krokowy elektryczny. - Obligują do tego przepisy


  • Użytkownik archiwalny

    Martwi mnie też ich doświadczenie - dopiero 2 samochody przerobili...

    Nie dopiero 2 samochód... źle zrozumiałeś... oni tam ruch w interesie maja... ale chodziło o to że jak ojcu założyli to mi taniej wsadzą... to mi wsadzili!!
    Jadę do nich dziś jeszcze raz... i niech mi zakładają ten emulator i zrobią coś z tym Check'em <img src="/images/graemlins/wsciekly1.gif" alt="" /> ... a jak nie to niech sobie tą instalke wezmą... i wsadzą w D***


  • Użytkownik archiwalny

    Jadę do nich dziś jeszcze raz... i niech mi zakładają ten emulator i zrobią coś z tym Check'em
    ... a jak nie to niech sobie tą instalke wezmą... i wsadzą w D***

    No i zgodzili się bez robienia większych problemów żeby założyć ten emulator bez żadnej dopłaty z mojej strony <img src="/images/graemlins/yay.gif" alt="" />
    A teraz najlepsze... jak od nich przyjechałem to zacząłem gmerać trochę pod maską i co zobaczyłem??
    Jedna wtyczka była nie podpięta... wpiąłem ją w gniazdo w obudowie filtra powietrza... i CHECK już nie świeci... wszystko jest tak jak powinno <img src="/images/graemlins/yay.gif" alt="" /> A teraz pytanie... co to w ogóle jest i czemu miało wpływ na CHECKa?? Jak myślicie... jechać zakładać ten EMULATOR... czy jak wszystko gra to olać sprawę??
    Doradźcie mi
    Z góry <img src="/images/graemlins/uklon.gif" alt="" />


  • Użytkownik archiwalny

    Jedna wtyczka była nie podpięta... wpiąłem ją w gniazdo w obudowie filtra powietrza... i CHECK
    już nie świeci... wszystko jest tak jak powinno A teraz pytanie... co to w ogóle jest i
    czemu miało wpływ na CHECKa?? Jak myślicie... jechać zakładać ten EMULATOR... czy jak
    wszystko gra to olać sprawę??

    Chodzi o zasade, to Ci się należy, więc niech zakładają.


  • Użytkownik archiwalny

    Czujnik temp powietrza.

    Skoro check się nie świeci bez emulatora to pewnie odcinają sondę od kompa - po kilkunastu km pewnie zaś by się zaświecił.

    Emulator ma być i tyle.

    Niech się cieszą że masz Swifta MK4 a nie MK5 gdzie są 2 sondy (przed i za katalizatorem)


  • Użytkownik archiwalny

    Mam bardzo podobny problem ze Świstakiem 2002 1.0 benz+lpg, czyli świecąca się lampka MIL, czy jak kto woli check engine.
    Poniewaz jestem w posiadaniu złacza obdII w aucie oraz kabla odczytałem i skasowałem błędy, jednak po pewnym czasie (około miesiąca) ponownie zapaliła się lampka MIL i gasła zanim zdążyłęm sprawdzić błędy, teraz MIL świeci znów na stałe i mam błędy ponownie:

    [color:"green"]P0134 HO2S Oxygen Sensor Circuit No Activity (Bank 1 Sensor 1)[/color] - brak aktywności lambdy?
    [color:"green"]P0172 Fuel System Too Rich (Bank 1)- mieszanka zbyt bogata[/color] - źle wregulowany gaz??

    Auto kupiłem już z gazem - podobno jest to najprostsza instalacja (tak powiedział gość jak regulował) więc sądze, że brak emulatorów wtrysku mam murowany...

    -Ktoś potrafi pomóc? Czy w takiej kiepskiej instalacji LPG takie błędy to norma?


  • Użytkownik archiwalny

    zobacz czy tak samo się dzieje jak jedziesz na benzynie..


  • Użytkownik archiwalny

    P0134 HO2S Oxygen Sensor Circuit No Activity (Bank 1
    Sensor 1) - brak aktywności lambdy?

    P0172 Fuel System Too Rich (Bank 1)- mieszanka zbyt
    bogata - źle wregulowany gaz??

    Jedno i drugie to odczyt z Lambdy.
    Pewnie fachmani zakładający LPG niezauważyli że ... masz dwie sondy Lambda.

    Sprawdź czy w okolicy drugiej - za katalizatorem na kablu jest gdzieś polutowane podłączenie do drugiego emulatora.

    Gaz spala się inaczej jak benzyna i dlatego konieczność emulatorów sond lambda aby użytkownik czuł się lepiej że jest ekologiczny gdy nie jest - bo instlka drugiej generacji ekologiczna być nie może.

    Jak emulatory są dwa to pozostaje regulacja gazu ale choćby nie wiem co to komputer nie powinien zauważyć błędu na lambdzie ... bo jest oszukiwany emulatorem - jedynieprzy przełączaniu LPG-PB95 mógłby się pojawić chwilowy błędny odczyt.


  • Użytkownik archiwalny

    zobacz czy tak samo się dzieje jak jedziesz na benzynie..

    W tej chwili na beznzynie odczuwalny jest spadek mocy (wg. taty który używa auta). Nie wiem jak zachowa się auto po skasowaniu błędów, dopiero wtedy można by stwierdzić czy błędy powracają przy jeździe na PB95 - jednak w tej chwili to nie wykonalne (patrz P.S.).

    Jedno i drugie to odczyt z Lambdy.
    tak, wiem, brak aktywności czujnika może świadczyć o jego uszkodzeniu jak rozumiem, ew. jakieś śmieszne uziemianie lambdy przez przekażnik przy pracy na LPG (zweryfikuję).

    Pewnie fachmani zakładający LPG niezauważyli że ... masz dwie sondy Lambda.
    z tego co widziałem wogóle nie zamontowali emulatorów lambdy -ale muszę to zweryfikować (LPG montował poprzedni właściciel - instalacja najprawdopodobniej I-generacji).

    • jedynieprzy przełączaniu
      LPG-PB95 mógłby się pojawić chwilowy błędny odczyt.
      Komputery z EOBD (OBDII) buforują błąd a przy powtórce błędu dopiero zapala się CHECK (MIL), więc sądze, że błąd prędzej czy później pojawiłby się. Ale to i tak nie ma znaczenia przy braku emulatorów w moim przypadku.

    Jak tylko będe miał dostęp do auta sprawdze jakie błędy wyszły w tej chwili. Jednak podejrzewam uszkodzenie pierwszej Lambdy.
    W przypadku instalacji bez emulatorów L odczyty typu "mieszanka zbyt bogata" były by wtedy jak najbardziej na miejscu (inny skład spalin gazu oraz ew. gaz do regulacji -choć ta była ostatnio robiona i spaliny mieściły się w normach po rozgrzaniu katalizatora).

    Jeśli się mylę poprawcie mnie.

    P.S. Auto należy do mojego taty, który mieszka ok. 100km ode mnie, więc mam ograniczone możliwości diagnozowania <img src="/images/graemlins/frown.gif" alt="" /> - Przepraszam więc, za brak aktualnych wiadomości... w mojej przecież sprawie.
    Sam wybrałem rodzicom takie auto, więc teraz chce pomóc jak tylko potrafie...
    Osobiście używam Starletki 1.3 (bez LPG) stąd wynikły wczorajsze laickie pytania o gazie. Jednak od wczoraj uzbroiłem się nieco w wiedze (teoretyczną).


  • Użytkownik archiwalny

    Dokładnie tak jak napisałeś.

    Jest OBD2 - są dwie lambdy ... są lambdy potrzebny emulator aby komputer nie zgłaszał błędów.

    Podjedź do ojca i na spokojnie przeglądnij kable od lambd i pewnie wszystko stanie się jasne - może coś się gdzieś tylko urwało a my psioczymy na gazowników <img src="/images/graemlins/niewiem.gif" alt="" />


Log in to reply