Jak ogarnąć extremalne spalanie w 1.0?


  • Użytkownik archiwalny

    Witam,
    od kiedy mam swifta 1.0 z 98r. to przeraża mnie jego spożycie PB /nie ma gazu/ 10L lekką ręką w mieście zaś ~6L w trasie w 2 osoby z bagażami na tydz..

    Pali pięknie (słyszalnych hydropopychaczy 30sek nie liczę:P ), po odpaleniu pochodzi na ssaniu chwilę póżniej obroty spadają nieco mniej niż tyś i tyle trzyma- moc ma w pełnym zakresie- no nie mam nawet na siłę jakiego objawu podać..

    spr sondę, czujniki, zmieniłem monowtrysk kompletny, kable WN, świece ok, spr bezpieczniki, spr kabelkologię, rurkologię- nie mam pomysłu co może być-jakieś sugestie?

    Brać się za podblokową podmianę ECU na jakiegoś z allegro?
    A może macie namiary na jakiegoś forumowicza-czarodzieja z wa-wy i okolic co mógłby zajrzeć fachowym okiem na niego za mocne litrowe trunki?
    Pozdrawiam


  • Użytkownik archiwalny

    A może zajrzyj jeszcze tu tu...?


  • Użytkownik archiwalny

    A może zajrzyj
    jeszcze tu
    tu...?

    jak najbardziej spr i mam 1.04V- nie mogę jednej śr odkręcić więc do tych poradnikowych 0,98V-1,02V narazie się nie zbliżę- 2setne V zrobią taką robotę?

    P.S. proszę o przeniesienie do technicznego "bom gapa" i nie tu wsadziłem gdzie trzeba.



  • jak najbardziej spr
    i mam 1.04V- nie mogę jednej śr odkręcić więc do tych poradnikowych 0,98V-1,02V
    narazie się nie zbliżę- 2setne V zrobią taką robotę?
    P.S. proszę o
    przeniesienie do technicznego "bom gapa" i nie tu wsadziłem gdzie trzeba.

    A może masz jak kolega Żubrowaty - przewód nadmiaru od monowtrysku do zbiornika zapchany/zagięty?

    Albo problemy z regulatorem ciśnienia paliwa?



  • A filtr paliwa kiedy był wymieniany?


  • Użytkownik archiwalny

    A miałem auto na boku- mogłem zobaczyć jak wyglądają przewody od paliwa, za filtr zabiorę się jak dorwę do kanału..też o nim zapomniałem gdy auto było na boku bez paliwa bo była spawana podłoga..


  • Użytkownik archiwalny

    moze sonda lambada sie odczepila? albo cos w pompa paliwa w sumie duzo moze byc przyczyn ...


  • Użytkownik archiwalny

    Jutro za dnia posiedzę nad nim pod blokiem- jest możliwość spr drożności powrotu po za przejrzeniem go na całym odcinku /bo nie mam aktualnie kanału/?

    Sonda powpinana gdzie trzeba- ale jak spr czy sygnał dochodzi do komputera?


  • Użytkownik archiwalny

    sprawdź dobrze ten powrót paliwa , moje suzi paliło 15 litrów jak był zaciśnięty , a był przyciśnięty gumowy kawałek nad zbiornikiem , zrobiłem i jaka ulga teraz dla portfela;)


  • Użytkownik archiwalny

    gdzie trzeba- ale jak spr czy sygnał dochodzi do komputera?

    Wymigaj błędy, jak nie dochodzi do kompa to będzie sygnalizować


  • Użytkownik archiwalny

    filtr paliwa nie powoduje wzrostu spalania. pompa paliwa także nie powoduje wzrostu spalania chyba ze coś jej odbiło i ma większą prędkość niż normalnie i nie wyrabia regulator ciśnienia.

    szukasz albo zgniecionego przewodu powrotu paliwa, albo uszkodzonego regulatora ciśnienia (jeżeli wtrysk leje paliwo), albo uszkodzonego wtrysku, uszkodzonej lambdy, zle ustawionego TPS-a, zle ustawionego kąta zapłonu przez co dajesz mu wiecej gazu bo go muli. itd


  • Użytkownik archiwalny

    Dokładnie to co kolega pisze , sprawdź-znajdź-napraw,wróć i pochwal sie co nawaliło ,u mnie też jest albo wtrysk albo ten regulatorek walnięty ,czasami zaskakuje mnie spalanie i dziwna praca silnika , lecz mój problem nie do rozwiązania , problem występuje okresowo i bardzo krótko , komp nie pokazuje żadnych błędów .

    Miłego Weekendu Panowie!!!
    szable w dłoń !


  • Użytkownik archiwalny

    filtr paliwa nie
    powoduje wzrostu spalania. pompa paliwa także nie powoduje wzrostu spalania chyba ze
    coś jej odbiło i ma większą prędkość niż normalnie i nie wyrabia regulator
    ciśnienia.
    szukasz albo
    zgniecionego przewodu powrotu paliwa, albo uszkodzonego regulatora ciśnienia (jeżeli
    wtrysk leje paliwo), albo uszkodzonego wtrysku, uszkodzonej lambdy, zle ustawionego
    TPS-a, zle ustawionego kąta zapłonu przez co dajesz mu wiecej gazu bo go muli. itd

    jak zdiagnozować domowym sposobem regulator ciśnienia?
    wtrysk wymieniony, lambda też, tps ustawiony, kąt zapłonu spr, błędów brak. był 42 ale znikł po resecie.
    A co do regulatora to wymianiałem monowtrysk z całą podstawą a w niej jest regulator ciśnienia i jak było tak i jest ze spalaniem..


  • Użytkownik archiwalny

    u mnie tez wyskakiwał błąd 42 , po skasowaniu wskakiwał po tygodniu znowu , sprawdź dobrze ten układ odpływu paliwa do zbiornika .


  • Użytkownik archiwalny

    sprawdź dobrze ten
    układ odpływu paliwa do zbiornika .

    Wykorzystując moje płuca nieskalane paleniem, stwierdzam, że bez oporu robię jacuzzi w zbiorniku, więc kwestia powrotu niestety odpada- a już się cieszyłem..

    Błędy wymigane dzisiaj to raptem kod 12

    Po miesiącu postoju zapalił za 1 bez problemu, schodzi ze ssania katalogowo, obroty trzyma extra, jedynie wymieniłem 15A na 20A /tylko taki miałem pod ręką/ bezpiecznik co by radio i zegarek ożyło..więcej problemów brak.. p o z a s p a l a n i e m fcuk!


  • Użytkownik archiwalny

    Skoro wszystko niby ok ja bym sprawdził taka prozaiczna rzecz a mianowicie czy koła nie trzymają.. znaczy hamulce.. Ja raz tak miałem w legacy i spalanie .. podskoczyło.. niewiele ale tam motor 2,5 wiec mu lżej było to przełknąć Jednak dla litrówki to może być duuuze obciążenie.


  • Użytkownik archiwalny

    to też sprawdzone..
    na szczęście swift to 1 z 4 aut w domu, mam też gacka 2.5 AT i mniej w złotówkach pali od swifta bo ma brc na pokładzie:)


  • Użytkownik archiwalny

    A paliwo z baku nie ucieka? Może jakiś wyciek jest. Bo skoro tyle sprawdziłeś, a dalej nic..

    Analize spalin robiłeś?


  • Użytkownik archiwalny

    Auto potrafi stać tygodniami w 1 miejscu i wycieków z czegokolwiek nie ma a jestem na tym pkt przewrazliwiony;)
    Na analizę podjadę jak znajomek wróci do pracy to się bez nerwów analizę zrobi.


  • Użytkownik archiwalny

    przecież nie zobaczysz wycieku paliwa pod autem ,przecież to paruje , ja mam gdzieś niewielki przeciek ale nie mogę zlokalizować,a paliwo czuć!


Log in to reply