Swift 1.0 - duże spalanie


  • Użytkownik archiwalny

    Witam,
    Przeglądam to forum już dłuższy czas i widzę, że nie tylko ja mam problem ze spalaniem w swoim Swifcie 97r. 1.0. Po wymianie oleju, filtrów, przewodów itp. trochę się poprawiło ale myślę że nadal pali za dużo - ok.7 l/100 - raczej delikatna jazda. Z tego co mi wiadomo to normalnie ma palić ok.5 l. Taki wynik mnie interesuje ponieważ dojeżdżam sporo kilometrów do pracy a koszty paliwa rosną...
    W związku z tym mam pytanie: Czy możecie polecić mi jakiegoś sprawdzonego "znocza" od Swiftów, który zrobi porządek z moja Suzi? Okolice Katowic - Sosnowca, zresztą może być cały śląsk bo jestem już zdesperowany.
    Z góry dziękuję za pomoc.
    Pozdrawiam



  • U mnie pomogło ustawienie TPS'a. Z poziomu 7l/100km spadło do 5,5l/100km. Manual z tym jak go ustawić masz tu .


  • Użytkownik archiwalny

    U mnie pomogło
    ustawienie TPS'a. Z poziomu 7l/100km spadło do 5,5l/100km. Manual z tym jak go
    ustawić masz
    tu
    .

    Zapomniałem dodać, że ostatni mechanik odłączył sonde lambda (świeci się check), czy ustawienie TPS coś pomoże w tym przypadku?


  • Użytkownik archiwalny

    to podlacz ja spowrotem bo to ona odpowiada głownie za skład mieszanki


  • Użytkownik archiwalny

    Zapomniałem dodać,
    że ostatni mechanik odłączył sonde lambda (świeci się check), czy ustawienie TPS coś
    pomoże w tym przypadku?

    No to konkretny mechanik
    z tego co mi się wydaje i po moich obserwacjach, na check engine komputer pracuje w trybie awaryjnym. Podłącz sondę, odepnij klemy na kilka minut, podłącz, jeździj i sprawdzaj
    Z moich doświadczeń wiem, że spalanie to temat rzeka


  • Użytkownik archiwalny

    Jak jest podłączona sonda to obroty wariują. Czy jest w takim razie uszkodzona? Czy jeśli kupię uniwersalną sondę i jakiś mechanik ją podłączy to objawy znikną? P.s. Czytałem gdzieś na tym forum że zamiast 4-przewodowej sondy można podłączyć 1-przewodową, prawda? Pytam bo oryginał z Denso 4-przewodowa kosztuje ok.270 zł, a ta jedno ok.80-100... No i nie zapominajmy o moim głównym pytaniu: Szukam dobrego Mechanika od Swiftów bo ja jestem zielony :-)



  • No i nie zapominajmy o moim głównym pytaniu: Szukam dobrego Mechanika
    od Swiftów bo ja jestem zielony :-)

    Podstawa! Uzupełnij swoje dane w profilu o to skąd jesteś to może ktoś z forumowiczów Ci pomoże...


  • Użytkownik archiwalny

    Już uzupełniłem, ale zadałem pytanie i podałem miejscowości jakie mnie interesują. No ale fakt może teraz będzie łatwiej :-)



  • Na śląsku jest dość silna grupa użytkowników, więc coś pewnie podpowiedzą. Niech tylko znajdą ten wątek...


  • Użytkownik archiwalny

    Jak jest podłączona
    sonda to obroty wariują.

    A wepnij sondę i odepnij np. czujnik temp i zobacz czy obroty będą wariować.
    Bo jak wspomniałem silnik na check pracuje w awaryjnym i wydaje mi się, że nie zczytuje wtedy wartości z wielu podzespołów.

    Falowanie obrotów to przeważnie wina krokowca, albo wężyków podciśnienia. W tym wypadku krokowca raczej, bo na check engine mówisz, że obroty nie wariują.


  • Użytkownik archiwalny

    Wymień lambdę na nowa jakaś markowa i czujnik temp do kompa poza tym ustawienie tps i powinno być dobrze. Na pewno Ci się zwróci szybko koszt części.


  • Użytkownik archiwalny

    Wymień lambdę na
    nowa jakaś markowa i czujnik temp do kompa poza tym ustawienie tps i powinno być
    dobrze. Na pewno Ci się zwróci szybko koszt części.

    To by było coś :-) Mogę zainwestować byle by się zwróciło.. Tylko chciałby fachowca od tego :-)


  • Użytkownik archiwalny

    po co Ci "fachowiec" żeby za odkręcenie dwóch śrub skasował stówę ?

    jeśli nie masz lewych rąk to poradzisz sobie sam.


Log in to reply