[Mk II 1.3 8V 4x4] Gaśnie przy skręcie w lewo.


  • Użytkownik archiwalny

    Mamy z kolegą problem z naszym Świstem - MK2 1991r. 4x4 3D.

    Konkretnie w czasie wykonywania jakiegoś silniejszego skrętu w lewo samochód traci moc, po chwili wszystko wraca do normy. Żeby wróciło do normy szybciej, trzeba po skręcie szybko i lekko zarzucić samochodem w prawo i lewo (coś al'a szykana), aczkolwiek to też nie zawsze się sprawdza. Na pełnym baku jest lepiej, co prawda też trochę zamula, ale zdecydowanie mniej niż kiedy paliwa jest mniej.

    Nasze wnioski są takie, że coś jest nie tak z dopływem paliwa i w momencie skrętu w lewo wszystko w baku się przelewa i silnik nie dostaje go tyle ile potrzeba, tylko co z tym zrobić?

    Jeśli chodzi o dotychczasowe test, to myśleliśmy, że podczas skrętu w baku przelewa się paliwo i zasysa paliwo z przewodów, więc na przewodzie zaraz za bakiem w ramach testu założyliśmy zaworek zwrotny - nie pomogło.

    Usłyszeliśmy też od mechanika, że założenie filtra paliwa zaraz przed silnikiem może pomóc, niestety to też nie rozwiązało problemu - może jest trochę lepiej i przy mniejszej ilości paliwa jest lepiej, ale to ciągle nie rozwiązuje naszego problemu.

    Będziemy wdzięczni za wszelkie możliwe propozycje rozwiązania problemu i wszystkie będziemy testować - także jeśli macie jakieś pomysły chociaż na jakiś test, żeby coś wyeliminować to wszystko będziemy robić.

    P.S. Samochodem jeździmy w KJSach, więc zmiany nie mogą być bardzo radykalne - chcieliśmy wstawić zbiornik i pompę do samochodu, i puścić przewody środkiem, niestety to wyjście jest zbyt drogie. ;/


  • Użytkownik archiwalny

    Sprawdzcie smok w baku, wszystko wskazuje na to ze jest zawalony syfem.


  • Użytkownik archiwalny

    Mamy z kolegą
    problem z naszym Świstem - MK2 1991r. 4x4 3D.

    To jest znany problem w 4x4 bo ze względu na wał bak jest dzielony na 2 części. Z tego co ktoś kiedyś pisał na forum to są w nim 2 pompy i taki efekt jest jeśli jedna szwankuje... Od tego bym zaczął sprawdzanie choć na 100% tego nie potwierdzę - mówię tylko co pamiętam z archiwalnych wpisów na forum


  • Użytkownik archiwalny

    Też słyszałem, że są dwie pompy, tylko gdzie jest druga? Bo nie ma żadnego dojścia technicznego od wewnątrz samochodu, czyli trzeba wyjąć cały bak, żeby ją sprawdzić?


  • Użytkownik archiwalny

    Dokładnie tak jak piszesz


  • Użytkownik archiwalny

    To zanim wyjmiemy bak, czy jest jakiś sposób, żeby zrobić test co z tą pompą? Ewentualnie czy warto najpierw wymienić tę pompę, która jest na zewnątrz za zbiornikiem?

    Swoją drogą ta pompa wygląda na jakąś samoróbkę, czy trochę przed tylnym kołem powinna być pompa i filtr paliwa?

    Nie wiem jak miałby wyglądać taki test, ale wyciągnięcie baku, żeby się przekonać, że to nie pompa, trochę mi się nie uśmiecha. Oczywiście jak nie da się tego sprawdzić w inny sposób, to tak zrobimy.

    Chyba, że ktoś ma jeszcze inne propozycje łatwiejsze do wcześniejszego sprawdzenia.


  • Użytkownik archiwalny

    strona 6E-78 w manualu


  • Użytkownik archiwalny

    Tak to wyglada w 4x4:


  • Użytkownik archiwalny

    przy okazji warto filtr paliwa wymienić.

    Mik mogłbym prosić o manuala do 4WD na pw


  • Użytkownik archiwalny

    Jestem wspomnianym na początku tematu, kolegą [;

    jedyną rzeczą, jaka powstrzymywała nas przed wyciągnięciem zbiornika jest konieczność wywalenia mostu, wydechu i kilku innych ciekawostek, poza tym w razie potrzeby nie mam pojęcia skąd poza aso można kupić tą pompę przelewową, bo chyba musi posiadać zdolność pompowania "na sucho" od czasu do czasu, albo jakiś układ rozłączający ją, gdy w jej części zbiornika jest aktualnie pusto a sitko nie jest zanurzone w paliwie. Z tego co wiem, przeważnie stosowane pompy nie posiadają takich zdolności...

    Jedno, co nie zgadza się z rysunkiem numer 1, to fakt, że nie odnotowałem obecności takiego filtra paliwa, jaki jest tam narysowany. W sumie wyglądało to, jakby w ogóle go tam nie miało być, a mniej więcej w tym miejscu umieszczona jest jakby fabrycznie, bo kostki i mocowania się zgadzają, pompa na przewodzie. (coś takiego http://arwit.pl/TDKatalog3.aspx?k=00109,01239,04465&g=00458&n=0100717&e=0002&p=0100214,0100251,0100717 )
    tuż przed pompą (nie mam pojęcia dlaczego) był zamontowany aluminiowy filtr paliwa od jakiegoś VW

    Myślę, że okaże się, jak to zobaczymy. Na dniach będziemy rozmontowywać furę, postaramy się o jakieś real foto.

    Dziękujemy za schematy, wreszcie zrozumiałem o co chodzi w tym patencie [;

    a propos, nie wiedziałem, że istnieje service manual do 4wd, można prosić na prv? może okaże się, że da się wyciągnąć zbiornik bez wywalania mostu, bo to kupa roboty....



  • ta pompa przelewowa to może być taka sama jak ta, która zaopatruje silnik w paliwo - chodzi pewnie na okrągło, jak przeleje go za dużo, to paliwo po prostu wraca do jej komory nad wałem


  • Użytkownik archiwalny

    To może ja, z racji że wyjąłem wczoraj a dziś zamontowałem z powrotem bak u siebie w justy, też się wypowiem. Wyjmowałem bo u mnie wieszał się zaworek jednokierunkowy przy pompie i paliwo wracało do baku. Było to upierdliwe z tego względu, że po nocy spędzonej w garażu czy przed domem auto rano miało kłopociki z odpaleniem od razu, trzeba było chwilkę pokręcić albo przekręcać kilka razy stacyjkę by przekaźnik włączył pompą a ta dobiła paliwo (włącza się tylko na 3s po przekręceniu). Wyczyściłem i złożyłem do kupy. Czekam do jutra, zobaczę czy będą efekty.

    Wracając do tematu; w 4x4 są dwie pompy, jedna główna, druga pomocnicza. Patrząc od tyłu auta główna pompa pracuje w lewej części zbiornika, pomocnicza przelewa paliwo z prawej króćcem wyprowadzonym na zewnątrz od góry.

    Sterowanie pomocniczą pompą paliwa odbywa się poprzez przekaźnik umieszczony koło radia w środkowym panelu deski rozdzielczej (subaru justy). Info o tym czy pompa ma paliwo które może swobodnie przetłaczać do lewej komory baku daje dodatkowy pływak, widać go na zdjęciu z manuala. Zwiera lub rozwiera on obwód przekaźnika pompy dodatkowej.

    Na Waszym miejscu, przed demontażem baku, upewnił bym się czy elektryka nie płata Wam figla. Przekaźnik głównej pompy po przekręceniu stacyjki będzie pracował przez 3s- nasłuchujcie pracy pompy albo przekaźnika. Ciągła praca drugiej pompy (przy odpowiedniej ilości paliwa w baku) będzie się objawiała hałasem z tyłu auta, lub jeśli zdechła bądź dogorywa będzie cisza albo jakaś podejrzana nierównomierna praca. O tym że macie dość paliwa w baku poinformuje Was cyknięcie przekaźnika pompy dodatkowej w konsoli centralnej i jego ciągła praca. Kontrolujcie przy tym napięcia na wtyczkach do pomp pod tylną kanapą.

    Jeśli elektryka jest ok to niestety ale trzeba zdjąć bak. Radzę relanium zażyć przed tym doświadczeniem i nie zdziwić się, że brzegi baku będą rękami dawać się rozbierać. U mnie przewód odpowietrzający przy tankowaniu, zmienił średnice o połowę. Trzeba zrzucić wał, wydech, odkręcić dyfer (na szczęście wystarczy dwie przednie podpory), przewody wlewowe, filtry i elektrykę. Mnie to samemu zajęło łącznie może dzień pracy, bo wczoraj po południu sie za to zabrałem, przy okazji pomalowałem cały zbiornik i budę nad zbiornikiem bo też się purchle już robiły toteż zeszło mi więcej na schnięcie farby.

    Po demontażu baku i dostaniu pompy trzeba ustalić co jest przyczyną, że nie pracuje poprawnie. Można na krótko ją "odpalić" czy działa i sprawdzać sprawdzać sprawdzać. Może gdzieś króciec zatkany, może ssawka, może gdzieś masa nie łączy. Pompy raczej nie siadają, chyba że pracują na rozpuszczalniku.

    To tyle z mojej strony, mam nadzieję że na coś sie te wypociny komuś przydadzą.

    PS: można też prosić manuala do 4WD na priv?


  • Użytkownik archiwalny

    Chcialbym ozywic temat. Mam identyczny problem w justy. Problem nie wystepuje tylko gdy zatankowane jest pod sam korek. Inaczej przy skrecie w lewo gasnie. Czy ktos juz sobie poradzil z tym problemem? Nie bardzo mam ochote na sciaganie zbiornika ani na gdybanie a moze to a moze sie przytkalo. Efekt jest tak wyrazny ze wykluczam raczej przytykanie i przybrudzenie czy nawet brak paliwa w komorze glownej. Wyglada to tak jakby podczas skretu i wychylenia plywaka zupelnie wylaczone zostalo zasilanie pompy glownej:( plizzzzzz help me. W sobote chce na szutry!:)


Log in to reply