Swift 1,0 Kłopoty z odpalaniem na ciepłym silniku


  • Użytkownik archiwalny

    Witam wszystkich. Mam problem jak się zagrzeje nie chce odpalić ,przestygnie zapala .
    Natomiast bez problemów zapala na LPG. Problem ten pojawiał się przed zainstalowaniem LPG



  • Witam wszystkich. Mam problem jak się zagrzeje nie chce odpalić ,przestygnie zapala .
    Natomiast bez problemów zapala na LPG. Problem ten pojawiał się przed zainstalowaniem LPG

    W gaźnikowych autach tak sie działo gdy silnik dostawał za dużą porcję paliwa i go "zalewało". Tu jest wtrysk więc co to może być? <img src="/images/graemlins/hmm.gif" alt="" /> Może automatyczne ssanie jest zrąbane, albo komputer ma zły odzczyt z czujnika temperatury w kolektorze dolotowym (czujnik cały czas pokazuje że silnik jest zimny)? Jakie masz spalanie?
    Trzeba może sprawdzić czy lamka "check engine" nie wybłyskuje żadnych błędów gdy chcesz odpalić ciepły silnik i masz problemy...


  • Użytkownik archiwalny

    Witam wszystkich. Mam problem jak się zagrzeje nie chce odpalić ,przestygnie zapala .
    Natomiast bez problemów zapala na LPG. Problem ten pojawiał się przed zainstalowaniem LPG

    Mam identyczny problem jak mam gorący silnik - tak do 5 minut od zgaszenia to nie zapale na benzynie. Na LPG zapala pięknie. Też nie wiem co jest grane ale będę szukał przyczyny bo mnie drażni - wstyd czasem jak nie chce zapalić i kręce, kręce aż gaz dojdzie po przełączeniu na LPG i zapali <img src="/images/graemlins/frown.gif" alt="" />(.
    Problem pojawił się jakiś rok temu ale nie po założeniu instalacji tylko duuużo później.


  • Użytkownik archiwalny

    Mam identyczny problem jak mam gorący silnik - tak do 5 minut od zgaszenia to nie zapale na
    benzynie. Na LPG zapala pięknie. Też nie wiem co jest grane ale będę szukał przyczyny bo
    mnie drażni - wstyd czasem jak nie chce zapalić i kręce, kręce aż gaz dojdzie po
    przełączeniu na LPG i zapali (.
    Problem pojawił się jakiś rok temu ale nie po założeniu instalacji tylko duuużo później.

    sprawdz czy nie ma zimnych lutow przy przekazniku pompy paliwa.


  • Użytkownik archiwalny

    sprawdz czy nie ma zimnych lutow przy przekazniku pompy paliwa.

    A możesz jaśniej - nie wiem co to są zimne luty ani gdzie jest przekaźnik pompy paliwa <img src="/images/graemlins/smile.gif" alt="" />


  • Użytkownik archiwalny

    A możesz jaśniej - nie wiem co to są zimne luty ani gdzie jest przekaźnik pompy paliwa

    hehe spoks juz staram sie sprecyzowac <img src="/images/graemlins/jezor.gif" alt="" />
    jak sie odlutuje jakis kabelek, układ scalony czy cos tam innego , to wtedy masz zimnego luta, ktorego trzeba spowrotem przylutowac. <img src="/images/graemlins/smile.gif" alt="" />
    W tym wypadku pewnie w przekaźniku pompy paliwa odlutowal sie jakis kabelek, trzeba wszystkie styki posprawdzac.
    To dosc powszechny problem, mialem tak w poprzednim aucie ( Ibiza ), a gdzie jest przekaźnik pompy w swifcie tego niestety nie wiem ... sry <img src="/images/graemlins/jezor.gif" alt="" />
    niech ktos bardziej ogarniety w temacie swiftowym sie wypowie <img src="/images/graemlins/smile.gif" alt="" />



  • hehe spoks juz staram sie sprecyzowac
    jak sie odlutuje jakis kabelek, układ scalony czy cos
    tam innego , to wtedy masz zimnego luta, ktorego
    trzeba spowrotem przylutowac.

    No troszkę inaczej. Zimny lut to jest coś takiego jak przewody (układy) zostają ścisnięte przy pomocy cyny. Czasem potrafi się toto poluzować. Wtedy wystarczy podgrzać lutownicą(do srebrzenia się) lut w miejscu łączenia i gucio <img src="/images/graemlins/waytogo.gif" alt="" />


  • Użytkownik archiwalny

    No troszkę inaczej. Zimny lut to jest coś takiego jak przewody (układy) zostają ścisnięte przy
    pomocy cyny. Czasem potrafi się toto poluzować. Wtedy wystarczy podgrzać lutownicą(do
    srebrzenia się) lut w miejscu łączenia i gucio

    no to mialem na mysli <img src="/images/graemlins/jezor.gif" alt="" />


  • Użytkownik archiwalny

    To dosc powszechny problem, mialem tak w poprzednim aucie ( Ibiza ), a gdzie jest przekaźnik
    pompy w swifcie tego niestety nie wiem ... sry
    niech ktos bardziej ogarniety w temacie swiftowym sie wypowie

    otwieramy maske i na prawo obok akumulatora jest czarna skrzynka z bezpiecznikami/przekaźnikami i jest wszystko podpisane przy pompie pisze fuel pump czy coś takiego, przekaźnik nie jest lutowany tylko jest na wcisk, ale mógł się zepsuć i warto go wymienić bo to koszt max 7zł


  • Użytkownik archiwalny

    Dzięki - sprawdzę - a gdzie taki przekaźnik mogę kupic ewentualnie ?


  • Użytkownik archiwalny

    Dzięki - sprawdzę - a gdzie taki przekaźnik mogę kupic ewentualnie ?

    w każdym sklepie elektronicznym lub motoryzacyjnym. Ewentualnie ten nowy może mieć taki plastik wystający z góry do przykręcenia go to musisz to urwać żeby się zmieścił


  • Użytkownik archiwalny

    No i znalazłem to ustrojstwo faktycznie w miejscu gdzie miało być ale nie mogę tego przekaźnika wyciągnąć anie chce nic urwać - czy tam trzeba coś podważyć czy co ? Wie ktoś jak to wydrzeć z tej skrzyneczki ?
    Dzwoniłem do kilku sklepów w okolicy i nigdzie nie mają przekaźników do Swifta.
    Czy można użyć jakiegoś od innego samochodu i gdzie to ewentualnie można dostać ?
    A może ktoś ma jakiś niepotrzebny.
    W sumie to nawet nie wiem czy wymiana coś pomoże ale spróbować zawsze warto <img src="/images/graemlins/smile.gif" alt="" />


  • Użytkownik archiwalny

    No i znalazłem to ustrojstwo faktycznie w miejscu gdzie miało być ale nie mogę tego przekaźnika
    wyciągnąć anie chce nic urwać - czy tam trzeba coś podważyć czy co ? Wie ktoś jak to
    wydrzeć z tej skrzyneczki ?
    Dzwoniłem do kilku sklepów w okolicy i nigdzie nie mają przekaźników do Swifta.
    Czy można użyć jakiegoś od innego samochodu i gdzie to ewentualnie można dostać ?
    A może ktoś ma jakiś niepotrzebny.
    W sumie to nawet nie wiem czy wymiana coś pomoże ale spróbować zawsze warto

    nie no nic tylko pojechac i ukrecic lewe jadro <img src="/images/graemlins/wpysd.gif" alt="" />

    poznaj moje dobre serce <img src="/images/graemlins/skromny.gif" alt="" />

    klyknyj se <img src="/images/graemlins/uzbroj_zlo.gif" alt="" />

    wymontuj ta cala pokrywe jest na dwoch srubach, potem musisz mocno do gory ciagnac sam przekaznik bo on siedzi na 4-5 stykach


  • Użytkownik archiwalny

    No spoko - dzięki będę go wydzierał na chama <img src="/images/graemlins/smile.gif" alt="" />
    A co do tych przekaźników to one wszystkie będą pasowały bo dzwoniłem już po sklepach i nigdzie nie mają. W jednym mi powiedzieli, że mają do passata i kosztuje około 80 zł !!!
    A ktoś m powiedział że tylko serwis. ??


  • Użytkownik archiwalny

    No spoko - dzięki będę go wydzierał na chama
    A co do tych przekaźników to one wszystkie będą pasowały bo dzwoniłem już po sklepach i nigdzie
    nie mają. W jednym mi powiedzieli, że mają do passata i kosztuje około 80 zł !!!
    A ktoś m powiedział że tylko serwis. ??

    PANIE! To jest zwykły przekaźnik samochodowy z takich jak Ci pokazał fetorman na allegro, w sklepie elektronicznym-elektrycznym kupisz za maksymalnie 7zł <img src="/images/graemlins/smile.gif" alt="" /> Mogą mieć różne więc bierz jak najmocniejszy ale zazwyczaj są takie około 40A które do wszystkiego wystarczają



  • No spoko - dzięki będę go wydzierał na chama
    A co do tych przekaźników to one wszystkie będą pasowały bo dzwoniłem już po sklepach i nigdzie
    nie mają. W jednym mi powiedzieli, że mają do passata i kosztuje około 80 zł !!!
    A ktoś m powiedział że tylko serwis. ??

    Wyciągaj przekaźnik, ciśnij z nim do sklepu z częściorami do aut i wszędzie taki będzie. To część zunifikowana, a nie dedykowana do Swifta. Więcej masz z tym myślenia niż będziesz miał roboty... <img src="/images/graemlins/pad.gif" alt="" />


  • Użytkownik archiwalny

    Wyciągaj przekaźnik, ciśnij z nim do sklepu z częściorami do aut i wszędzie taki będzie. To
    część zunifikowana, a nie dedykowana do Swifta. Więcej masz z tym myślenia niż będziesz
    miał roboty...

    A jednak nie takie proste jest to kupić i nie taka zunifikowana to część. Wyciągnąłem chociaz nie jest to takie proste i okazało się że ten przekaźnik ma 4 wtyki i ułożone parami po 2 - całkiem inaczej niż wszystkie w sklepach - obszedłem kilka sklepów i nigdzie takich nie mieli ! Na Aledrogo też nie widzę <img src="/images/graemlins/frown.gif" alt="" />

    Może któryś forumowicz ma ?



  • A jednak nie takie proste jest to kupić i nie taka zunifikowana to część. Wyciągnąłem chociaz
    nie jest to takie proste i okazało się że ten przekaźnik ma 4 wtyki i ułożone parami po 2 -
    całkiem inaczej niż wszystkie w sklepach - obszedłem kilka sklepów i nigdzie takich nie
    mieli ! Na Aledrogo też nie widzę
    Może któryś forumowicz ma ?

    Jeszcze przyszło mi do głowy, że za problemy z odpalaniem ciepłego silnika mogą mieć związek źle wyregulowane zawory. Jest tak wtedy, gdy zawory wydechowe nie domykają sie do końca na ciepłym silniku i trzeba długo kręcić rozrusznikiem albo czekać aż silnik ostygnie


  • Użytkownik archiwalny

    Jeszcze przyszło mi do głowy, że za problemy z odpalaniem ciepłego silnika mogą mieć związek źle
    wyregulowane zawory. Jest tak wtedy, gdy zawory wydechowe nie domykają sie do końca na
    ciepłym silniku i trzeba długo kręcić rozrusznikiem albo czekać aż silnik ostygnie

    Hmmm ... a czy w GTi przypadkiem zaworów się nie reguluje ?



  • Hmmm ... a czy w GTi przypadkiem zaworów się nie reguluje ?

    W takim razie szukaj tego przekaźnika. Jeśli na LPG obaj macie wszystko ok, to układ paliwowy szwankuje...


Log in to reply