[Swift '96, 1.0, 3d] czy jest brzęczyk od zapalonych świateł??


  • Użytkownik archiwalny

    Czy w swiftach z tego rocznika jest brzęczyk ostrzegający przed włączonymi światłami po wyjęciu kluczyka ze stacyjki??

    U mnie auto "piszczy" normalnie, gdy otwieram drzwi a kluczyk jest w pozycji OFF. Robi to zawsze i bez problemów. Natomiast nie zauważyłem żadnego sygnału ostrzegawczego, że światła są włączone, mimo odłączonego zapłonu. Jest w ogóle coś takiego?? (nawet jeżeli jest to wygląda na to, że jest zupełnie niezależne od brzęczyka przy pozostawionym kluczyku w stacyjce)

    Jeśli jest to jak to naprawić??
    PS> Nie mam żadnych innych problemów z elektryką: klakson, oświetlenie wewnątrz i na zewnątrz auta działa bez zarzutu.


  • Użytkownik archiwalny

    Czy w swiftach z tego rocznika jest brzęczyk ostrzegający przed włączonymi światłami po wyjęciu
    kluczyka ze stacyjki??
    U mnie auto "piszczy" normalnie, gdy otwieram drzwi a kluczyk jest w pozycji OFF. Robi to zawsze
    i bez problemów. Natomiast nie zauważyłem żadnego sygnału ostrzegawczego, że światła są
    włączone, mimo odłączonego zapłonu. Jest w ogóle coś takiego?? (nawet jeżeli jest to
    wygląda na to, że jest zupełnie niezależne od brzęczyka przy pozostawionym kluczyku w
    stacyjce)
    Jeśli jest to jak to naprawić??
    PS> Nie mam żadnych innych problemów z elektryką: klakson, oświetlenie wewnątrz i na zewnątrz
    auta działa bez zarzutu.

    hmmm u mnie w 91r wersja GL nie ma żadnego brzęczyka, a jak jest w nowszych wersjach to nie wiem <img src="/images/graemlins/niewiem.gif" alt="" />


  • Użytkownik archiwalny

    U mnie (ss. 13 8v 92r)brzęczek jest i jak mam kluczyk w stacyjce otwieram drzwi to piszczy dźwiękiem impulsowym (bi bi bi…)a jak mam włączone światła to po wyjęciu kluczyka piszczy dziwakiem ciągłym (biiiiiiiiiii...)


  • Użytkownik archiwalny

    U mnie (ss. 13 8v 92r)brzęczek jest i jak mam kluczyk w stacyjce otwieram drzwi to piszczy
    dźwiękiem impulsowym (bi bi bi…)a jak mam włączone światła to po wyjęciu kluczyka
    piszczy dziwakiem ciągłym (biiiiiiiiiii...)

    u mnie jest dokładnie tak samo i trzeba się do tego trochę przyzwyczaić


  • Użytkownik archiwalny

    U mnie (ss. 13 8v 92r)brzęczek jest i jak mam kluczyk w stacyjce otwieram drzwi to piszczy
    dźwiękiem impulsowym (bi bi bi…)a jak mam włączone światła to po wyjęciu kluczyka
    piszczy dziwakiem ciągłym (biiiiiiiiiii...)

    W mojej ss 1,0 99r jest dokładnie taka sama sygnalizacja. Ale wiem, że ten typ dźwięków był używany już od 96, więc powinieneś je mieć.



  • U mnie (ss. 13 8v 92r)brzęczek jest i jak mam kluczyk w stacyjce otwieram drzwi to piszczy
    dźwiękiem impulsowym (bi bi bi…)a jak mam włączone światła to po wyjęciu kluczyka
    piszczy dziwakiem ciągłym (biiiiiiiiiii...)

    W moim sedanie z 1994 też tak mam. Ten od świateł jest nawet przydatny, ale ten od stacyjki mogliby sobie darować. Wkurza najbardziej jak dłubię przy przednich kołach i zostawiam go w stacyjce, żeby mi się kierownica nie zablokowała...


  • Użytkownik archiwalny

    Ten od świateł jest nawet przydatny, ale ten od stacyjki mogliby sobie darować.

    No wlasnie, jest cholernie denerwujacy, ktos wie, jak go unieszkodliwic?


  • Użytkownik archiwalny

    No wlasnie, jest cholernie denerwujacy, ktos wie, jak go unieszkodliwic?

    W konsoli środkowej pod radiem (patrząc od tyłu) jest takie małe ustrojstwo z głośniczkiem - wystarczy z tego wypiąć kostkę z kablami i po denerwującym brzęczyku.

    Z tego co wiem wszystkie Swifty takowego posiadają a ew gdy nie działa to wina krańcówki odpowiedzialnej też za światełko koło lusterka (gdy otwierasz drzwi się zapala...)


  • Użytkownik archiwalny

    W konsoli środkowej pod radiem (patrząc od tyłu) jest takie małe ustrojstwo z głośniczkiem -
    wystarczy z tego wypiąć kostkę z kablami i po denerwującym brzęczyku.
    Z tego co wiem wszystkie Swifty takowego posiadają a ew gdy nie działa to wina krańcówki
    odpowiedzialnej też za światełko koło lusterka (gdy otwierasz drzwi się zapala...)

    Podbijam temat. U mnie brak brzęczyka (z forum dowiedziałem się,że coś takiego i u mnie istnieje).
    Znalazłem kostkę - jest podpięta. Oświetlenie kabiny przy otwarciu drzwi działa. Zatem gdzie szukać przyczyny??
    Dzięki za pomoc


  • Użytkownik archiwalny

    Podbijam temat. U mnie brak brzęczyka (z forum dowiedziałem się,że coś takiego i u mnie
    istnieje).
    Znalazłem kostkę - jest podpięta. Oświetlenie kabiny przy otwarciu drzwi działa. Zatem gdzie
    szukać przyczyny??
    Dzięki za pomoc

    U mnie już działają oba brzęczyki ostrzegawcze... Nie potrafię powiedzieć konkretnie co pomogło. W każdym razie wymieniłem jeden z bezpieczników pod kierownicą (u mnie był dodatkowy problem z podświetleniem zegarów i działaniem radia). Po zmianie bezpiecznika wróciło podświetlenie zegarów i też jeden z brzęczyków zaczął się odzywać. Dodatkowo grzebałem przy radiu więc przyczyna braku brzęczyka "leży" gdzieś w tych rejonach. Podsumowując: NIE WIEM JAK, ALE NAPRAWIŁEM
    <img src="/images/graemlins/gris.gif" alt="" />
    Moja rada: popróbuj z bezpiecznikami.


  • Użytkownik archiwalny

    W moim sedanie z 1994 też tak mam. Ten od świateł jest nawet przydatny, ale ten od stacyjki
    mogliby sobie darować. Wkurza najbardziej jak dłubię przy przednich kołach i zostawiam go w
    stacyjce, żeby mi się kierownica nie zablokowała...

    U siebie mam odłączone bzyczenie gdy zostawiam kluczyk w stacyjce. Jak dla mnie jest to całkowicie niepotrzebne.

    Aby to wyłączyć, to w kostce do 'bzyczka' trzeba odłączyć (przeciąć) kabel niebieski na którym pojawia się +12 po włożeniu kluczyka w stacyjne.


Log in to reply