[GTi] Problem z odpalaniem i obrotami. TPS??


  • Użytkownik archiwalny

    Witam Wszystkich
    Suzuki z 91 gti
    Wiec moze opisze to na przykladzie

    • przy zimnym silniku nie odpala prawie wogole czasmi lekko zalapie..jednak gdy juz odpali pozniej nie ma problemu z paleniem od razu bez problemu pali(coto moze byc raczj pompa paliwa wporzadku chyba ze sie zapowietrzana calym ukladzie <img src="/images/graemlins/confused.gif" alt="" />
    • Silnik po odpaleniu i rozgrzaniu na biegu jalowym chodzi nierowno faluja obropty czasmi dochodzi do gasniecia , swieci Engine przy pracy silnika
      Silnik seryjny i wrzucone wałki od swiatka 262 st
      poprzedni wlasciciel mowil ze to TPS moze wariowac i tereaz mam pytanie czy idzie obejsc TPS albo go odpiac i jakie beda tego skutki i ew da sie go zregenerowac . i czy do pracy na wolnych obrotach ma cos wspolnego filtr weglowy i te 2 ruri ktore sa wpiete w trojnik po prawej od TPS
      Z gory dzieki za odpowiedz i komentarz
      pozdrawiam Grzesiek

  • Użytkownik archiwalny

    Witaj,
    Aby sprawdzic czy to TPS sprobuj wyblyskac kod bledu. Podobno mozna go odpiac i jezdzic bez niego. Nowy jest bardzo drogi a uzywany ciezko dostepny...


  • Użytkownik archiwalny

    mam pytanie czy idzie obejsc TPS
    albo go odpiac i jakie beda tego skutki i ew da sie go zregenerowac .

    Odpiac sie da. Odpinasz na wtyczce ktora znajduje sie pod kolektorem dolotowym. Zreszta po kablu dojdziesz. Gdy odepniesz robisz reset kompa poprzez odlaczenie kabla masowego od aku. I to w sumie wsio. Auto bedzie ci chodzilo, nieraz zamulalo i wiecej palilo. Ja tak pol roku jezdzilem i szukalem az sie znalazl dawca <img src="/images/graemlins/smile.gif" alt="" />
    Jesli chodzi o regeneracje to z przykroscia stwierdzam ze sie nie da <img src="/images/graemlins/frown.gif" alt="" /> Jesli poprzedni wlasciciel mowil ze TPS nawala to moze gdzies przewod jest przetarty i raz laczy a raz nie. Warto sprawdzic bo zawsze te kilka ladnych zl w kieszeni zostaje.

    Powodzenia !!!

    ps: wyblyskaj kody tak jak kolega wspomnial.


  • Użytkownik archiwalny

    Na odlaczonym poza tym ciagle bedzie ci sie palilo CHECK ENGINE ale to tyle.. tez jakis czas jezdzilem - nowy oryginalny TPS kosztuje chyba 1200zl a uzywki chodza po 200-400zl o ile bedzies zmial tyle sczescia i na allegro dorwiesz...


  • Użytkownik archiwalny

    Witam
    po sprawdzeniu bledow wyskoczylo 15 i 22 <img src="/images/graemlins/niewiem.gif" alt="" /> w spisie tego nie ma co to mzoe byc sprawdzalem wlaczajac przelacznik pod kierownica chyba ze powinno sie spiac kostke <img src="/images/graemlins/hmm.gif" alt="" />
    poradzcie
    Druga sprawa probowalem odlaczyc TPS i reakcja byla taka ze w momencie spuszania nogi z gazu obroty bardzo powoli spadaly tak jak by przepustnica byla jeszcze jakis czas otwarta.
    i Nadal meczy mnie odpalanie na zimnym silniku z TPS sprobuje odpiac i zobaczyc jak bedzie bez niego chyba ze cos innego jest tego wina <img src="/images/graemlins/niewiem.gif" alt="" />
    z gory dzieki za odpowiedz i komentarz
    Pozdrawiam Grzesiek


  • Użytkownik archiwalny

    Witam
    po sprawdzeniu bledow wyskoczylo 15 i 22 w spisie tego
    nie ma co to mzoe byc sprawdzalem wlaczajac

    14 i 15 wg manuala do GTI:
    Engine Colant Temperature Sensor (ECT Sensor)
    High Temperature Indicated, Signal Voltage LOW

    21-22: TP Sensor

    Ściągnij sobie manuala do GTi i tam masz opisaną diagnostykę zarówno TPSa jak i czujnika temperatury


Log in to reply