dwie małe usterki..


  • Użytkownik archiwalny

    jak odpalam rano zelazko zony (zimno i wilgotno)
    nie chce dzialac automatyczne ssanie...no i gasnie...
    trzeba chwile potrzymac na obrotach jakas minute..pozniej juz nie gasnie...
    strasznie to denerwuje...
    co to moze byc..?
    druga sprawa to wadliwie dzialajacy wskaznik paliwa...
    po zatankowaniu do pelna...raz pokazuje 1/4
    czasami 1/2...wczoraj akurat mu sie odwidzialo i pokazal 3/4 (prawdopodobnie tyle jest)
    co z tym fantem mozna zrobic?



  • jak odpalam rano zelazko zony (zimno i wilgotno)
    nie chce dzialac automatyczne ssanie...no i gasnie...
    Hmm, w jakim stanie jest kopułka, palec, kable WN i świece?

    druga sprawa to wadliwie dzialajacy wskaznik paliwa...
    Dokładnie taki sam objaw ja miałem:) jestem w trakcie wymiany czujnika paliwa i konserwacji baku.
    Masz dwa wyjścia: olać sprawę i tak jeździć, albo wymienić czujnik.


  • Użytkownik archiwalny

    Hmm, w jakim stanie jest kopułka, palec, kable WN i świece?

    no tego to nie wiem...ticolota kupilem zonce 2 dni temu...
    pewnie bede musial tam zagladnac..

    Dokładnie taki sam objaw ja miałem:) jestem w trakcie wymiany czujnika paliwa i konserwacji
    baku.

    Masz dwa wyjścia: olać sprawę i tak jeździć, albo wymienić czujnik.

    olac to raczej nie da rady...
    bo wtedy bede musial ciagle jezdzic z linka w bagazniku...
    ja bym sie do tego przyzwyczail..ale zonka..?



  • Najczęściej kłopoty z odpalaniem auta w wilgotne i chłodne dni sprawiała właśnie kopułka, palec, kable WN (mnie również):). Zresztą było już o tym na forum <img src="/images/graemlins/smile.gif" alt="" />

    olac to raczej nie da rady...
    bo wtedy bede musial ciagle jezdzic z linka w bagazniku...
    Mnie wskazówka pokazywała źle jak w baku było więcej niż połowa, natomiast potem wskazówka pokazywała prawidłowo do samego końca. Obserwuj i zobacz czy wskazówka cały czas wariuje, czy tylko do jakiegoś poziomu paliwa. Jeśli tylko do jakiegoś poziomu to stawiam na czujnik paliwa.


  • Użytkownik archiwalny

    Najczęściej kłopoty z odpalaniem auta w wilgotne i chłodne dni sprawiała właśnie kopułka, palec,
    kable WN (mnie również):). Zresztą było już o tym na forum

    może poprzedni właściciel sobie skrócił czas ssania i obroty na nim, więc możesz spróbować to podregulować, nie koniecznie bym od razu kupował nowe kable, paler i kopułke i świece, świece zawsze można obejżeć czy sa ok i ewentualnie przeczyścić. Ja tak bez zastanowienia bym 60zł nie wydawał, tym bardziej że po chwili wszystko chodzi jak należy.

    Kiedy był filtr zmieniany powierza? może byc już mocno zasyfiony. Spróbuj tej regulacji, poszukaj na forum " gaźnik i jego śrubki regulacyjne"

    Obserwuj i zobacz czy wskazówka cały czas wariuje,
    czy tylko do jakiegoś poziomu paliwa. Jeśli tylko do jakiegoś poziomu to stawiam na czujnik
    paliwa.

    automatycznie jeśli okaże się że np od połowy baku wskaźnik jest OK, ty wydaje mi się że nie ma po co wymieniać, kwestia wyczucia. Ticol staje jak wskazówka spadnie poniżej czerwonej kreski, a żonie możesz powiedzieć że zanim dojdzie do czerwonej, wtedy bedzie zapas i nigdy nie zadzwoni że zabrakło jej paliwa:) Moja ma rezerwę na 1/4 baku i nigdy w polach nie staje.

    Czyli kanisterek do bagaznika i jazda do rezerwy, zobaczysz czy z czujnika da się czytać poprawnie stan paliwa czy też nie. Musisz liczyć się z tym że jak już wyjmiesz bak to może okazać się że jest do wymiany więc ~150pln nie Twoje.


Log in to reply