[G13BA] monowtrysk (TBI) - trzyma długo obroty


  • Użytkownik archiwalny

    Witam,

    W swoim swifciku zauważylem pewien problem, zarówno na gazie jak i na benzynie.

    Na rozgrzanym silniku po wciśnięciu sprzęgła silnik trzyma obroty ok. 2tyś przez chwilę, potem spada do 1500 a po chwili do normalnych jałowych. Ponieważ nie znalazłem manuala (99501-63B01) do silnika g13ba TBI tylko do g10ba TBI pytanie do osób zorientowanych lub mających ten silnik:
    Jak rozumiem jest to monowtrysk. Za obroty odpowiada silnik impulsowy potocznie zwany krokowym (ISC) w którym także jest czujnik położenia przepustnicy (CTP). W manulu jest napisane żeby nie wyciągać tego i nie czyścić:) Tak samo czujnik zamknięcia przepustnicy (CTP) muszę sprawdzić. Czy ktoś z Was ma/miał podobne problemy? Samo ssanie działa ok, problem jest tylko na wciśnięciu sprzęgła i przygazówce,. Przepustnica chodzi gładko, linka gazu też. Czytałem też coś o zaworku PCV... Od czego szukać? jaką proponujecie ścieżkę diagnostyczną?


  • Użytkownik archiwalny

    Miałem podobnie. Przy silniku G16B pomogło uszczelnienie dolotu ,odpięcie odmy ,zaślepienie EGR i zaworka pcv


  • Użytkownik archiwalny

    A właśnie tu chyba diabeł tkwi:)
    wlasnie zrobilem maly eksperyment... krokowiec chodzi chociarz glosno cyka po drugie zatkalem dolot i.... auto nie zgaslo. Chyba na którejś uszczelce mam przedmuch:)Trzeba będzie wymienić uszczeleczki:)
    Co do zaworka PCV- gdzie on w tym silniku jest? On jest w kolektorze ssącym? Bo u mnie takowego nie ma:)


  • Użytkownik archiwalny


Log in to reply