Nie wkręca się na obroty


  • Użytkownik archiwalny

    Witam mam mały problemik załączyła mi się funkcja eco driver xd nie mogę wkręcić auta powyżej 2 tys obrotów ponieważ zaczyna prychać.


  • Użytkownik archiwalny

    1 kable , swiece , kopułka palec standardowo do sprawdzenia

    2 można też spróbować odpiac kleme celem zresetowania komputera .

    3 ustawić tps


  • Użytkownik archiwalny

    kopułka palec standardowo do sprawdzenia
    2 można też
    spróbować odpiac kleme celem zresetowania komputera .

    Po resecie kompa odpalamy samochód i zostawiamy dopóki nie osiągnie normalnej temp. pracy tj 90*C


  • Użytkownik archiwalny

    mialem to samo na lpg/benzyna. zle ustawiony tps


  • Użytkownik archiwalny

    Dobra bawiłem się z Krokowym zdjąłem go przesmarowałem ten czepień i założyłem, jeżeli auto jest rozgrzane i ma to 90 st. i odepnę krokowy to obroty spadają na 800 i mam większego kopa autko dlaczego ? co to za czujnik jest w środku z tego co myślałem 2 przewody dolne bd do silniczka od ssania a 3 górne ?


  • Użytkownik archiwalny

    tego silniczka to nie ruszaj. on jest od wszystkiego to on ci obroty stabilizuje i utrzymuje. komputer steruje uchyleniem przepustnicy poprzez silniczek


  • Użytkownik archiwalny

    już go ruszyłem i da sie jakoś to ustawić ?

    wkleje to co napisalem na jeszcze jednym forum bo niemam sily juz do auto i potrzebuje lekarstwa

    coś mi nie poszło ponieważ szuka nie wkręca się na obroty 2 tys i zaczyna prychać kichać, przewody świece sa nowe, tps był ustawiany na 1v a po tych operacjach wyjąłem krokowy i posmarowałem olejkiem ten czepin pod gumka i po tym się tak zaczęło dziać.
    zdjąłem klemę z akumulatora za 30 min po czym założyłem i pojechałem sprawdzić czy tak bd na początku było dobrze później się znów się popsuło i prychał odpiłem krokowy to autko dostało większego kopa i wkręcało się normalnie czy to jest wina krokowego ? czy da się to jakoś zregenerować, naprawić ?


  • Użytkownik archiwalny

    a ja powiem inaczej. odepnij TPS-a i sprawdź czy się wkręca wyżej na obroty. u mnie było tak że na zimnym wkrecał się do 3500, na ciepłym do 1800 (ledwo udawało mi się na lpg przerzucić). wyglądało tak jakby silnik miał odcinkę przy tych obrotach


  • Użytkownik archiwalny

    a ja powiem
    inaczej. odepnij TPS-a i sprawdź czy się wkręca wyżej na obroty. u mnie było tak że
    na zimnym wkrecał się do 3500, na ciepłym do 1800 (ledwo udawało mi się na lpg
    przerzucić). wyglądało tak jakby silnik miał odcinkę przy tych obrotach

    Dokładnie takie objawy daje padnięty TPS. Tak jak napisałeś przede wszystkim należy go odpiąć (będzie się oczywiście swiecił check engine) i sprawdzić czy normalnie pracuje silnik w pełnym zakresie obrotów. Jedyny minus jazdy z odpiętym TPSem to to, że będzie trochę więcej palił.


  • Użytkownik archiwalny

    a co to za czujnik obok tps na 2 śrubki ? bo go odkręcałem by zobaczyć co to jest ?

    Okej dziś pogrzebe dalej przy autku wieczorem dam znać

    wytłumaczy mi ktoś po co tak dożo tych kabelków do krokowego idzie ?


  • Użytkownik archiwalny

    bo w nim jest czujnik zamknięcia przepustnicy


  • Użytkownik archiwalny

    rozłożyłem cały czujnik na części pierwsze jak tylko było możliwe i zacząłem wszyściutko pokorniej czyścic po wyczyszczeniu działy się cuda lecz metoda prób i błędów ustawiłem wszystko tak jak było i w tym momencie autko nawet zyskało kopa
    Tpsa odpiąłem nic to nie dało a po wyczyszczeniu krokowego dało niezły efekt i lepsze zachowywanie się autka ale jeszcze muszę pokombinować bo nie zadawala mnie praca autka


Log in to reply