swift mk3 podpiecie pod kompa


  • Użytkownik archiwalny

    witam zwracam sie z prosba w sumie z pytanie jest w swifcie mk3 podpiecie pod kompa mam silnik 1.0 z 94 roku mam maly problem i pisze z tym pytaniem bo wielu mechanikow mowi zebym podpiol pod kompa a niektorzy mowia ze tego swifta nie idzie podpiac i niewiem c mam robic z gory dziekuje za odpowiedzi


  • Użytkownik archiwalny

    Da się, jednak nie powiem, żeby to było łatwe. Ostatnio tutaj z innym kolegą wałkowaliśmy o tym temat : http://zlosniki.pl/ubbthreads.php?ubb=showflat&Number=988420&an=

    Jeśli chcesz sprawdzić tylko błędy, to możesz to uczynić bez podpinania skanera/urządzenia diagnostycznego. Wejdź sobie w FAQ (na górze w technicznym masz) i tam masz jak odczytać i zinterpretować błędy.


  • Użytkownik archiwalny

    A ja jeszcze mogę podać kilka linków z tego, co ja znalazłem
    http://www.aldlcable.com/
    http://www.rhinopower.org/diag/sdl_if.html
    Ja do tej pory tego nie uruchomiłem a nie mam zamiaru płacić w serwisie 100 zł za samo podłączenie. Mam do dyspozycji LAUNCHA i jest tam pasująca wtyczka od Deawoo, ale niestety nie działa. Doczytałem się natomiast gdzieś, że może pomóc zamiana pinu H w miejsce G (opis złącza z tymi oznaczeniami na forum), podobno Deawoo ma w tym miejscu masę a w Suzuki ten pin jest nie podłączony i dlatego interfejs nie ma zasilania. Podpinałem nawet Launcha do zasilania z akumulatora i urządzenie włącza się, ale niestety nie „widzi” samochodu, najprawdopodobniej spowodowane jest to tym ze sam interfejs nie ma zasilania, ponieważ w złączu samochodu są inaczej umieszczone piny. Nie wiem czy pomogłem czy nie w każdym razie życzę powodzenia a jak się uda proszę o jakieś info jak to podłączyć i czym. Gdzieś jeszcze indziej doczytałem się, że Suzuki śmiga z TECH2, ale do tego już nie mam dostępu. Mam ten samochód od 11 lat i nigdy nic się nie działo, aż do teraz i nawet nie wiem za co się zabrać, ale chyba zabiorę się za napisanie ogłoszenia o jego sprzedaży niech się kto inny martwi.


Log in to reply