Problem z elektryką, odwrotnie podł. akumulator


  • Użytkownik archiwalny

    Suzuki Swift II generacji po FL, silnik 1.0
    Padł akumulator, ojciec podłączył drugi kablami rozruchowymi, jednakże niefortunnie tak, że odwrócił bieguny, zaiskrzyło, po prawidłowym podłączeniu silnik odpalił, samochód jeździ, świeci i prawie wszystko jest OK poza:

    1. alarm wyje kiedy chce
    2. nie działa centralny zamek
    3. radio kaputt

    Pytanie, czy gdzieś w instalacji jest jakaś dioda która mogła wyzionąć ducha, czy trzeba sprawdzać w sterownikach od centralnego i alarmu czy nie wywaliło kondensatorów?


  • Użytkownik archiwalny

    a może wywaliło bezpieczniki?


  • Użytkownik archiwalny

    a może wywaliło
    bezpieczniki?

    najprawdopodobniej ... co do alarmu, to już gorzej ... mogło uwalić centralkę ...


  • Użytkownik archiwalny

    podobno bezpieczniki są OK, no nic, trzeba będzie zajrzeć. Myślałem, ze podpowiecie czy są jakieś diody lub na co uwagę zwrócić.


  • Użytkownik archiwalny

    podobno
    bezpieczniki są OK, no nic, trzeba będzie zajrzeć. Myślałem, ze podpowiecie czy są
    jakieś diody lub na co uwagę zwrócić.

    Niema żadnych takich cudów. Poprostu szlak trafił poszczególne podzespoły, czyli padła elektronika w sterowniku centralnego zamka, w centralce alarmu i w radiu. Można próbować to naprawiać, powymieniać jakieś rezystory i scalaki, lecz nie wiem czy to ma sens i się opłaci.


  • Użytkownik archiwalny

    Radio powinno mieć diodę zabezpieczającą przed zmianą biegunowości... Czasami wystarczy ją wylutować i po sprawie... Ale z alarmem to raczej po nim...


Log in to reply