sonda lambda + lpg


  • Użytkownik archiwalny

    Witam mam taki problem z lambdą, silnik dziala tak jakby byla ona ciagle wyłączona, spalanie jest w normie, jak jest zimny obroty sa około 200 albo i mniej po rozgrzaniu jest ok 1100 (na benzynie, bo na gazie gasnie dopoki sie nie rozgrzeje dobrze), od poczatku kupna tak mialem ale zaczynaja sie zimne dni i jest problem, zajechalem do elektryka to zmierzyl ze lambda dziala elegancko, przy wyblyskaniu bledow pali sie blad lambdy, gdzies ostatnio wyczytalem ze "błąd sondy lambda wyświetla się tylko wtedy gdy będzie zwarcie jej kabla do masy" hmm wiec moze gazownicy cos zle podłączyli? zdjecie nizej, z góry dzieki za pomysły co moze byc nie tak <img src="/images/graemlins/niewiem.gif" alt="" />


  • Użytkownik archiwalny

    Witam mam taki problem z lambdą, silnik dziala tak jakby byla ona ciagle wyłączona, spalanie
    jest w normie, jak jest zimny obroty sa około 200 albo i mniej po rozgrzaniu jest ok 1100
    (na benzynie, bo na gazie gasnie dopoki sie nie rozgrzeje dobrze), od poczatku kupna tak
    mialem ale zaczynaja sie zimne dni i jest problem, zajechalem do elektryka to zmierzyl ze
    lambda dziala elegancko, przy wyblyskaniu bledow pali sie blad lambdy, gdzies ostatnio
    wyczytalem ze "błąd sondy lambda wyświetla się tylko wtedy gdy będzie zwarcie jej kabla do
    masy" hmm wiec moze gazownicy cos zle podłączyli? zdjecie nizej, z góry dzieki za pomysły
    co moze byc nie tak

    Błąd lambdy pojawia się tez jeśli masz za uboga mieszankę na LPG i dopóki tego nie poprawisz i nie zresetujesz komputera (odepniesz na parę minut akumulator) to będzie Ci się to świecić... jedź na regulacje LPG a poza tym to możesz mieć już zajechany reduktor (inaczej parownik w instalacji LPG) jeśli silnik pracował na LPG zanim się porządnie rozgrzał...


  • Użytkownik archiwalny

    Błąd lambdy pojawia się tez jeśli masz za uboga mieszankę na LPG i dopóki tego nie poprawisz i
    nie zresetujesz komputera (odepniesz na parę minut akumulator) to będzie Ci się to
    świecić... jedź na regulacje LPG a poza tym to możesz mieć już zajechany reduktor (inaczej
    parownik w instalacji LPG) jeśli silnik pracował na LPG zanim się porządnie rozgrzał...

    Możliwe ze lambda jest uszkodzona i nie chce latac na benzynie, bo na gazie jest emulator. Sygnał z emulatora jest lepszy niz ze sprawnej lambdy. Możliwe ze jak wpinali sie z emulaem pod lambde nie zrobili tego starannie i poprostu nie ma własciwego styku


  • Użytkownik archiwalny

    bylem u gazownika powiedzial ze do tego sterownika lambdy gazu niegdy nie podlacza sie bialego kabla tylko czarny, podlaczylem tak jak mowil i blad lambdy zniknął ale silnik pracuje dalej tak samo, chyba gdzies cos nie laczy, nie wiem chyba trzeba sie przyzwyczaic bo nigdy nie dojde o co w tym chodzi, ale dzieki i tak <img src="/images/graemlins/20.gif" alt="" />


Log in to reply