w czym problem (audio) ??


  • Użytkownik archiwalny

    Witam
    chodzi mi o taką rzecz, że gdy nastawie w radiu balans na jedna ze stron, to głosniki (w pułce) wogóle nie charczą i jest dość mocny bas, a gdy balans między stronami jest równy, to głosniki nie mają basu i zdarza się że charczą. Radio to JVC KDG 342, głosniki to Blaupunkt GTx 693 High Power. Idzie jakoś zrobić, żeby dźwięk był taki, jak przy nastawieniu balansu na jedną strone ??

    za ewentualne odpowiedzi dziękuje.


  • Użytkownik archiwalny

    Witam
    chodzi mi o taką rzecz, że gdy nastawie w radiu balans na jedna ze stron, to głosniki (w pułce)
    wogóle nie charczą i jest dość mocny bas, a gdy balans między stronami jest równy, to
    głosniki nie mają basu i zdarza się że charczą. Radio to JVC KDG 342, głosniki to Blaupunkt
    GTx 693 High Power. Idzie jakoś zrobić, żeby dźwięk był taki, jak przy nastawieniu balansu
    na jedną strone ??
    za ewentualne odpowiedzi dziękuje.

    Kup sobie wzmacniacz bo to radio ma pewnie góra 4x17w rms a głośniki 55. Masz przesterowania bo radio nie wyrabia.


  • Użytkownik archiwalny

    Kup sobie wzmacniacz bo to radio ma pewnie góra 4x17w rms a głośniki 55. Masz przesterowania bo
    radio nie wyrabia.

    na pudełku z radia, pisze max power 4x50 W Mos-Fet (wbudowany wzmacniacz), ale niewiem czy ta wartość jest w RMS..
    Czy rozwiązaniem na to będzie tylko zakup wzmacniacza <img src="/images/graemlins/jezor.gif" alt="" /> ??


  • Użytkownik archiwalny

    na pudełku z radia, pisze max power 4x50 W Mos-Fet (wbudowany wzmacniacz), ale niewiem czy ta
    wartość jest w RMS..

    A wzmacniacze oddzielne mają np 4x70W RMS a różnicę wyraźnie słychać... no i tak i wzmacniacz jest 2 razy większy od radia <img src="/images/graemlins/wink.gif" alt="" />


  • Użytkownik archiwalny

    na pudełku z radia, pisze max power 4x50 W Mos-Fet (wbudowany wzmacniacz), ale niewiem czy ta
    wartość jest w RMS..

    Czy rozwiązaniem na to będzie tylko zakup wzmacniacza ??

    50w w rmsie to ma może łącznie mocy na wszystkie głośniki <img src="/images/graemlins/gris.gif" alt="" />

    Poczytaj tutaj: klik <img src="/images/graemlins/wink.gif" alt="" />

    Cytat:

    lu. Poza ceną istotne jest w jakie funkcje użytkowe i jakie możliwości posiada radioodtwarzacz. Niestety wielu z Was, tak jak przy zakupie głośników koncentruje się jedynie na jednym parametrze a mianowicie mocy . I tak jak przy wyborze głośników, również w tym przypadku jest to błąd. Bo tak naprawdę moc wyjściowa RMS nie przekracza 25W (wzmacniacze pracują w układzie mostkowym) i wynika to przede wszystkim z impedancji głośników i napięcia zasilającego odtwarzacz. Napięcie instalacji pokładowej samochodu wynosi od12,6 V podczas postoju i 14,2 V przy pracującym silniku.

    Wyższe moce można uzyskać tylko przy podwyższeniu napięcia zasilającego. Przetwornice napięcia wzmacniaczy samochodowych o dużych mocach dostarczają napięcia zasilające do 100 i więcej Voltów. Można zresztą w bardzo prosty sposób określić jakim napięciem zasilany jest układ wzmacniacza na podstawie mocy wyjściowej. Na przykład wzmacniacz o mocy wyjściowej 50W RMS przy obciążeniu 4 omy, powinien być zasilany napięciem minimum 44V, a przy 100W RMS ok. 60 V. Nie będę zanudzał Naszych Czytelników wzorami matematycznymi, ale wierzcie mi pisanie, że odbiornik posiada moc wyjściową 4 x 50W jest chwytem reklamowym, bo tak naprawdę faktyczna moc wyjściowa odbiornika to co najwyżej 4 x 25W.

    Ja słyszałem że nawet w Alpine po zmierzeniu wychodziło 4x11W lub 4x17W <img src="/images/graemlins/jezor.gif" alt="" />


  • Użytkownik archiwalny

    A wzmacniacze oddzielne mają np 4x70W RMS a różnicę wyraźnie słychać... no i tak i wzmacniacz
    jest 2 razy większy od radia

    mój obecny wzmacniacz ma 40W lub 45W na jeden głośnik i głośniki grają 4 razy mocniej niż na radiu Clariona <img src="/images/graemlins/wink.gif" alt="" />


  • Użytkownik archiwalny

    na pudełku z radia, pisze max power 4x50 W Mos-Fet
    (wbudowany wzmacniacz), ale niewiem czy ta wartość
    jest w RMS..

    Czy rozwiązaniem na to będzie tylko zakup wzmacniacza
    ??

    to jest moc max. stala jest pewnie w okolicy 4 x 20W przy stalym napieciu pradu <img src="/images/graemlins/jezor.gif" alt="" />


  • Użytkownik archiwalny

    A wzmacniacze oddzielne mają np 4x70W RMS a różnicę
    wyraźnie słychać... no i tak i wzmacniacz jest 2
    razy większy od radia

    tez trzeba uwazac bo sa moce max zarowno jak i rms, dodatkowo przy roznym napieciu mierzone <img src="/images/graemlins/smile.gif" alt="" />
    Co producent to rozne pomiary <img src="/images/graemlins/smile.gif" alt="" />
    np. nie wierze w takie cos :

    http://www.allegro.pl/item350867565_wzmacniacz_boschmann_zx3_s4e_2000_wat_gwarancja_12.html

    to po co ludzie kupowali by monoblocki lub 2 kanalowki po >2000 zl ...


  • Użytkownik archiwalny

    np. nie wierze w takie cos :
    http://www.allegro.pl/item350867565_wzmacniacz_boschmann_zx3_s4e_2000_wat_gwarancja_12.html
    to po co ludzie kupowali by monoblocki lub 2 kanalowki po >2000 zl ...

    No przecież to Boschmann... z góry wiadomo że shit po samej nazwie. Ulubiony sprzęt audio kierowców w czapeczkach z zimnym łokciem u których z auta słychać z daleko same cykacze.


  • Użytkownik archiwalny

    Witam
    chodzi mi o taką rzecz, że gdy nastawie w radiu balans na jedna ze stron, to głosniki (w pułce)
    wogóle nie charczą i jest dość mocny bas, a gdy balans między stronami jest równy, to
    głosniki nie mają basu i zdarza się że charczą. Radio to JVC KDG 342, głosniki to Blaupunkt
    GTx 693 High Power. Idzie jakoś zrobić, żeby dźwięk był taki, jak przy nastawieniu balansu
    na jedną strone ??
    za ewentualne odpowiedzi dziękuje.

    po przekladaj kabelki w jednym glosniku <img src="/images/graemlins/wink.gif" alt="" /> kombinuj cos z kabelkami i bedzie dobrze <img src="/images/graemlins/wink.gif" alt="" /> tez tak mialem ze bass słaby, przelozylem kabelki w jednym glosniku i jest git;p


  • Użytkownik archiwalny

    po przekladaj kabelki w jednym glosniku kombinuj cos z kabelkami i bedzie dobrze tez tak
    mialem ze bass słaby, przelozylem kabelki w jednym glosniku i jest git;p

    dokładnie od tego zacznij. Prawdopodobnie podlączyłeś na odwrót glośniki. Odepnij kabelki z jednego głośnika i wepnij odwrotnie niż były. Powinno pomóc. Ze wzmacniaczem to nie ma sie co spieszyć

    <img src="/images/graemlins/wink.gif" alt="" />


  • Użytkownik archiwalny

    No przecież to Boschmann... z góry wiadomo że shit po
    samej nazwie. Ulubiony sprzęt audio kierowców w
    czapeczkach z zimnym łokciem u których z auta
    słychać z daleko same cykacze.

    mnie smieszy fakt, ze podaja skutecznosc, a THD juz nie <img src="/images/graemlins/rotfl.gif" alt="" />


  • Użytkownik archiwalny

    dzięki za odpowedzi

    kabelki niewiem czy przekładać, bo te 2 blaszki od głosników są różnej wielkości, także kabelki które ida do głośników są zakończone blaszkami o takich samych rozmiarach jak w głośnikach.


  • Użytkownik archiwalny

    to jest moc max. stala jest pewnie w okolicy 4 x 20W przy stalym napieciu pradu
    Napięcie prądu hmm ciekawe <img src="/images/graemlins/zakrecony.gif" alt="" /> Wracając do tematu nasze radyjka mają w srodku scalaki TDA XXXX teoretycznie można z nich wyciągnąć 40W(13Vx13v/ 4ohm) Praktyka to weryfikuje co miało by wychłodzić te 100W ciepła te małe radiatorki ? nasze radyjka mają 17-20W RMS Jesli posiadamy dobre jakosciowo głosniki z dużą skutecznoscią 94-96 dB to wystarczy nam 5W a będzie grało malina <img src="/images/graemlins/cool.gif" alt="" />

    Kabelki w radiu zamień może głosniki są w tej samej fazie albo na odwrót <img src="/images/graemlins/cfaniaczek.gif" alt="" />


  • Użytkownik archiwalny

    Napięcie prądu hmm ciekawe Wracając do tematu nasze
    radyjka mają w srodku scalaki TDA XXXX teoretycznie
    można z nich wyciągnąć 40W(13Vx13v/ 4ohm) Praktyka
    to weryfikuje co miało by wychłodzić te 100W ciepła
    te małe radiatorki ? nasze radyjka mają 17-20W RMS
    Jesli posiadamy dobre jakosciowo głosniki z dużą
    skutecznoscią 94-96 dB to wystarczy nam 5W a będzie
    grało malina

    o co Ci chodzi ?
    12V przy wylaczonym, 13.8V przy wlaczonym silniku ...
    ( mowa o napieciu )
    Przeciez mozesz miec skoki w istalacji <img src="/images/graemlins/jezor.gif" alt="" /> ( np. maluch ma )


  • Użytkownik archiwalny

    o co Ci chodzi ?
    12V przy wylaczonym, 13.8V przy wlaczonym silniku ...
    ( mowa o napieciu )
    Przeciez mozesz miec skoki w istalacji ( np. maluch ma )

    Niema czegoś takiego jak napięcie prądu jest albo prąd albo napięcie <img src="/images/graemlins/skromny.gif" alt="" />


  • Użytkownik archiwalny

    Niema czegoś takiego jak napięcie prądu jest albo prąd albo napięcie

    jemu chodzilo pewnie o staly pobor pradu przy roznym napieciu.


  • Użytkownik archiwalny

    Witam
    chodzi mi o taką rzecz, że gdy nastawie w radiu balans na jedna ze stron, to głosniki (w pułce)
    wogóle nie charczą i jest dość mocny bas, a gdy balans między stronami jest równy, to
    głosniki nie mają basu i zdarza się że charczą. Radio to JVC KDG 342, głosniki to Blaupunkt
    GTx 693 High Power. Idzie jakoś zrobić, żeby dźwięk był taki, jak przy nastawieniu balansu
    na jedną strone ??
    za ewentualne odpowiedzi dziękuje.

    zamienileś "+" z "-" na jednym z głośników <img src="/images/graemlins/rotfl.gif" alt="" />


  • Użytkownik archiwalny

    zamienileś "+" z "-" na jednym z głośników

    czytamy ze zrozumieniem <img src="/images/graemlins/tuk.gif" alt="" />

    Cytat:

    kabelki niewiem czy przekładać, bo te 2 blaszki od głosników są różnej wielkości, także kabelki które ida do głośników są zakończone blaszkami o takich samych rozmiarach jak w głośnikach.


  • Użytkownik archiwalny

    W odpowiedzi na:

    kabelki niewiem czy przekładać, bo te 2 blaszki od głosników są różnej wielkości, także
    kabelki które ida do głośników są zakończone blaszkami o takich samych rozmiarach jak w
    głośnikach.

    przyłuż chocby i zobacz czy bedzie gralo normalnie to ze blaszki sugerują ze jest dobrze nie znaczy ze od samej kostki kable są na odwrót podłączone puść radio wypnij glosnik i przyłóż na odwrót kabelki jak bedzie dobrze gralo to masz problem załatwiony jak nie to problemu szukałbym w sprzęcie, uszkodzony głośnik albo radio


Log in to reply