Audio (Instalacja)


  • Użytkownik archiwalny

    Witam! mam parę pytań związanych z instalacją Audio.
    Czy tak ja jest na tym rys jest dobrze podłaczone?jak nie to proszę o porade.
    A i gdzie najlepiej podpiąc mase w bagażniku do Piecyka!
    a kable jakie posiadam zasilające to 20mm2 grubośc i bezpiecznik 60A.
    Będę bardzo wdzięczny za pomoc!
    Pozdrawiam!


  • Użytkownik archiwalny

    kolega Zygmunt ci prawde powie. On sie zna na rzeczy.


  • Użytkownik archiwalny

    A co to ma wspólnego z kącikiem technicznym Swifta ??


  • Użytkownik archiwalny

    A co to ma wspólnego z kącikiem technicznym Swifta ??

    A widzisz gdzieś dedykowany kącik elktryczny dla Swifta? <img src="/images/graemlins/biglaugh_.gif" alt="" /> <img src="/images/graemlins/gris.gif" alt="" />


  • Użytkownik archiwalny

    Co to za piecyk? Po co aż 60 A?
    Przy takich przekrojach ja bym minusa ciagnał z aku...


  • Użytkownik archiwalny

    BOSCHMANN XR - 999 1500W
    2x250w rms (mostek) 2x25A
    zobacze jak mi pójdzie bez problemowo to zostawie jak jest.a jak nie to kupie kable aby do "-" do akuma podłączyć.


  • Użytkownik archiwalny

    BOSCHMANN XR - 999 1500W
    2x250w rms (mostek) 2x25A
    zobacze jak mi pójdzie bez problemowo to zostawie jak jest.a jak nie to kupie kable aby do "-"
    do akuma podłączyć.

    Napisz jak zrobisz <img src="/images/graemlins/smile.gif" alt="" />


  • Użytkownik archiwalny

    A widzisz gdzieś dedykowany kącik elktryczny dla Swifta?

    Chodzi mi o to, że to nie jest związane ze Swiftem tlkyo a raczej chyba z każdym samochodem - więc raczej na motomanie <img src="/images/graemlins/jezor.gif" alt="" />


  • Użytkownik archiwalny

    Jak dla mnie wszystko na rysunku jest BE!

    1. Kable sygnałowe (cincze) z radia do wzmaka powinny iść prawą stroną auta (strona pasażera) ponieważ po lewej stronie idą wiązki od świateł tylnich pompy paliwa itp i to wszystko może robić Ci zakłócenia i gdy będziesz słuchał po cichu możesz słyszeć świsty
    2. Lepiej nie wykorzystuj do REMOTE (włączania wzmacniacza) kabelka dołączonego jako środkowy do kabli sygnałowych (cinczy) tylko pociągnij osobno jakiś kabelek (też tworzy zakłócenia)
    3. Kabel zasilający od wzmacniacza dajesz po lewej stronie auta prosto z akumulatora i przy akumulatorze bezpiecznik. Wg mnie 50 lub 60A jest OK. Ja mam 50A ale dużo mocniejszy wzmacniacz. Razem z kablem zasilającym pociągnij lewą stroną cieniutki kabelek z radia REMOTE do włączania wzmacniacza. Kable głośnikowe do tylniej półki lub np ze wzmacniacza do głośników z przodu dałbym z prawej strony ale oddalone od cinczy lub najlepiej po środku pod wykładziną żeby nie robiły jak coś zakłóceń na kablu sygnałowym
    4. Masę od wzmacniacza spokojnie możesz podłączyć w bagażniku ale zedrzyj dobrze farbę z miejsca do którego przykręcisz kabel i dobrze byłoby jakbyś zmienił kabel od masy do - na akumulatorze pod maską na grubszy
    5. Kable sygnałowe mają się przecinać w jak najmniejszej ilości miejsc z innymi kablami
    6. Kabel zasilającym dałbym grubszy - ja mam 80mm2 i dawał rade nawet na dwóch wzmacniaczach, Tobie polecałbym jakiś 60mm2.


  • Użytkownik archiwalny

    Bo co do kabli to mam takie.
    http://www.allegro.pl/show_item.php?item=229733914
    OK bedzie troche roboty <img src="/images/graemlins/jezor.gif" alt="" /> jak zrobie to sie pochwale czy działa wszystko!


  • Użytkownik archiwalny

    Kable na początek wystarczą. Pamiętaj również że po podłączeniu wszystkiego jeśli masz nowe głośniki to powinieneś je "wygrzać" tzn nie grać od razu na pełnej mocy. Niby nie trzeba ale ja zauważyłem że mocny głośnik basowy podłączony do wzmacniacz jak najpierw pogra z 30 godzin na pół mocy i dopiero potem da się mu na full to daje dużo lepszy bass i dłużej żyje. Miałem okazję to przetestować na 2 takich samych skrzyniach basowych. Ja swoją "wygrzałem" a znajomy nie. Mamy takie same wzmacniacze. Jego miała gorsze brzmienie i w końcu w głośniku się rozerwała ta taka harmonijka pod membraną a moja ciągle śmiga <img src="/images/graemlins/smile.gif" alt="" />


Log in to reply