Tico problem przy ruszaniu


  • Użytkownik archiwalny

    Witam. Kupiłem Tico który stał grubo ponad rok nieużywany, oddałem do mechanika wszystko porobił przez dwa miesiące w miarę dobrze jeżdził tylko czasami miał dziwne wibracje miał swe humory z tym <img src="/images/graemlins/oslabiony.gif" alt="" /> ale to przeszło w miarę czasu. Natomiast teraz zaczął dziwnie sie zachowywać przy ruszaniu, tak jakby nie dostawał paliwa i żeby ruszył musze dodać więcej gazu. A gdy naprawdę gwałtownie chciałbym ruszyć to przez chwile sie dusi czy coś i po chwili dostaje "speeda" I na dwójce czasami sie tak jak by dusi czy tez nie dostaje paliwa i po chwili jedzie normalnie nie wiem sam, nie znam się a pozatym to mój pierwszy samochod. Mechanik na to że musiałby to zobaczyć a to nie zawsze tak jest i zostaje w punkcie wyjścia. Tak sobie myśle że może byłoby trzeba minimalnie obroty zwiększyć. Co wy na to ? lecz i tak sam bym nie wiedział jak się za to zabrać i to tylko moje przypuszczenie, czekam na wasze wskazówki
    pozdro



  • Po pierwsze gratuluję zakupu <img src="/images/graemlins/waytogo.gif" alt="" />

    A teraz do konkretów: silnik równo chodzi na wolnych obrotach?

    Wydaje mi się, że może to być kłopot z zapłonem - możliwe, że któryś cylinder nie pali na wolnych obrotach.

    Ja u siebie testowałem to w sposób następujący (aczkolwiek trzeba to robić bardzo, ale to bardzo ostrożnie - otrzymanie wstrząsu kilka kV nie jest wskazane) - zdejmowałem na wolnych obrotach po kolei kable ze świec (szczypcami elektromonterskimi) - przy jednym z cylindrów zdjęcie kabla nie zmieniało pracy silnika i to on nie działał na wolnych obrotach. Co prawda problem leżał zupełnie gdzie indziej, niż w układzie zapłonowym, ale w ten sposób można sprawdzić, czy wszystkie cylindry pracują.

    Gdyby któryś z nich nie pracował - proponuję sprawdzić stan świec i kabli zapłonowych, a gdyby ich wymiana nie pomogła - także palca i kopułki aparatu zapłonowego <img src="/images/graemlins/waytogo.gif" alt="" />


  • Użytkownik archiwalny

    Po pierwsze gratuluję zakupu
    a dziękuje jestem zadowolony na początek może być kolega w moim wieku odkladal rok na auto a ja 3 tygodnie i mam <img src="/images/graemlins/lizulizu.gif" alt="" /> to prawda jeszcze sporo za oc doszlo nie mam zniżek i dość sporo włożyłem w naprawe ale i tak zadowolony jestem <img src="/images/graemlins/smirk.gif" alt="" />

    A teraz do konkretów: silnik równo chodzi na wolnych obrotach?
    Tzn czasami równo a czasami ma deklikatne drgania ale nie tak jak na początku.

    Spróbuje sprawdzić cylindry, bo chcę powoli się trochę podszkolić niż z każda rzeczą do mechanika latać <img src="/images/graemlins/bzik.gif" alt="" />

    PS. po założeniu tego tematu miałem kurs i dopiero wróciłem i Ticuś sprawował sie dobrze tak jak należy, wszystko grało a więc nie wiem czemu czasami ma te objawy. A ja dalej do swojego może te obroty zwiększyć ?


  • Użytkownik archiwalny

    ... więc nie wiem czemu czasami ma te objawy. A ja dalej do swojego
    może te obroty zwiększyć ?

    Najpierw sprawdź nim zaczniesz grzebać przy gaźniku.


  • Użytkownik archiwalny

    A ja dalej do swojego może te obroty zwiększyć ?

    Aby zdecydować o celowości różnych ustawień, czy wymian, wykonaj trzy podstawowe dla Tico regulacje :
    1. Ustawienie składu mieszanki
    2. Wyregulować luzy zaworowe
    3. Ustawić kąt wyprzedzenia zapłonu
    Te trzy prawidłowo ustawione parametry są podstawą do rozpoczęcia innych ustawień a szczególnie gaźnika.


Log in to reply