Daewoo Tico PM 1993



  • @drzonca napisał w Daewoo Tico PM 1993:

    @leo Dobra robota. Tak się tylko zastanawiam czy do siłowej walki ze śrubą klucz oczkowy sześciokątny nie byłby lepszy niż dwunastokątny.

    Od jakiegoś czasu zaopatrzyłem się w komplet kluczy płasko oczkowych sześciokątnych i jeszcze nie zdarzyło mi się objechać śruby (w kluczach oczkowych dwunastokątnych niestety tak) a jeśli jest delikatny luz i może być problem ze śrubą to dodatkowo wypełniam luz taśmą izolacyjną.



  • @leo

    Gratuluję, potwierdzasz moje podejście do różnych tematów, tzn. czasami trzeba trochę pogłówkować, a wtedy wszystko jest możliwe.
    Super, że ta oporna śruba puściła.


  • Moderator

    @leo ta zakamieniona rura wygląda strasznie 🤪
    Zastanawiam się skąd to się wzięło i jedyne co mi przychodzi do głowy to syf z nagrzewnicy (możliwe że zamontowałem tą od dawcy klimy) + reakcja z płynem chłodniczym. No chyba że coś nie tak z samym płynem chłodniczym 🤔☹️


  • Admin

    @pacior No, nieciekawie wygląda. Obawiam się, że reszta układu może wyglądać podobnie... Ja stawiałbym na wodę w układzie, ale może Ty masz rację... Tak sobie teraz myślę, że ten syf mógł być powodem rozszczelnienia pompy. Mógł dostać się w uszczelnienia wirnika i zrobić swoje.
    A dlaczego w ogóle zmieniałeś tę nagrzewnicę?


  • Moderator

    @leo ja nie mam pewności że ja zmieniłem 🤪 nie pamiętam czy dostawałeś ode mnie kompletną zapasową nagrzewnice? Powinna być jakaś naklejka z datą produkcji na samym grzejniku. To by rozwiązało tą wątpliwość.
    Generalnie nie było powodu do zmiany, mogłem wziąć te którą miałem pod ręką 😝


  • Admin

    @pacior Dostałem od Ciebie cały słupek nadmuchu, z wentylatorem i nagrzewnicą (tylko jej wyprowadzenia wystają). Właśnie pamiętam, że coś wspominałeś o wymianie nagrzewnicy, że mając ten słupek zamieniłeś nagrzewnice.
    Przyjrzę się bliżej, gdy dokopię się do tego słupka. Bo na razie zapakowałem go w folię i zmagazynowałem gdzieś na tyłach garażu.

    Tak sobie jeszcze myślę, że zanim zrzucę pasek rozrządu i wymienię pompę, zrobię raz jeszcze płukankę ze środkiem i ze dwa razy przepłuczę samą wodą destylowaną. Może da się jeszcze trochę tego syfu wyrzucić z układu i zlikwidować zmętnienie wody. Bo szkoda mi będzie to robić, gdy przykręcę nową pompę. Nie ma sensu jej zanieczyszczać.


  • Admin

    Sporo czasu minęło, ale pracy w pracy było sporo, święta, zjazd rodzinny i takie tam... ale w międzyczasie po trochu dłubałem.

    Wypłukałem dokładnie układ chłodniczy. W sumie zrobiłem 11 cykli :-) , różnymi płynami:

    1. płukanka środkiem Prestone
    2. woda demineralizowana
    3. woda demineralizowana
    4. płukanka Prestone - dwa cykle
    5. woda demineralizowana
    6. płyn chłodzący Borygo (miałem jakieś stare dwa litry, dolałem wody) - dwa cykle
    7. woda demineralizowana
    8. woda demineralizowana
    9. płyn chłodzący Jasol (kupiłem tani płyn w supermarkecie).
      Na koniec płukałem właśnie płynem chłodzącym, żeby nie pozostały w układzie resztki wody.

    Po tym maratonie układ wyczyścił się dobrze - na koniec spływała czysta woda lub płyn, bez zabrudzeń ani zmętnień. Trwało to długo - wiadomo: każdy cykl to przynajmniej 20 minut pracy silnika do kilku uruchomień wiatraka, potem studzenie silnika, żeby można było wlać kolejny zimny płyn... Było rozłożone na kilka dni roboczych, ale wiem, że jest zrobione dobrze.
    Wyjąłem górny wąż chłodnicy i wyczyściłem mechanicznie, ile się dało. Teraz jest z powrotem czarny wewnątrz.

    Nie mam zwyczaju pracować w rękawiczkach, bo nie mam czucia w palcach. Jednak ponieważ komora silnika jest wszędzie zabrudzona olejem, założyłem rękawice robocze. No i zaraz miałem tego negatywny skutek: po zrobionych płukankach rozkręcałem rozrząd; odkręcone koło pasowe wyśliznęło mi się z rąk i wpadło do częściowo zasłoniętego deskami kanału... Uderzyło kantem o beton i choć wysokość upadku była niewielka (ok. 1,5 m), to stop metalu, z którego koło zostało zrobione, poddał się - widoczne pęknięcie:

    koło pasowe pęknięte 1.jpg

    koło pasowe pęknięte 2.jpg

    Jak widać, kawałek ten nie oddzielił się do reszty, ale jest wyraźnie pęknięty. Byłem zły, myślałem o klejeniu i próbie naprostowania tego kawałka - ale to w ostateczności. Na szczęście udało mi się kupić w firmie WawerMot takie podwójne koło za 29 zł. Czyli napęd klimy uratowany. :-)

    Po zdjęciu paska wymyłem z oleju i brudu całe wnętrze pod pokrywą rozrządu. Niestety, trzeba było wszystko czyścić. Było sporo pracy z pędzelkiem i benzyną ekstrakcyjną. Czyściłem też dostępne blachy karoserii, po czym zapastowałem je. Nie lubię, gdy każde włożenie paluchów pod maskę skutkuje upapraniem całych rąk olejem. Mam zamiar dobrze uszczelnić silnik, więc może uda się osiągnąć to samo, co mam w srebrnym SXie - gdzie silnik nigdy nie był myty, a zabrudzony jest tylko kurzem z dróg. Znaczy to, że silnik Tico może być szczelny; warto więc to wykorzystać.

    Wymieniłem oba simmeringi. Zamontowałem nowe, firmy Elring. Górne, na wale rozrządu, dobiłem delikatnie do końca; dolne, na wale korbowym, dopchnąłem śrubą i tulejami trochę głębiej, tak ok. 1 mm od powierzchni obudowy. Trudno się tam rozpędzać z młotkiem, a skręcając śrubą nie poczuje się, kiedy simmering dotknie spodu gniazda.

    Wymieniłem pompę wody - co ciekawe, podczas stosowania płukanek przestała cieknąć... No, ale bez jaj, odkręciłem ją. Chyba jest to chińszczyzna jakaś - nie miała żadnych napisów na obudowie, jakość wykonania uszczelnienia osi budzi moje wątpliwości - zrobię o tym osobny wątek ze zdjęciami. Zamontowałem nową pompę Magneti Marelli.

    Po wymontowaniu i umyciu z oleju i pyłu osłony blaszanej pod kołem zębatym wałka rozrządu okazało się, że obie uszczelki gąbczaste są stwardniałe i skruszałe. Miałem jedną nową, tę okrągłą (przy simmeringu wałka rozrządu); drugą, u dołu blachy, dociąłem po prostu z gumowej uszczelki okiennej. Trudno, jeśli się rozpuści od gorąca, będę miał trochę skrobania przy następnym dłubaniu w tym miejscu. Ale może wytrzyma tę temperaturę.

    Założyłem nowy pasek rozrządu Gatesa - choć dotychczasowy wygląda dobrze, to jednak został nieco zabrudzony mgłą olejową, bo trochę brudzi palce i widać, że miejscami się błyszczy. Napinacz też bez nazwy firmy, łożysko raczej OK - ale minimalnie było słyszalne i delikatny luzik miało; moim zdaniem można było zakładać z powrotem. Jednak doszedłem do wniosku, że nie ma sensu na tym oszczędzać, dałem nowy napinacz firmy GMB (fabryka też chyba takie dawała na pierwszy montaż - nie porównałem, bo nie mogłem znaleźć starego fabrycznego z SXa). Oczywiście sprężynka też nowa.

    Oring na rurce bagnetu chyba też nie spełniał już swojej roli: był twardy i w jednym miejscu wyciągnięty i spłaszczony. Dopasowałem po wymiarach nowy - zdaje się, że fabrycznie stosowano tam oring 10x2.

    Teraz będzie pora na zdjęcie pokrywy głowicy - sprawdzę i ewentualnie podreguluję luzy zaworowe, wymienię uszczelkę i wyczyszczę całą pokrywę. Potem postaram się odczyścić resztę silnika z widocznych zaolejeń.



  • @leo Do czyszczenia takich rzeczy z oleju polecam cleaner do hamulcy w sprayu. Mój mechanik mnie tego nauczył używać, szybko odparowuje i daje radę z porządnymi zabrudzeniami. Czyszczę nim też narzędzia po użyciu.


  • Admin

    @Gooral Niestety, nie mam takiego środka. Muszę zakupić. Dzięki za info.
    Dobre są też specyfiki do mycia silnika, czyszczą smary i inne stałe zabrudzenia (mam jakieś resztki takiego środka), ale spłukuje się je potem silnym strumieniem wody, więc przy moich "zabawach" nie wchodzi to w rachubę.



  • @leo z tego co pamiętam on używał K2 i dawało to radę. Jeździłem z tym jak nie moglismy dojść skąd mu się w Volvo bierze olej na pasku rozrządu i w jego okolicach. Dwa porządne psiknięcia i było czysto.



  • Gdzieś już chyba o tym pisałem na forum, do czyszczenia wszystkich zaolejonych i innych miejsc używam preparatu jakiejś polskiej firmy który nazywa się Biosol SDS, kosztuje to niedużo, jest w butelce ze spryskiwaczem, spsikuję co mam brudne, zostawiam na jakiś czas i zmywam zimną wodą z takiego opryskiwacza ręcznego z pompką (nie potrzeba silnego strumienia bo i jaki jest w stanie taki spryskiwacz wygenerować, byle tylko spłukać), efekt jest super i dlatego polecam. Myję tym zawsze np. po wykręcaniu filtra oleju przy wymianie, zawsze coś się wyleje. Nic nie trzeba przecierać, samo spłukanie wystarcza, dlatego jest dobry do trudno dostępnych miejsc (no chyba że nagromadzony brud w postaci błota czy kurzu z olejem, wtedy pędzelka trzeba niestety użyć). Testowałem różne takie specyfiki i to jest moim zdaniem najlepszy. Zmywacz do hamulców też bardzo dobry i najchętniej korzystałbym w pracach przy aucie tylko z niego bo bez spłukiwania i na takie nagromadzone zabrudzenia z racji ciśnienia dobrze się nadaje ale niestety znika w mgnieniu oka.


  • Moderator

    Patrzę dziś na kanał Zlomnika, Tico najpopularniejsze 😁


  • Admin

    @pacior Taaak, najpierw miało III miejsce, potem długi czas było za tym drogim mercedesem... a teraz na czele listy (508 tys. wyświetleń). :-D
    Niezłe jaja, kto by się spodziewał... :-)


  • Moderator

    @leo pewnie sam Zbigniew tego nie rozumie 😅


  • Admin

    W weekend i dziś znów pogrzebałem.
    Zdjąłem i wypolerowałem pokrywę głowicy.
    Wyregulowałem luzy zaworowe - dwa ssące OK, pozostałe były pomniejszone.
    Okazało się, że zapłon był mocno przyspieszony, miał ok. 14 st. przed ZZ - prawdopodobnie nie był nigdy przestawiany, bo znaki zrobione farbą na obudowie (pewnie jeszcze fabrycznie) idealnie się pokrywały. Dziwne, bo silnik ładnie odpalał i dobrze pracował. Ustawiłem zapłon na książkowe 8 st. - silnik ciszej pracuje, zmniejszył obroty jałowe, ale mam wrażenie, że trochę zaczął szarpać na niskich obrotach. Zastanawiam się, czy znak na nowym kole pasowym jest w tym samym miejscu, co na starym, które mi pękło... muszę znaleźć i porównać.

    Czeka mnie wyciągnięcie i konserwacja rozrusznika. Kilka razy już zdarzyło się, że podczas próby odpalenia nic się nie dzieje - kontrolki się świecą i nic. Trzeba uderzyć delikatnie jakimś prętem w automat rozrusznika i wtedy posłusznie odpala. Coś się tam ze starości już zawiesza, nie kontaktuje...


  • Admin

    Oryginalny klakson wydaje słaby, śmieszny dźwięk. Nie chciało mi się zaczynać regulacji, śrubka jest zardzewiała, więc poszukałem w starociach nieco większego sygnału, który trąbi głośno, wyraźnie. Pomalowałem na czarno, zamontuję go po wyschnięciu.
    @pacior Donoszę, że klima działa. Mam wrażenie, że nieco słabiej, ale ciągle chłodzi. ;-) Zdjąłem górną belkę mocowania chłodnicy (sporo nakrętek) i podgiąłem ją troszkę, żeby przewód klimy nie ocierał się o blachę (pamiętasz, o co chodzi?).
    Dorzucam fotkę pokrywy głowicy po polerce:
    pokrywa głowicy.jpg


  • Moderator

    @leo ciesze się że klima nadal trzyma ☺️
    Rozrusznik potrafił mi się przyciąć raz na pół roku a teraz jakoś częściej?

    Czym polerowałeś pokrywę? Ja próbuję doczyścić swoją zaadaptowaną do wzmacniacza, jednak daleko mi do takiego stanu, chyba jest w dużo gorszym stanie niż ta z PM-a ☹️


  • Admin

    @pacior No, ze trzy razy się zdarzyło, a przez dłuższy czas autko stało w garażu (wymiana pompy chłodziwa i parę innych dupereli przy okazji). Trzeba wyciągnąć ten rozrusznik, bo głupio będzie gdzieś na parkingu otwierać maskę i dziubać prętem w rozrusznik. ;-)
    Twoja pokrywa ze zdjęcia (wątek o wzmacniaczu) wygląda nieco lepiej niż ta z PMa. Ale jest do zrobienia. Zaopatrz się w taką niebieską szczotkę nylonową na wiertarkę - jak na zdjęciu:
    text alternatywny
    Załóż na wiertarkę, daj maksymalne obroty i do pracy. Powoli, powoli i zobaczysz efekty. Staraj się szczotką zrobić jak najwięcej. Uważaj, podczas tej roboty trochę się pyli - brud i cząsteczki aluminium. Na koniec wyczyść benzyną ekstrakcyjną. Potem wykończenie - jakaś pasta polerska (ja miałem pod ręką stary "Autosol" do aluminium i metali kolorowych; w ostateczności może być pasta ścierna do lakieru, ale to słabe rozwiązanie), szmatka bawełniana i znów poleruj. Również w niedostępnych dla szczotki miejscach (tu jest najgorzej). Żmudna robota, mi zajęła ok. 2-3 godzin, ale da się. Nie używaj tylko papieru ściernego, nawet drobnego, bo narobisz rys trudnych do usunięcia.
    Zwracam jeszcze uwagę, że kończąc prace wiertarką należy zadbać o to, żeby nie zostawić półkolistych smug po szczotce, bo nie da się ich zniwelować pastą. Czyli na koniec obejrzyj dokładnie czyszczone powierzchnie, jeśli widzisz smugi, przejedź raz jeszcze, powoli, z minimalnym naciskiem.



  • @leo a jak to teraz zabezpieczyć aby nie trzeba było polerować po jakimś okresie czasu?


  • Admin

    @Jaco

    1. Dokładnie wykonać polerkę.
    2. Zabezpieczyć jakąś pastą do powierzchni aluminiowych (niektóre pasty polerskie mają też własności zabezpieczające - zależnie od marki, ceny... trzeba czytać instrukcję).
    3. W trakcie użytkowania postarać się nie "zapuścić" powierzchni, żeby nie zarosła brudem, olejami, produktami korozji... czyli raz na jakiś czas przetrzeć szmatką, jeśli powierzchnia się zabrudzi. Można też czystą pokrywę z powrotem zapastować, tak raz na 2 lata.